Moldflow Plastics Insight®
i Release 6.0

Simulation Fundamentals Training
Practice






Simulation
Fundamentals

PRACTICE FOR MPI 6.0







Copyright © March 2006 Moldflow Corporation.
All Rights Reserved.

All rights reserved. No part of this may be reproduced in any form or by any means, electronic, mechanical photocopying or
otherwise, without prior written permission of the copyright owner.

Published by Moldflow Corporation,

While every effort has been made to avoid errors in the text, the author and publisher shall not be under any legal liability of any
kind in respect of or arising out of the information contained herein.

MOLDFLOW®, iMPA, MPA, Moldflow Plastics Advisers, the MPA logo, MPI, Moldflow Plastics Insight, the MPI logo,
MDL, Moldflow Design Link, MPX, Moldflow Plastics Xpert, the MPX logo, plasticszone and Shotscope and registered
trademarks and EZ-Track, Moldflow Manufacturing Solutions and MMS are trademarks of Moldflow Corporation and/or its
subsidiaries and affiliates worldwide.







Contents

CHAPTER 1

Injection MOIdiNG OVEIVIEW .......cciiiiiiiiiieieiiiieeeeeeeiiieee e aeeeeeeees 1
CHAPTER 2

Finite Element OVEIVIEW ......ccccuuiiiiiiiiiiiiiiiiiiie e 3
CHAPTER 3

Moldflow Design PrinCiPIeS ......uciiiiiiiie i ee s 5
CHAPTER 4

INtrOdUCTION tO SYNEIQY ovvvviiiiiiiiiiiie e e e eeee e e e e ettt e e e e e e e e e eeeeeeaennes 7
CHAPTER 5

HOW t0 USE HEIP oo 19
CHAPTER 6

Quick Cool-Flow-Warp ANalySiS ....ccoeeiiiiiiiiiiiieiieeeeeeeeeeeeeeeeii 29
CHAPTER 7

FIOW ANAIYSIS STEPS .iiiiiiiiiiiiiiiiii e e e e eeeeeees 79
CHAPTER 8

Model REQUITEMENTS ....coviiiiiiiiiiiii e e e e e e e e e e e e e e e eeeeeeeanenens 81
CHAPTER 9

Model Translation and Cleanup .........ccccovvriiiiiiiiiiiiiiise e, 83
CHAPTER 10

1Y/ oo =TT o N e Yo K= USRS 135
CHAPTER 11

Introduction to Moldflow Magics STL EXpert ........cccooiiiiiiiiviiinnnnn. 175
CHAPTER 12

Material Searching and COMPAring ......ccccccviiiieieeniiiiieeee 201
CHAPTER 13

Gate PlaCemeENnt .......eeiiii e 217
CHAPTER 14

Molding WIiNndow ANalYSIS .....ccciiiiiiiieiiiiieeeeeeeis e 241




CHAPTER 15

FIDer FIOW ANAIYSIS ..ot 269
CHAPTER 16

ReSUItS INterpretation ... 287
CHAPTER 17

Gate & RUNNEI DESIGN .oiiiiiieeeee e 327
CHAPTER 18

BASIC PACKING ettt 353
CHAPTER 19

USING VaIVE GALES ...ouviiiiiiii it e e 383
CHAPTER 20

Flow Leaders and DefleCtors .......oooeeviiiiiiiiiiiiiieieee e 401
CHAPTER 21

Flow Analysis Process SettingsS ........ccooooiiivriiiiiiiiiiiieieeee e 415
CHAPTER 22

Creating REPOITS .o 417
CHAPTER 23

Moldflow COMMUNICALOT ...ocvvvieeeiiiieieieccii e 427
CHAPTER 24

JOD MaANAQET ... 437
CHAPTER 25

(0T Lo [=T o I o o = o3 SR 439
1 L0 = 505

Vi



About this manual

The Simulations Fundamentals, Practice manual is designed with the new Moldflow user
in mind. In creating this manual, our goal was to introduce you to some basic plastic flow
and design principles in addition to skills needed to translate, analyze and interpret
models.

There is a significant amount of information in this manual, more information than can
be absorbed during the class. This manual should be useful as a handy desk reference
when back in the office.

Using this manual

This manual is separated into several chapters and appendices. Each of the chapters
covers a specific topic and includes the following sections:

Aim
Describes the learning objectives of the chapter.

Why Do It

Outlines the reasons for following the prescribed guidance, suggestions, and
methodology within the chapter.

Overview

A complete outline of what will be covered within the chapter.

Practice

This section contains hands-on exercises used to reinforce what was learned. The
practice section guides the user through the steps necessary to complete a project.
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Formatting used in this manual

Tasks

To perform a step on the computer

1. When the Task icon is shown, below it is a list of numbered steps to complete the
task.

1.1. Tasks can have a sub-step,

o A bulleted list provides information on a step, or a non-sequential actions to be
done,

> Asecond level bulleted list to provide information on a sub-step.

2. Ataskis used in the practice section of a chapter to indicate steps to be done on the
computer.

Bulleted lists

e A bulleted list contains a number of items that have no particular order.
e |t does not represent a list of steps that have to be followed in sequence.

Ruled paragraph

Text from a computer screen is shown between ruled lines.

Tip

- Atip is a useful piece of information that is normally associated with a task or procedure.

Something that can be done to make a task easier or more efficient.

Note

Z Anote is generally used to highlight some background or theoretical information.
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Training files setup

The files required for the Simulation Fundamental class are organized into several
folders. Each folder has the files necessary for one chapter. The table below shows the
required folders, translation and study files, and results necessary for the class. In each
folder, there will be a *.mpi file with the same name as the folder. The mpi file is the
database of the Project pane in Synergy. All the results that need to be run will be
provided in class. However if for some reason the results are not available, they can be
obtained by analyzing the necessary studies.

Table 1: Files Required for the Simulation Fundamentals Class

Folder name

Translation and Study Files
Needed

Results needed

Basic_Packing

3d_3snap_cover_packing.sdy
snap_cover_packing.sdy

Create_Reports

grabit_center_gate.sdy
grabit_end_gate.sdy

Flow analysis on both parts.

Extra

cover.sdy

Fiber_flow

cover_fiber.sdy
manifold_fiber

Flow analysis on both parts.

Flow_Leaders

window_cover.sdy

Gate_placement

cover.sdy
door_panel.sdy
paper_holder.sdy
phone.sdy

Gate_Runner_Design

box_lid.sdy
snap_cover_runner_modeling.sdy

Guided_Project

base_fixed.sdy
base_mesh.sdy

Magics_STLs

00 front.stl

01 FixWizard.stl

02 Normals.stl

03 Stitch.stl

04 Stitch + normals.stl
05 holes.stl

06 shells.stl

07 overlaps.stl

08 Fixing_test.stl

09 ChildCarSeat.stl

10 ChildCarSeat_result.stl
Q-base.igs

Material_Searching

cover.sdy




Table 1: Files Required for the Simulation Fundamentals Class

Folder name

Translation and Study Files
Needed

Results needed

Modeling_Tools

speedo_fusion.sdy
speedo_md.sdy

Molding_Window

cover.sdy
door_panel_mw.sdy
phone_mw_cent.sdy
phone_mw_end.sdy

Projects

Boot.igs

Cap.igs
Change_tray.igs
Cover.igs
Drawer.igs
Dustpan.igs
Grabit.igs
Light_holder.ige
Paper_Holder.igs
phone.igs
reel.igs
Snap_Cover.igs

QuickFCW

snap3_cover.igs
snap_cover.igs

Results_Interpretation

door_panel.sdy
manifold.sdy

Flow analysis on both parts.

Translation_Cleanup

cover.igs
dustpan.stl
housing.step
housing_cleanup.sdy
Manifold.igs
snap_cover.igs
snap_cover.prt
snap_cover.step
snap_cover.stl
snap_cover.x_t
snap_cover_rad.igs

Valve_Gates

tub.sdy




CHAPTER 1

Injection Molding
Overview

There is no practice for this subject.

Injection Molding Overview 1
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CHAPTER 2

Finite Element Overview

There is no practice for this subject.

Finite Element Overview 3
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CHAPTER 3

Moldflow Design
Principles

There is no practice for this subject.

Moldflow Design Principles 5
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CHAPTER 4

Introduction to Synergy

Aim
To learn the many features of the MP1/Synergy user interface.
Why do it

The MP1/Synergy graphical user interface provides you with a quick, easy-to-use method
of preparing, running and post-processing an analysis of a particular part design. This
chapter will introduce you to the various aspects of the user interface and show you how
they can be used, as well as getting you up and running with a project and interacting with
a model.

Overview

In this exercise, you will review and use the many interface features provided in MP1/
Synergy, including:

e Menus e Preferences

e  Panel, Project pane e Toolbars

e  Panel, Study tasks e Working with projects
e Panel, Tools e  Entity selection

o Layers e  Properties

e Toolbars e Model manipulation
e Context menu e Wizards

e Display window

Introduction to Synergy 39
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Practice - Introduction to Synergy

Follow the steps below to practice using some of the features of Synergy.

To create a new project

1.
2.

Select File ®» New Project....

Click Browse... and navigate to the My MPI 6.0 Projects\MPI_Fundamentals\
folder.

Enter Synergy_practice in the Project name text box, and click OK.

The files may not be located in the folder mentioned above. If you are unable to locate
the files, consult with your instructor.

To import a model stored in a study file

1.

Select File ® Import...

e Or, right-click the mouse in the Project View and select Import... from the top
of the context menu.

Navigate to the My MPI 6.0 Projects\MPI1_Fundamentals\extra folder.
Click on the file cover.sdy to select it, and click Open.

e  The cover model will be imported into MPI.

Rotate the model and investigate its features.

To define the mouse modes

The first thing that you will do in Synergy is to define the mouse modes, and how the
mouse works in conjunction with additional keystrokes, as follows:

1.
2.
3.

Select File » Preferences...
Click the Mouse tab to display the options for configuring the mouse modes.
Set the following options:
e Middle: To Rotate.
e Middle+Shift: To Center.
e Middle+Ctrl: To Dynamic Zoom.
e Right: To Pan.
e Right + Ctrl: To Mouse Apply.
e  Wheel - Dynamic Zoom.
e Wheel + Shift - Pan X.
e  Wheel + Ctrl - Pan .
o Initial mode for new windows: To Select.
Leave the remaining options at their default values and click OK.

Practice - Introduction to Synergy 9



In addition to configuring how the mouse works when using MPI, to save time, you can
also define a toolbar. This allows you to have quick access to commonly used functions.

To define a toolbar
1. Select View ®» Toolbars ®» Customize...

2. Click New and enter Mytoolbar in the Toolbar name text box.
3. Click OK.

o A blank toolbar will appear at the top left of the screen.
4. Click the Commands tab in the Customize dialog.

5. Now you will drag and drop the following commands from the Customize dialog to
the newly created toolbar:

J* Place the cursor over each icon to see the tool tip, which will display the name of the
command. You can also click on the icon to see a description at the bottom of the dialog

5.1. From the File category:
> Save As.
> Export.
5.2. From the Edit category:
> Assign Property.
> Save Image.
5.3. From the View category:
> Lock All Views.
Lock All Animations.
Lock All Plots.
Unlock Views.
Unlock All Animations.
Unlock All Plots.
> Units.

vV ¥V V¥V VvV VY

The toolbar should look similar to the image in Figure 1 below.

A
= R - s G N [ i

Figure 1: My Toolbar

6. Click OK to close the menu.

J* If the layer pane is not display you can open it by clicking the Layers icon (View = Layer...).
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To create a new layer

1. Click the icon D in the Layers pane, to add a new layer.
2. Enter Rim as the layer name.

e When created, the layer name should be highlighted and ready to edit. If not,
click on the layer to rename it.

In this step, you will assign the rim section of the cover model to the Rim layer that you
just created.

To assign the rim to the new layer
1. Enter —90 -90 0 (-90 space -90 space 0) into the Enter Rotation Angles text box.

e The rotation angles text box is on the Viewpoint toolbar. The toolbar may not
be turned on.

HElE R AP EETE S

Figure 2: Viewpoint toolbar

2. De-select the Perspective tool E| in the Viewer toolbar, only if it is currently
depressed.

3. Select the rim section of the model by creating a banded selection (click, hold and

drag the left mouse button with the select icon 3 | as indicated in Figure 3 below.
Start from the lower left corner and drag to the upper right).

If the banded selection is not high enough on the rim, not all of the rim elements will be
selected. If the banding goes higher than the rim, part of the top of the part will also be
selected and should not be.

If you have selected too much, click in the display area off the model and reselect.

When properly selected, most of the interior elements shown in Figure 4 will be
selected and moved to the new Rim layer. These extra elements in the center of the part
will be moved back to the New Triangles layer.

=]
4. Ensure that the Rim layer is highlighted in the Layers pane, and then click |
(Assign Layer).

e This assigns all selected elements to the Rim layer.
5. Enter 0 0 0into the Enter Rotation Angles text box.
6. De-select the New Triangles layer in the Layers pane.
¢ Notice that there are more elements on the Rim layer than required.

Practice - Introduction to Synergy 11



Click the Select tool M and create a bounding box to select all elements inside the
rim, as indicated in Figure 4 below.

Highlight the New Triangles layer, and then click Assign to assign the selected
elements back to the New Triangles layer.

Figure 3: Rim section selected
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Figure 4: Elements inside rim band selected

To set the thickness of the rim layer

1.

2
3.
4.
5

Ensure that only the Rim layer is visible.
Click Ctrl + A to select the entire rim.
Select Edit ® Assign Property...

Click New = Part surface (Fusion).

Select Specified in the Thickness drop-down list, and enter 2 in the text box that
appears.

Enter 2.0 mm Rim, in the Name text box.

e This allows you to uniquely identify the part property at a later time.
Click OK twice.

Click Edit ®» Remove unused properties.

e This will remove any properties that have no entities assigned to them.
Depending on the editing being done, this could be a significant number.
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To check the model thickness

1.
2.

Select the New Triangles and Rim layers so they are both visible.
Click the Tools tab.

2

Click the Mesh diagnostic icon “=,
Select Thickness Diagnostic and click Show.

Use the Query Result tool M and click on the rim.
e Thickness values at the selected location will be displayed.

5.1. Hold down the control key and click on the model to display multiple thickness
values at one time.

To save an image of the model

1.

Click the Save Image tool in Mytoolbar, or alternatively, you can select
Edit ® Save Image To File.

Select where you want to save the image in the Save in drop-down list.
Enter a name for the image in the File name text box.
Select the image format from the Save as type drop-down list, and click Save.

To save the model

1.

Click the Save As tool in Mytoolbar.

e This will allow you to save the study under a new name.
Enter Cover 2mm rim.

Click Save.

Click the Tasks tab.

e The new study will be updated in the Project View.

Practice - Introduction to Synergy 13
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Competency check - Introduction to Synergy

Find the menu in which the following commands are located.

1. Copying entities

2. Save Image to File

3. Lock all Views

4. Split a display window

5. Save XY Plot curve Data

6. Generate a Mesh

7. Set the Molding Process

8. Create Curves

Practice - Introduction to Synergy 15



16 Chapter 4



Evaluation Sheet - Introduction to Synergy

Find the menu in which the following commands are located.

1. Copying entities Modeling
2. Save Image to File Edit

3. Lock all Views View

4. Split a display window Window
5. Save XY Plot curve Data Results
6. Generate a Mesh Mesh

7. Set the Molding Process Analysis
8. Create Curves Modeling

Practice - Introduction to Synergy 17
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CHAPTER 5

How to Use Help

Aim

The aim of this chapter is to learn the many features of the MPI online help system.

Why do it

The MPI online help provides a wealth of information on using MPI, from solver theory
to how to interpret analysis results. This chapter will introduce you to the various ways
the help can be used.

Overview

In this chapter, you will be introduced and practice with accessing the many help features
provided in MP1/Synergy, including:

Help homepage.
Help contents.

Help index.

Help full-text search.
Panel/Dialog help.

Context-sensitive (What's this?) help.

Favorites.
Help commands.

How to Use Help 69
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Practice - How to use Help

Preparing to access help

If you did the Practice for the Introduction to Synergy chapter, do the task below. If
not, skip to the next Task titled To create a new Project.

To open a sample project and study

1. Open the project called synergy_practice.mpi located in the folder My MPI 6.0
Projects\MPI_Fundamentals on your PC in the folder called synergy_practice

2. Open the cover.sdy study by double-clicking on it in the Project pane.
3. Skip the next 2 tasks. The next task you need to do is reviewing the tutorials.

To create a new project
1. Select File ®» New Project....

2. Click Browse... and navigate to the My MPI 6.0 Projects\MPI_Fundamentals
folder.

Enter synergy_practice into the Project name field.
4. Click OK.

The files may not be located in the folder mentioned above. If necessary, consult with
your instructor.

To import a study

1. Select File ® Import..., or, right-click the mouse in the Project View and select
Import... from the top of the context menu.

2. Navigate to the My MPI 6.0 Projects\MPI_Fundamentals\projects\extra
folder.

3. Click on the file cover.sdy to select it, and click Open.
e The cover model will be imported into MPI.
4. Rotate the model and investigate its features.

Using the help features provided in MPI/Synergy

To review the online tutorials
1. Select Help = Tutorials.
¢ A help window opens listing the available MPI Tutorials. The Synergy window is

automatically resized so that the tutorial and the Synergy window appear side by
side.

Practice - How to use Help 21



2. Click on a tutorial to open it.

3. Use the navigation tools at the bottom of the tutorial window to browse the
individual pages of the tutorial.

e You can return to the Course Map by clicking the Map button in the top-left
corner of the window.

4.  When you have finished reviewing the tutorial contents, click the close button X at
the top right corner of the window.

: To review the help homepage and help system functional tabs
1. Select Help = Search Help...

e A help window opens containing the help system homepage topic.

1.1. Explore the featured topics by clicking on the buttons on the homepage.

1.2. To return to the homepage, click the Home button on the help toolbar.
2. Select the Contents tab at the top left of the help window.

2.1. Explore the books and topics in the help contents by double-clicking on various
entries.

> The Glossary, and Troubleshooting and design advice books, for
example, provide valuable general reference material about terminology, part
design, and flow analysis in general.

3. Select the Index tab at the top left of the help window.

e The help index provides a large selection of search terms that can assist you with
finding information in the help system. For example, use the Index tab to find
information about:

3.1. Switch-over pressure, pressure control points.
3.2. Valve gate, editing polymer timings.
3.3. Troubleshooting, high volumetric shrinkage.
3.4. Solving jetting.
4. Select the Search tab at the top left of the help window.

e If you have difficulty finding the information you are looking for using the
Contents and Index tabs, you can also use the Search tab to perform a full-text
search of the entire online help system.

o To refine your search, you can use multiple words or phrases in quotation marks
“”_For a full list of tips about searching, use the link, Contents tab ® Plastics
Insight Home # Using Help ® +Search tab # Tips for searching the
Help.

5. Close the help window by clicking the close button X at the top right corner of the
window.
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To access dialog specific help

1. Double-click the words Process Settings in the Study Tasks pane on the left of the
application window.

e The Process Settings Wizard dialog opens.
2. Click the Help button at the bottom right of the dialog.

e A help window opens containing the help topic for the current Wizard page.
3. Click the What's This button 2! at the top right corner of the Process Settings

Wizard dialog, and then click on one of the dialog controls. You can see that this
provides a quick method of accessing help about a particular dialog control.

4. Close the Process Settings Wizard dialog by clicking the Cancel button.

[ ] .
To access help about toolbar items

1. Click the What's This tool *2!
o Orselect Help ® What's This.
2. Click on a particular toolbar item that you would like to be explained.

Practice - How to use Help 23
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Competency check - How to use Help

Use the online help to find the Keyboard shortcuts for:

Save Image to File

. Move/Copy

. Query Entities

. To close a dialog without saving

. Show Diagnostics

o o & w| |~
o O | W N =

. Job Manager

Name 4 of the tutorials provided with Synergy

Practice - How to use Help 25
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Evaluation Sheet - How to use Help

Use the online help to find the Keyboard shortcuts for:

1. Save Image to File 1 Ctrl+F
2. Move/Copy 2 Alt+O, M
3. Query Entities 3 Ctrl+Q
4. To close a dialog without saving 4 Esc

5. Show Diagnostics 5 Ctrl+D
6. Job Manager 6 Ctrl+J

Name 4 of the tutorials provided with Synergy

1. Getting started

2. Mesh Editing

3. Post Processing

4. Automating MPI

Practice - How to use Help 27
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CHAPTER 6

Quick Cool-Flow-Warp
Analysis

Aim

The aim of this exercise is to complete a Cool, Flow, and Warp analysis on an imported
IGES file, and to create a report.

Why do it

Performing this quick analysis will show the overall procedure for running a cool + flow
+warp analysis in MPI. Every project is different, but the basic steps in this chapter are
typical for any analysis project. The different stages of the analysis process will not be
described in detail, however, other units in this training course will show the analysis
process in more detail.

Overview

There are two different models to choose from, a model to be used with a Fusion mesh
and one using a 3D mesh. In the process of completing this project, you will do the
following:

1. Open a project.

Import an IGES file.

Mesh the IGES file.

Diagnose the mesh.

Fix the mesh.

Verify mesh quality.

Set the injection location.

Model a runner and cooling system.

© © N ok w0

Prepare the Cool, Flow, and Warp analysis sequence.

—
o

. Select a material.

11. Run the analysis sequence.
12. Review results.

13. Create a report.

Quick Cool-Flow-Warp Analysis 29
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Practice - Quick Cool-Flow-Warp
Analysis

This chapter has two models to choose from and are described below. Pick one to work
on.

Table 2: Models used for the quick Cool-Flow-Warp analysis

Description Model
Snap Cover: starts on page 33

The Snap cover model uses a Fusion mesh. Use this
model if you will primarily be using a mesh type of Fusion
or midplane in your analysis work.

3 Snap Cover: starts on page 53

The 3 Snap cover model uses a 3D mesh. Use this model
if you will primarily be using a mesh type of 3D.

Practice - Quick Cool-Flow-Warp Analysis 31
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Snap Cover

Open project

A project is the highest level of organization within Synergy’s project management
system. All information contained within a project is stored in a single directory. You can
import and analyze as many models as you wish within a single project.

In this exercise, you will open a project that has already been created for you.

To open a project

1. Click the file open icon G—| or File ®» Open Project, and navigate to the folder My
MPI 6.0 Projects\MPI_Fundamentals\QuickCFW and double click the project
file quick CFW.mpi.

Preparing the Mesh

Import IGES

The IGES file to be imported should just contain surface entities of the plastic part itself.
It must NOT be of the entire mold design. It should also be a good, fully-trimmed model
of the part.

To Import the IGES file
1. Right-click in the Project pane and select Import.

e The Import command can also be accessed by the icon "“ or File » Import.
2. Click on the file Snap Cover.IGS, and click Open.
3. Select Fusion as the mesh type and click OK.

e The imported model should look like Figure 5.

The IGES model shown in Figure 5 has been displayed using the Net setting. IGES
surfaces can also be displayed as:

Transparent.

Solid.

Transparent + Net.
Solid + Net.

Net.

To try these different display options, click File ® Preferences, select the Default
Display tab and then experiment with the Surface setting.

YV ¥V VY VY VY

4. Right-click on the imported Study in the Project pane, and rename it Snap Cover.
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5. Use the model manipulation tools to investigate the IGES model, such as.

e Rotate.
e Pan.

e Center.
e Zoom.

Figure 5: IGES Representation of the Snap Cover Model

Mesh IGES file

If your IGES model, when meshed, has very high aspect ratio triangles, the mesh will be
distorted, and the analysis results will be less accurate. For a triangular mesh, the aspect
ratio is the ratio of the length of the longest side, to the height perpendicular to that side.
As a general rule, this ratio should be less than 6:1.

On the Generate Mesh dialog, the following Advanced options categories can be set:
e Edge Length.
e Mesh Control.

Edge length is the main option you can use to control and adjust the mesh density. The
various mesh options are discussed further in the model translation chapter.

To mesh the IGES file

1. Click Mesh ® Generate Mesh, or double-click the Mesh icon = in the Study
Tasks pane.

2. Enter 3.8 (mm) in the Global edge length text box.

3. Click Mesh Now to begin the meshing procedure.

o It will only take a few moments to create the meshed model. After the mesh is
created, notice that there are two new layers in the Layers pane.
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4. Check the Logs box.

e Oneis located in the study tasks list, the other is at the bottom right corner of
the document window. Both do the same thing.

5. Right click on the New Triangles layer. Select Hide all other layers.
e Your model should now appear as shown in Figure 6.

# The mesh on this part is course. Normally it would have more elements. The element
count has been kept down primarily to keep the analysis time very low.

Figure 6: Meshed snap cover model

Check mesh

Once the IGES model file has been meshed, you can quickly check the quality of the
mesh using a mesh statistics report. The Mesh Statistics report is divided into six main
sections:

e Entity counts.

o Edge details.

o Orientation details.

e Intersection details.

e Surface triangle aspect ratio.
e Match ratio.

Generally, the Surface triangle aspect ratio and Match ratio sections are the two most
critical aspects of the mesh, and the most likely to cause problems. The match ratio
relates to whether the elements on the top and bottom surfaces of a Fusion mesh, match
to one another spatially. A match ratio of 85% or better is critical for good flow analysis
results. A match ratio of 90% or better is needed for accurate warpage results.
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Entity counts——-—---—-—-—-——-—-—-————-—-——————— =
Surface triangles 2498
Hodes 1247
Beams ]
Connectivity regions 1
Mesh volume 8.42817 cm™3
Mesh area 116.932 cm"2

Edge details---—-———————-"——-"—-"--"-"—-""-"""""-"--—
Free edges a
Hanifold edges aru7
Hon-manifold edges a

Drientation details—-—--------------co————
Elements not oriented o

Intersection details------———————————————o———o
Element intersections 8
Fully overlapping elements @
Duplicate beams a

Surface triangle aspect ratio-—---—-—---------——-
Minimum aspect ratio 1.158251
Maximum aspect ratio 18.338411
fiverage aspect ratio 1.959278

Match percentage-----=--======—=———c=c—ceco—=x
Match percentage B7.4%

| Reciprocal percentage 80.8%

[/]

Cloze

Figure 7: Mesh Statistics Report

To check the mesh for errors

1. Click Mesh ® Mesh Statistics.
2. Scan the Mesh Statistics report for any quality issues, as shown in Figure 7 above.
e The report indicates that the mesh is reasonably clean and problem free,

although it does show that the model contains a maximum aspect ratio of above
6:1, which may affect the accuracy of the results. The mesh match ratio is also
important. In this case, it is OK as the ratio is above 85%.

3. Close the Mesh Statistics report.
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Fix the Mesh

Mesh Repair Wizard

The mesh repair wizard is a tool that can find and fix most of the problems on your
model. Each page of the wizard detects a different type of problem and lets you decide if
you want to fix it or not. The pages of the wizard include:

e  Stitch Free Edges.

e Fill Holes.

e Overhang.

o Degenerate Elements.
o Flip Normals.

o Fix Overlap.

o Collapsed faces.

e Aspect Ratio.

e Summary.

Most models do not have serious problems that the wizard can’t address at least partly.
Many pages of the wizard have a tolerance the user can set in order to adjust how the part
will work. This may often need be done.

To use the mesh wizard

Click Mesh = Mesh Repair Wizard....

Click Next on the Stitch Free Edges page as there are no problems.
Click Next on the Fill Hole page as there are no problems.

Click Next on the Overhang page as there are no problems.

Select Specific on the Degenerate Elements page.

Enter 0.7 mm as the tolerance.

N o Rk o

Select the Show Diagnostics checkbox.
o Elements that are less than the tolerance are displayed in blue.
o A Diagnostic navigator toolbar is displayed.

8. Click the first diagnostic icon m on the Diagnostic navigator toolbar.
e The model will zoom and center on the first element in the list of problems.
e The model may not be rotated to see the element.
8.1. Rotate the model around to see the problem.
> Zoom in or out as necessary to see the problem.

8.2. Click the next diagnostic icon M to view the next problem area.
8.3. Continue to look at the problem areas.
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10.

11.
12.
13.
14.

15.
16.

Click the Fix button.

o Several elements are fixed, and the diagnostic plot disappears because there are
no more degenerate element problems for the specified tolerance value.

Click Next.

o This will fix the problems (if they exist) and go to the next page.

e The Skip button goes to the next page without fixing.

Click Next on the Flip Normal page as there are no problems.

Click Next on the Fix Overlap page as there are no problems.

Click Next on the Collapsed faces page as there are no problems.

Click Next on the Aspect Ratio page as there are no elements that are above 10:1.
e The elements that still have an aspect ratio above 6:1 will be fixed manually.
Click Close on the Summary page after reviewing the changes made.

Zoom in on the problem areas of the model that the degenerate elements fixed.

e  Make sure that the geometry was not corrupted by the Mesh Repair Wizard. Any
time an “Automatic” tool is used, there is a chance the model can be corrupted.

Manual Mesh Repair

To display high aspect ratio elements

Tazks Tools |

*

Click the tools tab on the panel on the left of the screen.

Click the mesh diagnostic icon
diagnostic.

in the toolbox and select Aspect ratio

e This diagnostic can also be opened by the command
Mesh ® Mesh Diagnostics ® Aspect Ratio Diagnostic.

Ensure 6 is in the Minimum text box.
Ensure that Display is selected in the drop-down list
Click Show.

Click the first diagnostic icon m on the Diagnostic navigator toolbar.
6.1. Rotate the model around to see the problem.
> Zoom in or out as necessary to see the problem.

6.2. Click the next diagnostic icon ﬂ to view the next problem area.
6.3. Continue to look at the problem areas.
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Figure 8: High aspect ratio elements

In Figure 8 above, there is a colored line pointing normal to the element. The color of the
lines indicates the severity of the problem. Red lines highlight the highest aspect ratio
elements, and blue lines the lowest aspect ratios above the specified threshold value of
6:1.

Fix Mesh Aspect Ratio

As a general rule, the ratio of the longest edge of an element to its height (aspect ratio)
should be less than 6:1. Aspect ratios greater than 6:1 should not be used because high
aspect ratios can cause solution convergence problems and affect the accuracy of the
results. Long thin elements should be avoided when the pressure, temperature and
velocity of the flow might vary rapidly.

To fix the elements with an aspect ratio greater than 6:1, use the diagnostic navigator to
go to the first problem. In the toolbox on the Tools tab, there are four groups of tools
commonly used to fix meshes. These include:

o g's'v Create/Beam/Tri/ Tetra.
o %v Nodal Mesh Tools.

o %c' Edge Mesh Tools.

o R Global Mesh Tools.

J* If there is a significant number of elements with problems to be fixed, first move the problem
elements to a Diagnostic results layer by checking Place results in diagnostics layer.
Next use the Expand command in the Layers pane with the default level of 1 to show the
elements directly surrounding the problem elements. Once the problem elements are
identified, you can use the mesh tools to fix the problem and repair the mesh.

£ For more information on checking and correcting mesh problems, enter Mesh on the
Index tab of the online help.
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To fix the high aspect ratio elements

1. Click the first diagnostic icon M on the Diagnostic navigator toolbar.
2. Rotate and zoom the part as necessary to see the problem.

s

o Swap edge fixes problems by taking two elements that share an edge and re-
meshing the elements.

3. Click the edge mesh tools icon in the toolbox, then select Swap edge.

3.1. Click on the high aspect ratio element.

3.2. Click on the element above the selected element, sharing the edge.
3.3. Click Apply on the Tools pane.

e Figure 9 shows elements before and after swapping.

Selected elements Elements After
before swapping swapping

Figure 9: Swapping edges

4. Fix all other high aspect ratio elements.
e Use the diagnostic navigator to move to the other elements.

o When all element aspect ratios are below 6:1, the legend on the right side of the
screen disappears.

5. Click the save icon E or click File ® Save Study.

40 Chapter 6



/ Depending on how you are zooming in and out on your part, you may loose the

centering on an area of interest. The dynamic navigator helps prevent this situation.

- Inall cases, an easy way to zoom in an area to make it easier to work on is to use the Center

command : |fo||owed by the Dynamic zoom command QI..ThIS will quickly magnify
the required area. The Center command ensures that when an area is magnified, or the part is
rotated, that area will not rotate off the screen.

> To make it easy to use the Center and Dynamic zoom commands, program the mouse to

use those commands.

> The Apply action on the Tools pane can also be performed using the mouse by assigning this

action on the Mouse tab of the Preferences dialog. A useful mapping for this “Mouse
Apply” action is Right + CTRL.

- The Apply action can also be performed via the context menu that appears when you right-

click in the model display window:.

On tools panel, a yellow highlight is used to indicate which text box is currently active.
Many dialogs have automatic text box switching. For instance, when using the Swap

Edge command, the focus (highlight) will automatically move from the 1%t to the 2"d
text box after you select the first triangle.

To recheck the model
1. Click Mesh ® Mesh Statistics.

2. Verify that there are no problems.
2.1. Be sure to check orientation details.
> Often in the process of fixing a mesh the orientation becomes inconsistent.

2.2. If necessary, fix the element orientations using the menu command
Mesh = Orient All.

Verify the mesh quality

Even though the mesh statistics indicated the mesh was good, there are two diagnostics
that you should review: the Thickness diagnostic, and the Fusion Mesh Match
diagnostic. The statistics indicate the match ratio is acceptable because it is above 90%,
but this plot will show where the elements are not matched.
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To plot mesh thickness

2
1. Click the Mesh diagnostic icon ikv
Diagnostic.
Click Show.

3. The thickness range on the part should be 1.1 mm to 1.7 mm.

in the toolbox, then select Thickness

7
4. Click query result icon m on the Results or Viewer toolbars, or use the command
Results ® Query Result.

4.1. Hold down the CTRL key and click on several locations on the model.

o A label will appear indicating the thickness at the location picked. Holding the
CTRL key will allow more than one label at a time to be displayed.

To plot mesh match ratio

2
1. Click the Mesh diagnostic icon ikv
Diagnostic.
2. Click Show.

e The blue areas are matched and must be the vast majority of the part.

in the toolbox, then select Fusion Mesh Match

e The Red areas are not matched. Elements that are on a face that are opposite an
intersecting wall should not be matched.

o Green areas are elements that represent the “thickness” or edge of the part.
o  Areas of non-uniform matching could possibly be improved by meshing finer.

Create the runner and cooling systems

Create runners

The next task requires you to create a runner system for a single-cavity tool. You will do
this by setting an injection location on the model, and then using the Runner System
Wizard to create the runner with a diameter of 4 mm and a gate orifice of 1.5 mm. The
injection location should be set in the position indicated by the yellow cone in Figure 10.

Figure 10: Snap cover injection location
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To create the runner

1. Enter a rotation of -30 70 50 in the Enter rotation angles field on the viewpoint
toolbar.

2. Zoom in as necessary to see the injection location as shown in Figure 10.

3. Double-click the injection location icon 2 on the Study Tasks list.
4. Set the injection location as shown in Figure 10.

5. Click the save icon n| or click File ®» Save Study.

To create the runner
1. Click Modeling ® Runner System Wizard...

2. Define the sprue position.

2.1. Enter 0 in the X: text box.

2.2. Enter =50 in the Y: text box.
3. Enter -6.35 in the Parting Plane Z[1]: text box.

e This is the Z value for the bottom edge of the part.

e This is the Z location the runners will be created in.
4. Click Next.

Define the sprue size.

5.1. Enter 3.97 in the Orifice diameter text box.

> This is a standard sprue orifice.
5.2. Enter 2.38 in the Included Angle text box.
> This is a taper for a standard sprue.

5.3. Enter 60 in the Length text box.
6. Enter 4.0 in the Runner Diameter text box.
7. Click Next.
8. Define the Gate.

8.1. Enter 1.5 in the Side gates Orifice diameter text box.

8.2. Enter 15 in the Included Angle text box.

8.3. Click the Angle option under the Included angle text box, and enter 45.
9. Click Finish to create the runner.

10. Click the save icon n| or click File » Save Study.
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Create Cooling System

After creating the runner system, you should create a cooling system to effectively
remove heat from the mold-cavity during the molding cycle. In this task, you will create 2
cooling lines with a 10 mm channel diameter, sitting 25 mm away from the part.

Refer to the Preparing your model ® Modeling in MPI, and Troubleshooting and
design advice ® Cooling system related design advice books in the online Help
Contents tab for more information on modeling in MPI.

To create the cooling system
Click Modeling ® Cooling Circuit Wizard...

Ensure that 10 mm is selected in the Channel diameter to use drop-down list.
Enter 25 mm in the How far above and below part text box.

Select X-axis aligned and click Next.

Enter 2 in the Number of channels text box.

Enter 30 mm in the Distance between channel centers text box.

Enter 50 mm in the Distance to extend beyond part text box.

Check the Connect channels with hoses box.

© © N o g B~ WD e

Click Finish to create the cooling circuit.

10. Click the save icon n| or click File » Save Study.
The runner and cooling circuit should be modeled as indicated in Figure 11.

Figure 11: Snap cover modeled runner and cooling lines

Mold Boundaries

A mold boundary defines the size of the mold. From an analysis perspective, it defines
the boundary of the cooling analysis. The physical size of the mold boundary is not
critical. It is best and easiest to just surround the entire part and water lines with a cube
boundary.

To create a mold boundary
1. Click Modeling ® Mold Surface Wizard.

2. Specify 300 mm for all dimensions.
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3. Click Finish.

The mold boundary is created using two new layers. The first contains curves and
regions, the second one contains the nodes and elements of the automatically generated
mesh. It is convenient to re-organize the components of the mold boundary layers. The
Elements layer should only contain elements and made transparent. The nodes need to
be moved to the Regions layer.

When you create a mold boundary in the shape of a cube, the number of elements in the
resultant mesh is minimized. The mold boundary is meshed by placing 5 rows of
elements along the narrowest side, and using that edge length for the other sides. Since
the sides are of equal length, the number of elements produced is the minimum possible.

To clean up the layers
1. Highlight the Mold block surface (default) (Elements) layer.

2. Right-click and select Hide all other layers.
3. Type Ctrl + B, or click Edit # Select by ® Properties.
4. Click OK.
o Node is the first entity type in the list so it is automatically selected.
5. Highlight the Mold block surface (default) (Regions) layer and click the assign

icon )

6. Highlight the Mold block surface (default) (Elements) layer.

7. Click the Layer display icon @J .
8. Select Triangle element from the Entity type pull down menu.
9. Select Transparent in the Show as field and click Close.
10. Turn on and off layers.
10.1.Turn off the Mold block layers.
10.2.Turn on the layers:
> New triangles.
> Runner System.
> Channel (default) #1.
> Channel (default) #2.

11. Click the save icon n| or click File » Save Study.
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Running the analysis

Analysis sequence

In this task, you will set the analysis sequence to be performed on the model. In this
exercise, you will run a Cool ® Flow ® Warp analysis sequence. The analysis sequence
can be set either by selecting a command in the Analysis menu, or by double-clicking on
the Analysis Sequence icon in the Study Tasks pane.

To set the analysis sequence

1. Double-click the Analysis Sequence icon ¥ in the Study Tasks pane.
2. Select the Cool + Flow + Warp analysis sequence.
3. Click OK.

The newly selected sequence is updated in the Study Tasks pane, and the corresponding
icons are updated in the Project View pane.

The Select Analysis Sequence dialog may not display all the available analysis sequences
by default. Click More... to view the full list of available analysis sequences and, if
desired, add additional sequences to the default list.

Select Material

The next pre-processing task is to select a material for analysis. For this design, you will
select the polymer named Cycolac GPT5500: GE Plastics (USA). Similar to the analysis
sequence selection task in the previous step, you can do this either by selecting a
command in the Analysis menu, or by double-clicking on the Select Material icon in the
Study Tasks pane. Refer to the on-line Help for more information on material selection
and properties.

To select a material

1. Double-click the Select Material icon 7 in the Study Tasks pane.

2. Click the Manufacturer drop-down list and select GE Plastics (USA).
3. Click the Trade name drop-down list and select Cycolac GPT5500.

4. Click OK.

Process Settings

In this task, you will specify the process settings for analysis. If you look at the Process
Settings icon in the Study Tasks pane, you will see that this task already has a green check
mark. This is because every analysis has a set of default inputs based on the material that
you selected. This is also indicated by the word “(Default)” in the name of this Study
Task item. For this quick introductory analysis, you will accept the default mold surface
temperature, melt temperatures and mold-open time, and specify an injection time and
injection + packing + cooling time.
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To specify the process settings

1. Double-click the Process Settings icon & in the Study Tasks pane.

e The Process Settings Wizard opens at the Cool Settings page, which shows the
analysis settings for the first analysis in the currently selected analysis sequence.

2. Ensure Specified is selected in the Injection + packing + cooling time drop-down
list, and enter 15 in the associated text box to the right.

Click Next.
4. Select Injection time in the Filling Control drop-down list.
4.1. Enter 1 in the time text box.

5. Click Next.

6. Check:
6.1. The Isolate cause of warpage box.
6.2. Click Finish.

¢ Notice that the word (User) appears in the name of the process settings task in
the Study Tasks pane. This indicates that you have changed one or more of the
default settings.

Analyze

You have now performed all of the pre-processing tasks for this model. In this task, you
will perform the analysis, and view the screen output file as the analysis proceeds. This
file allows you to check the inputs that were specified, the current progress of the
analysis, the status of the analysis as indicated by any warning or error messages, and also
some text-based results.

To run the analysis

1. Double-click the Analyze Now icon % in the Study Tasks pane.
2. Click OK in the Select Analysis Type prompt.

e This box may not appear. It depends on your preferences.
3. Look at the screen output file to track the analysis progress.

e The analysis should only take a couple of minutes to complete.
4. Turn off the log files when the analysis is complete.

Review the Results

In this section, you will use the post-processing features of MPI to view the following
results:

e  Temperature (top), part result.
o Fill time result.

o Bulk temperature result.

e  Pressure result.
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e Volumetric shrinkage (at ejection) result.
e Deflection, all effects and variants results.

XJ* The online Help provides information on interpreting each of the results created by MPI.
To access this information, first display the result that you are interested in reviewing, click on
the results display window to select it, and then press F1 to open the help for that specific
result.

J . .
To display cooling results

1. Deselect the Channel and Runner layers in the Layers pane so that you can see the
part clearly.

2. Select the Temperature (top), part cooling analysis result in the Study Tasks pane.
e This plot represents the cycle-averaged mold surface temperature on the part.

3. Click the Vertical Split icon b | to split the window into two.
£ Make sure that the logs are unchecked so the Split windows icons are available.

4. Display the Temperature (top), part result in the second window and view both
sides of the part.

¢ Notice how the core side runs hotter than the cavity side.

5. Click the Vertical Split icon s | again to remove the split window display.
6. Save an image for the report.
6.1. Rotate and scale the part to clearly see important aspects of the part.

6.2. Right-click over the displayed results’ name in the study tasks list and select Add
Report image.

6.3. Click OK to accept the default name.
6.4. Click OK to accept the screen shot properties.

o Animage will be created and placed in the study tasks list under the result’s
name.

To display Fill time results
1. Click on the Runner system layer.

2. Select the Fill time result, click the animate icon L4 | it and check the filling pattern.

e  With this plot you can check for balanced flow within the part, what areas fill
early or late, where weld lines and air traps will form, etc. This is one of the most
widely used plots.
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3. Save an image for the report.

3.1. Rotate and scale the part to clearly see important aspects of the part.

3.2. Right-click over the displayed results’ name in the study tasks list and select Add
Report image.

3.3. Click OK to accept the default name.
3.4. Click OK to accept the screen shot properties.

e Animage will be created and placed in the study tasks list under the result’s
name.

[] i
To display temperature results

1.

Select the Bulk temperature (end of filling) result and investigate the
temperatures.

e This represents the velocity-weighted temperature average through the thickness
of the polymer at the end of fill. Because of the velocity weighting, areas of low
temperature have a very low velocity, and areas of high temperature have a high
velocity.

Save an image for the report.
2.1. Rotate and scale the part to clearly see important aspects of the part.

2.2. Right-click over the displayed results’ name in the study tasks list and select Add
Report image.

2.3. Click OK to accept the default name.
2.4. Click OK to accept the screen shot properties.

e Animage will be created and placed in the study tasks list under the result’s
name.

-
==\ To display pressure results

1.

Select the Pressure result and animate it to view the pressure history.

e This result shows how the pressure in the part changes over time, from the
beginning of fill to ejection.

2. Save an image for the report.

2.1. Rotate and scale the part to clearly see important aspects of the part.

2.2. Right-click over the displayed results’ name in the study tasks list and select Add
Report image.

2.3. Click OK to accept the default name.
2.4. Click OK to accept the screen shot properties.

e Animage will be created and placed in the study tasks list under the result’s
name.

Practice - Quick Cool-Flow-Warp Analysis 49



=

To display volumetric shrinkage results

1. Select the Volumetric shrinkage (at ejection) result to view the part shrinkage.

o This result shows the volume change of each element of the part. The trend is
high shrinkage at the end of fill, and low shrinkage at the gate.

2. Save an image for the report.
2.1. Rotate and scale the part to clearly see important aspects of the part.

2.2. Right-click over the displayed results’ name in the study tasks list and select Add
Report image.

2.3. Click OK to accept the default name.
2.4. Click OK to accept the screen shot properties.

o Animage will be created and placed in the study tasks list under the result’s
name.

To display warpage results

1. Click Vertical Split and Horizontal Split icons .- | L | to create a four-window
display.

2. Use the tool View = Lock # All Views.
e This will synchronize the rotation, panning and zooming of all windows.

3. Display the following results, beginning in the top-left window and working in a
clockwise direction, as indicated in Figure 12:

3.1. Deflection, all effects: Z Component,

3.2. Deflection, differential cooling: Z component,
3.3. Deflection, orientation effects: Z component,
3.4. Deflection, differential shrinkage: Z component.

4. Click the Warpage visualization tools icon 2 on the Results toolbar.
4.1. Click the scale tool.
4.2. Set the scale to 100.
4.3.Uncheck X and Y.
4.4, Set Apply on all deflection plots in this study.
4.5. Click Apply.
e The plot should look similar to Figure 12.

The deflection plots show how much the part is going to warp. The “all effects” plot
shows the total warpage, and the others indicate the relative contribution of various
causes to the total warpage.
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5. Save an image for the report.
5.1. Unsplit the window.

5.2. Rotate and scale the part to clearly see important aspects of the part.

5.3. Right-click over the displayed results’
Report image.

5.4, Click OK to accept the default name.

name in the study tasks list and select Add

5.5. Click OK to accept the screen shot properties.

name.
5.6. Repeat this for all 4 warp plots.

An image will be created and placed in the study tasks list under the result’s

m Deflection, all eflects: I Component 1] Deflaction, differential cooling. Z Companent
Scale Factor= 1000 Scale Factor= 1000
[mirn [ rrirry
00246 . D.O164 .
.07 0.0050
0.0z . -0.0005 .
D010 -0.00a2 .
00458 0.0173
£ o .ixBEI
56 | moldflow’ 56
—_ AT W i s i S5ale 170 ) 43
@ Deflaction, orientation eflects:Z Componant] | (5 Deflection, diffarantial shankage Z Component
} Scale Factor= 1000} Scale Factor= 1000
: [ s o
E 01734 .
i D.10e9
I
i 0.0404 .
E 00287 I
i 0.0926
. e
E &8
gl Seale [0 ) 43

Figure 12: Warp deflection results in a split window display

Writing the report

Once you are satisfied with the analysis results, you may need to let other people know
about your findings. In this task, you will finish a report based on some of the results that
you have just displayed. When the images were created above, a report was automatically
created. Just some details need to be added. The report will be created in HTML format,
which allows for easy dissemination and viewing in an internet browser.
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To view the existing report

1.

2.

3.

Click Report ® View.

e This will open the existing report in Synergy’s HTML browser. The links on the
left side of the form correspond to the file names of the images as they were
created.

Scroll through the report to see the plots that were added.

Click the Exit icon 2l in the upper right corner of the window when done.

To Edit the report

1.
2.

Click Report ® Edit.

Click Next twice.

e The third page should be displayed.

Set the standard template to Contemporary.

Check Cover page.

4.1. Click the Properties button next to the Cover page check box.
4.2. Enter in the information.

4.3. Click OK.

Click on each plot in the list.

5.1. Add descriptive text for the plot.

o When the Descriptive text box is displayed, you can't go back to Synergy to
check out any information. If you need to enter detailed information, write it up
in a text editor and paste it into this field.

Change the order of the plots by highlighting a plot and clicking the Move Down or
Move Up buttons.

Click Generate to re-build the report.
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3 Snap Cover

Open project

A project is the highest level of organization within Synergy’s project management
system. All information contained within a project is stored in a single directory. You can
import and analyze as many models as you wish within a single project.

In this exercise, you will open a project that has already been created for you.

To open a project

1. Click the file open icon G—| or File ®» Open Project, and navigate to the folder My
MPI 6.0 Projects\MPI_Fundamentals\Quickcfw and double click the project
file quickcfw.mpi.

Preparing the Mesh

Import IGES

The IGES file to be imported should just contain surface entities of the plastic part itself.
It must NOT be of the entire mold design. It should also be a good, fully-trimmed model
of the part.

To import the IGES file
1. Right-click in the Project pane and select Import.

e The Import command can also be accessed by the icon LS or File » Import.
2. Click on the file Snap3 Cover.IGS, and click Open.
3. Select Fusion as the mesh type and click OK.

o Initially, the part will be meshed like a Fusion model, then the mesh will be
converted.

e The imported model should look like Figure 13.

The IGES model shown in Figure 13 has been displayed using the Net setting. IGES
surfaces can also be displayed as:

Transparent.

Solid.

Transparent + Net.
Solid + Net.

Net.

To try these different display options, click File » Preferences, select the Default
Display tab and then experiment with the Surface setting.

YV V V¥V VYV VY
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4. Right-click on the imported Study in the Project pane, and rename it Snap3 Cover.
5. Use the model manipulation tools to investigate the IGES model, such as.

e Rotate.
e Pan.

e Center.
e Zoom.

Figure 13: IGES Representation of the Snap Cover Model

Mesh IGES file

If your IGES model, when meshed, has very high aspect ratio triangles, the mesh will be
distorted, and the analysis results will be less accurate. For a triangular mesh, the aspect
ratio is the ratio of the length of the longest side, to the height perpendicular to that side.
As a general rule, this ratio should be less than 6:1.

On the Generate Mesh dialog, the following Advanced options categories can be set:
e Edge Length.
e Mesh Control.

Edge length is the main option you can use to control and adjust the mesh density. The
various mesh options are discussed further in the model translation chapter.

To mesh the IGES file

1. Click Mesh % Generate Mesh, or double-click the Mesh icon  in the Study
Tasks pane.

2. Enter 3.8 (mm) in the Global edge length text box.

3. Click Mesh Now to begin the meshing procedure.

o It will only take a few moments to create the meshed model. After the mesh is
created, notice that there are two new layers in the Layers pane.
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4. Ucheck the Logs box.

e Oneis located in the study tasks list, the other is at the bottom right corner of
the document window. Both do the same thing.

5. Right click on the New Triangles layer. Select Hide all other layers.
e Your model should now appear as shown in Figure 14.

# The mesh on this part is course. Normally it would have more elements. The element
count has been kept down primarily to keep the analysis time very low.

Figure 14: Meshed snap3 cover model

Check mesh

Once the IGES model file has been meshed, you can quickly check the quality of the
mesh using a mesh statistics report. The Mesh Statistics report is divided into six main
sections:

e Entity counts.

o Edge details.

e Orientation details.

e Intersection details.

e Surface triangle aspect ratio.
e Match ratio.

Generally, the Surface triangle aspect ratio is the most critical aspect of the mesh, and the
most likely to cause problems. The aspect ratio for a Fusion mesh being converted to 3D
should be well below 30:1 as a maximum. For this part, the aspect ratio will be taken
below 6:1, in part to highlight some mesh cleanup tools in Synergy.
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Entity counts———-—-—————————————— |
Surface triangles 2812
Hodes 1402
Beams ]
Connectivity regions 1
Mesh volume 8.874% cm™3
Mesh area 123.974 cm™ 2
Edge details---—-———————-"——-"—-"--"-"—-""-"""""-"--—
Free edges i
Hanifold edges 4218
Hon-manifold edges a

Orientation details-------——-——--—---—-——————-
Elements not oriented 0

Intersection details---------——-——--—--—--———-
Element intersections 8
Fully overlapping elements @
Duplicate beams a

Surface triangle aspect ratio-—---—-—---------——-

Minimum aspect ratio 1.155825
Maximum aspect ratio 27 .145255
fiverage aspect ratio 1.936138
Match percentage-----=--========———ccc—ceco—=x
Match percentage 00.7%
Reciprocal percentage 88.3%
[/]
Cloze

Figure 15: Mesh Statistics Report

To check the mesh for errors
1. Click Mesh ® Mesh Statistics.

2. Scan the Mesh Statistics report for any quality issues, as shown in Figure 15 above.

e The report indicates that the mesh is reasonably clean and problem free,
although it does show that the model contains a maximum aspect ratio of above
6:1.

3. Close the Mesh Statistics report.
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Fix the Mesh

Mesh Repair Wizard

The mesh repair wizard is a tool that can find and fix most of the problems on your
model. Each page of the wizard detects a different type of problem and lets you decide if
you want to fix it or not. The pages of the wizard include:

e  Stitch Free Edges.

e Fill Holes.

e Overhang.

o Degenerate Elements.
o Flip Normals.

o Fix Overlap.

o Collapsed faces.

e Aspect Ratio.

e Summary.

Most models do not have serious problems that the wizard can’t address at least partly.
Many pages of the wizard have a tolerance the user can set in order to adjust how the part
will work. This may often need be done.

To use the mesh wizard

Click Mesh = Mesh Repair Wizard....

Click Next on the Stitch Free Edges page as there are no problems.
Click Next on the Fill Hole page as there are no problems.

Click Next on the Overhang page as there are no problems.

Select Specific on the Degenerate Elements page.

Enter 0.7 mm as the tolerance.

N o Rk o

Select the Show Diagnostics checkbox.
o Elements that are less than the tolerance are displayed in blue.
o A Diagnostic navigator toolbar is displayed.

8. Click the first diagnostic icon m on the Diagnostic navigator toolbar.
e The model will zoom and center on the first element in the list of problems.
e The model may not be rotated to see the element.
8.1. Rotate the model around to see the problem.
> Zoom in or out as necessary to see the problem.

8.2. Click the next diagnostic icon M to view the next problem area.
8.3. Continue to look at the problem areas.
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10.

11.
12.
13.
14.

15.
16.

Click the Fix button.

o Several elements are fixed, and the diagnostic plot disappears because there are
no more degenerate element problems for the specified tolerance value.

Click Next.

o This will fix the problems (if they exist) and go to the next page.

e The Skip button goes to the next page without fixing.

Click Next on the Flip Normal page as there are no problems.

Click Next on the Fix Overlap page as there are no problems.

Click Next on the Collapsed faces page as there are no problems.

Click Next on the Aspect Ratio page as there are no elements that are above 10:1.
e The elements that still have an aspect ratio above 6:1 will be fixed manually.
Click Close on the Summary page after reviewing the changes made.

Zoom in on the problem areas of the model that the degenerate elements fixed.

e  Make sure that the geometry was not corrupted by the Mesh Repair Wizard. Any
time an “Automatic” tool is used, there is a chance the model can be corrupted.

Manual Mesh Repair

To display high aspect ratio elements

Tazks Tools |

*

Click the tools tab on the panel on the left of the screen.

Click the mesh diagnostic icon
diagnostic.

in the toolbox and select Aspect ratio

e This diagnostic can also be opened by the command
Mesh ® Mesh Diagnostics ® Aspect Ratio Diagnostic.

Ensure 6 is in the Minimum text box.
Ensure that Display is selected in the drop-down list
Click Show.

Click the first diagnostic icon m on the Diagnostic navigator toolbar.
6.1. Rotate the model around to see the problem.
> Zoom in or out as necessary to see the problem.

6.2. Click the next diagnostic icon ﬂ to view the next problem area.
6.3. Continue to look at the problem areas.
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Figure 16: High aspect ratio elements

In Figure 16 above, there is a colored line pointing normal to the element. The color of
the lines indicates the severity of the problem. Red lines highlight the highest aspect ratio
elements, and blue lines the lowest aspect ratios above the specified threshold value of
6:1.

Fix Mesh Aspect Ratio

As a general rule, the ratio of the longest edge of an element to its height (aspect ratio)
should be less than 6:1 for a Fusion mesh. When converting to 3D the aspect ratio can be
as high as 30:1 but for this example it is being taken down to 6:1. Long thin elements
should be avoided when the pressure, temperature and velocity of the flow might vary
rapidly.

To fix the elements with an aspect ratio greater than 6:1, use the diagnostic navigator to
go to the first problem. In the toolbox on the Tools tab, there are four groups of tools
commonly used to fix meshes. These include:

o g's'v Create/Beam/Tri/ Tetra.
o %v Nodal Mesh Tools.

o %c' Edge Mesh Tools.

o R Global Mesh Tools.

J* If there is a significant number of elements with problems to be fixed, first move the problem
elements to a Diagnostic results layer by checking Place results in diagnostics layer.
Next use the Expand command in the Layers pane with the default level of 1 to show the
elements directly surrounding the problem elements. Once the problem elements are
identified, you can use the mesh tools to fix the problem and repair the mesh.

£ For more information on checking and correcting mesh problems, enter Mesh on the
Index tab of the online help.

Practice - Quick Cool-Flow-Warp Analysis 59



[ . . .
To fix the high aspect ratio elements

1. Click the first diagnostic icon M on the Diagnostic navigator toolbar.
2. Rotate and zoom the part as necessary to see the problem.

s

o Swap edge fixes problems by taking two elements that share an edge and re-
meshing the elements.

3. Click the edge mesh tools icon in the toolbox, then select Swap edge.

3.1. Click on the high aspect ratio element.

3.2. Click on the element above the selected element, sharing the edge.
3.3. Click Apply on the Tools pane.

e Figure 17 shows elements before and after swapping.

Selected elements Elements After
before swapping swapping

Figure 17: Swapping edges

4. Fix all other high aspect ratio elements.
e Use the diagnostic navigator to move to the other elements.

o When all element aspect ratios are below 6:1, the legend on the right side of the
screen disappears.

5. Click the save icon E or click File » Save Study.

60 Chapter 6



/ Depending on how you are zooming in and out on your part, you may loose the

centering on an area of interest. The dynamic navigator helps prevent this situation.

- Inall cases, an easy way to zoom in an area to make it easier to work on is to use the Center

command : |fo||owed by the Dynamic zoom command QI..ThIS will quickly magnify
the required area. The Center command ensures that when an area is magnified, or the part is
rotated, that area will not rotate off the screen.

> To make it easy to use the Center and Dynamic zoom commands, program the mouse to

use those commands.

> The Apply action on the Tools pane can also be performed using the mouse by assigning this

action on the Mouse tab of the Preferences dialog. A useful mapping for this “Mouse
Apply” action is Right + CTRL.

- The Apply action can also be performed via the context menu that appears when you right-

click in the model display window:.

On tools panel, a yellow highlight is used to indicate which text box is currently active.
Many dialogs have automatic text box switching. For instance, when using the Swap

Edge command, the focus (highlight) will automatically move from the 1%t to the 2"d
text box after you select the first triangle.

To recheck the model
1. Click Mesh ® Mesh Statistics.

2. Verify that there are no problems.
2.1. Be sure to check orientation details.
> Often in the process of fixing a mesh the orientation becomes inconsistent.

2.2. If necessary, fix the element orientations using the menu command
Mesh = Orient All.
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Create a 3D mesh

Now that the surface mesh has been created, it must be converted into a 3D mesh.

To create the 3D mesh

Tazks Tools

1. Click the Tasks tab - on the panel.

2. Right-click on the Fusion Mesh icon  in the Study tasks.
2.1. Highlight Set Mesh Type.
2.2. Select 3D.

3. Double-click the 3D Mesh icon %’
o Notice the Edge length parameters are unchanged.
4. Click the Tetra Refinement button.
e This page controls the creation of the 3D tetrahedral mesh.
e No adjustments are to be made.
5. Click Mesh Now.
e The conversion process will take a few seconds to complete.

Mesh Repair Wizard

The mesh repair wizard is a tool that can find and fix most of the problems on your 3D
model. Each page of the wizard detects a different type of problem and lets you decide if
you want to fix it or not. This will find issues that are related strictly to a 3D mesh. The
first page of the wizard lists all the items to be checked. Unchecking an item in the list will
stop the wizard for looking at that item. By default all the items are checked. The wizard
checks and repairs:

e Inverted tetras.

e Collapsed faces.

o Insufficient refinement through the thickness.
e Internal long edges.

e Tetras with extremely large volumes.

e Tetras with high aspect ratios.

e Tetras with a small angle between faces.

Most models do not have serious problems that the wizard can’t address at least partly.
Many pages of the wizard have a tolerance the user can set in order to adjust how the part
will work. This may often need to be done.

To use the mesh wizard

1. Click Mesh ®» Mesh Repair Wizard....
2. Click Next on the Options page.
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10.

11.

12.

Examine the Overview page, then click Next when done.

Click Next on the Inverted tetras page.

Click Next on the Collapsed faces page.

Click Next on the Insufficient layers through thickness page.
Click Next on the Internal long edges page.

Click Next on the Tetras with Large Volume page.

On the Aspect ratio (tetras) page:

9.1. Set the aspect ratio tolerance to 40.

9.2. Click Update.

9.3. Click Fix.

9.4. Repeat clicking Fix until there are 0 elements with an aspect ratio higher than 40
or no more elements are being fixed with a click of the Fix button.

e An aspect ratio of 50 is good. It was changed primarily to show the process of
fixing a problem.

On the Included angles of tetras page:
10.1.Click Fix.

10.2.Repeat clicking Fix until there are 0 elements with an included angle less than 2
degrees or no more elements are being fixed with a click of the Fix button.

Click Next then Close on the Summary page.

Click the save icon .n| or click File ®» Save Study.

Create the runner and cooling systems

Create runners

The next task requires you to create a runner system for a single-cavity tool. You will do
this by setting an injection location on the model, and then using the Runner System
Wizard to create the runner with a diameter of 4 mm and a gate orifice of 1.5 mm. The
injection location should be set in the position indicated by the yellow cone in Figure 18.

Figure 18: Snap cover injection location
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To create the runner

1. Enter a rotation of -30 70 50 in the Enter rotation angles field on the viewpoint
toolbar.

2. Zoom in as necessary to see the injection location as shown in Figure 18.

3. Double-click the injection location icon 2 on the Study Tasks list.
4. Set the injection location as shown in Figure 18.

5. Click the save icon n| or click File ®» Save Study.

To create the runner
1. Click Modeling ® Runner System Wizard...

2. Define the sprue position.

2.1. Enter 0 in the X: text box.

2.2. Enter =50 in the Y: text box.
3. Enter -6.35 in the Parting Plane Z[1]: text box.

e This is the Z value for the bottom edge of the part.

e This is the Z location the runners will be created on.
4. Click Next.

Define the sprue size.

5.1. Enter 3.97 in the Orifice diameter text box.

> This is a standard sprue orifice.
5.2. Enter 2.38 in the Included Angle text box.
> This is a taper for a standard sprue.

5.3. Enter 60 in the Length text box.
6. Enter 4.0 in the Runner Diameter text box.
7. Click Next.
8. Define the Gate.

8.1. Enter 1.5 in the Side gates Orifice diameter text box.

8.2. Enter 15 in the Included Angle text box.

8.3. Click the Angle option under the Included angle text box, and enter 45.
9. Click Finish to create the runner.

10. Click the save icon n| or click File » Save Study.
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Create Cooling System

After creating the runner system, you should create a cooling system to effectively
remove heat from the mold-cavity during the molding cycle. In this task, you will create 2
cooling lines with a 10 mm channel diameter, sitting 25 mm away from the part.

Refer to the Preparing your model ® Modeling in MPI, and Troubleshooting and
design advice ® Cooling system related design advice books in the online Help
Contents tab for more information on modeling in MPI.

To create the cooling system
Click Modeling ® Cooling Circuit Wizard...

Ensure that 10 mm is selected in the Channel diameter to use drop-down list.
Enter 25 mm in the How far above and below part text box.

Select X-axis aligned and click Next.

Enter 2 in the Number of channels text box.

Enter 30 mm in the Distance between channel centers text box.

Enter 50 mm in the Distance to extend beyond part text box.

Check the Connect channels with hoses box.

© © N o g B~ WD e

Click Finish to create the cooling circuit.

10. Click the save icon n| or click File » Save Study.
The runner and cooling circuit should be modeled as indicated in Figure 19.

Figure 19: Snap cover modeled runner and cooling lines

Mold Boundaries

A mold boundary defines the size of the mold. From an analysis perspective, it defines
the boundary of the cooling analysis. The physical size of the mold boundary is not
critical. It is best and easiest to just surround the entire part and water lines with a cube
boundary.

To create a mold boundary

1. Click Modeling ® Mold Surface Wizard.
2. Specify 300 mm for all dimensions.
3. Click Finish.
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The mold boundary is created using two new layers. The first contains curves and
regions, the second one contains the nodes and elements of the automatically generated
mesh. It is convenient to re-organize the components of the mold boundary layers. The
Elements layer should only contain elements and made transparent. The nodes need to
be moved to the Regions layer.

When you create a mold boundary in the shape of a cube, the number of elements in the
resultant mesh is minimized. The mold boundary is meshed by placing 5 rows of
elements along the narrowest side, and using that edge length for the other sides. Since
the sides are of equal length, the number of elements produced is the minimum possible.

To clean up the layers
1. Highlight the Mold block surface (default) (Elements) layer.
2. Right-click and select Hide all other layers.
3. Type Ctrl + B, or click Edit # Select by ® Properties.
4. Click OK.
o Node is the first entity type in the list so it is automatically selected.
5. Highlight the Mold block surface (default) (Regions) layer and click the assign

icon )

6. Highlight the Mold block surface (default) (Elements) layer.

7. Click the Layer display icon @J .
8. Select Triangle element from the Entity type pull down menu.
9. Select Transparent in the Show as field and click Close.
10. Turn on and off layers.
10.1.Turn on the layers:
> New Tetras.
> Runner System.
> Channel (default) #1.
> Channel (default) #2.
10.2.Turn off the Mold block layers.

11. Click the save icon n| or click File » Save Study.

Running the analysis

Analysis sequence

In this task, you will set the analysis sequence to be performed on the model. In this
exercise, you will run a Cool ® Flow = Warp analysis sequence. The analysis sequence
can be set either by selecting a command in the Analysis menu, or by double-clicking on
the Analysis Sequence icon in the Study Tasks pane.
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To set the analysis sequence

1. Double-click the Analysis Sequence icon ¥ in the Study Tasks pane.
2. Select the Cool + Flow + Warp analysis sequence.
3. Click OK.

The newly selected sequence is updated in the Study Tasks pane, and the corresponding
icons are updated in the Project pane.

The Select Analysis Sequence dialog may not display all the available analysis sequences
by default. Click More... to view the full list of available analysis sequences and, if
desired, add additional sequences to the default list.

Select Material

The next pre-processing task is to select a material for the analysis. For this design, you
will select the polymer named 5824S: Huntsman Chemical Company. Similar to the
analysis sequence selection task in the previous step, you can do this either by selecting a
command in the Analysis menu, or by double-clicking on the Select Material icon in the
Study Tasks pane. Refer to the on-line Help for more information on material selection
and properties.

To select a material

1. Double-click the Select Material icon % in the Study Tasks pane.

2. Click the Manufacturer drop-down list and select Huntsman Chemical
Company.

3. Click the Trade name drop-down list and select 5824S.

4. Click OK.

Process Settings

In this task, you will specify the process settings for the analysis. If you look at the
Process Settings icon in the Study Tasks pane, you will see that this task already has a
green check mark. This is because every analysis has a set of default inputs based on the
material that you selected. This is also indicated by the word “(Default)” in the name of
this Study Task item. For this quick introductory analysis, you will accept the default
mold surface temperature, melt temperatures and mold-open time, and specify an
injection time and injection + packing + cooling time.

To specify the process settings

1. Double-click the Process Settings icon & in the Study Tasks pane.

e The Process Settings Wizard opens at the Cool Settings page, which shows the
analysis settings for the first analysis in the currently selected analysis sequence.

2. Ensure Specified is selected in the Injection + packing + cooling time drop-down
list, and enter 15 in the associated text box to the right.

3. Click Next.
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4. Select Injection time in the Filling Control drop-down list.
4.1. Enter 1 in the time text box.
5. Click Next.
6. Uncheck Use mesh aggregation and 2nd-order tetrahedral elements.
7. Click Advanced options.
7.1. Check Isolate cause of warpage box.

7.2. Click OK.
8. Click Finish.
Analyze

You have now performed all of the pre-processing tasks for this model. In this task, you
will perform the analysis, and view the screen output file as the analysis proceeds. This
file allows you to check the inputs that were specified, the current progress of the
analysis, the status of the analysis as indicated by any warning or error messages, and also
some text-based results.

To run the analysis

1. Double-click the Analyze Now icon “ in the Study Tasks pane.
2. Click OK in the Select Analysis Type prompt.
e This box may not appear. It depends on your preferences.
3. Look at the screen output file to track the analysis progress.
e The analysis takes about 20-30 minutes to complete.
4. Turn off the log files when the analysis is complete.

Review the results

In this section, you will use the post-processing features of MPI to view the following
results:

e Mold internal temperature result.

o Fill time result.

e  Temperature (3D) result.

e  Pressure result.

e Volumetric shrinkage (3D) result.

o Deflection, all effects and variants results.

J* The online Help provides information on interpreting each of the results created by MPI.

To access this information, first display the result that you are interested in reviewing, click on
the results display window to select it, and then press F1 to open the help for that specific
result.
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To display cooling results

1.

Deselect the Channel and Runner layers in the Layers pane so that you can see the
part clearly.

Click the Edit Cutting Plane icon I:J| on the viewer toolbar.
2.1. Check the Plane YZ.

2.2. Uncheck the Plane XY

2.3. Click Close.

Select the Mold internal temperature cooling analysis result in the Study Tasks
pane.

e This plot represents the cycle-averaged mold temperature across the mold.

4.1. Uncheck Show active plane.

4.2. Click-hold and drag the left mouse button up and down to move the cutting
plane.

4.3. Rotate the part as necessary to see both the cavity and core sides of the part.
Save an image for the report.

5.1. Rotate, scale the part and move the cutting plane to clearly see important aspects
of the part.

5.2. Right-click over the displayed results’ name in the study tasks list and select Add
Report image.

5.3. Click OK to accept the default name.
5.4. Click OK to accept the screen shot properties.

e Animage will be created and placed in the study tasks list under the result’s
name.

Click the Edit Cutting Plane icon IfJ| on the viewer toolbar.
6.1. Uncheck the Plane YZ.
6.2. Click Close.

To display fill time results

1.

Click on the Runner system layer.

Select the Fill time result, click the animate icon 4 | and check the filling pattern.

e  With this plot you can check for balanced flow within the part, what areas fill
early or late, where weld lines and air traps will form, etc. This is one of the most
widely used plots.
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3.

Save an image for the report.
3.1. Rotate and scale the part to clearly see important aspects of the part.

3.2. Right-click over the displayed results’ name in the study tasks list and select Add
Report image.

3.3. Click OK to accept the default name.
3.4. Click OK to accept the screen shot properties.

e Animage will be created and placed in the study tasks list under the result’s
name.

[] i
To display temperature results

1.

o kB LN

Select the Temperature (3D) result and investigate the temperatures.

e This represents the temperature across the thickness of the part at several times
during the cycle (animated through time).

Turn on the cutting plane in the ZX direction.

Move the cutting plane across the part.

Animate the results with the cutting plane set at a location of your choosing.
Save an image for the report.

5.1. Rotate and scale the part to clearly see important aspects of the part.

5.2. Right-click over the displayed results’ name in the study tasks list and select Add
Report image.

5.3. Click OK to accept the default name.
5.4. Click OK to accept the screen shot properties.

o Animage will be created and placed in the study tasks list under the result’s
name.

Click the Edit Cutting Plane icon I:J| on the viewer toolbar.
6.1. Uncheck the Plane ZX.
6.2. Click Close.

[ ] .
To display pressure results

1.

Select the Pressure result and animate it to view the pressure history.

e This result shows how the pressure in the part changes over time, from the
beginning of fill to ejection.
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2. Save an image for the report.
2.1. Rotate and scale the part to clearly see important aspects of the part.

2.2. Right-click over the displayed results’ name in the study tasks list and select Add
Report image.

2.3. Click OK to accept the default name.
2.4. Click OK to accept the screen shot properties.

e Animage will be created and placed in the study tasks list under the result’s
name.

To display volumetric shrinkage results
1. Select the Volumetric shrinkage (3D) result to view the part shrinkage.

e This result shows the volume change of each element of the part. The trend is
high shrinkage at the end of fill, and low shrinkage at the gate.

2. Turn on the cutting plane in the ZX direction.
3. Move the cutting plane across the part.
4. Save an image for the report.
4.1. Rotate and scale the part to clearly see important aspects of the part.

4.2. Right-click over the displayed results’ name in the study tasks list and select Add
Report image.

4.3. Click OK to accept the default name.
4.4. Click OK to accept the screen shot properties.

o Animage will be created and placed in the study tasks list under the result’s
name.

5. Click the Edit Cutting Plane icon I:J| on the viewer toolbar.
5.1. Uncheck the Plane ZX.
5.2. Click Close.

To display warpage results

1. Click Vertical Split and Horizontal Split icons > | L | to create a four-window
display.

2. Use the tool View ® Lock » All Views.
e This will synchronize the rotation, panning and zooming of all windows.

3. Display the following results, beginning in the top-left window and working in a
clockwise direction, as indicated in Figure 20:

3.1. Deflection, all effects: Z Component.

3.2. Deflection, differential cooling: Z component.
3.3. Deflection, differential shrinkage: Z component.
3.4. Deflection, orientation effects: Z component.
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4. Click the Warpage visualization tools icon 2 on the Results toolbar.
4.1. Click the scale tool.
4.2. Set the scale to 20.
4.3. Uncheck X and Y.
4.4, Set Apply on all deflection plots in this study.
4.5. Click Apply.
e The plot should look similar to Figure 20.

The deflection plots show how much the part is going to warp. The “all effects” plot
shows the total warpage, and the others indicate the relative contribution of various
causes to the total warpage. Orientation is zero because the material is not fiber filled. If
the material were fiber filled and the fiber flow analysis was run, then this plot would
show the influence of the fiber filler.

5. Save an image for the report.
5.1. Unsplit the window.
5.2. Rotate and scale the part to clearly see important aspects of the part.

5.3. Right-click over the displayed results’ name in the study tasks list and select Add
Report image.

5.4. Click OK to accept the default name.
5.5. Click OK to accept the screen shot properties.

o Animage will be created and placed in the study tasks list under the result’s
name.

5.6. Repeat this for all 4 warp plots.
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Figure 20: Warp deflection results in a split window display

Writing the report

Once you are satisfied with the analysis results, you may need to let other people know
about your findings. In this task, you will finish a report based on some of the results that
you have just displayed. When the images were created above, a report was automatically
created. Just some details need to be added. The report will be created in HTML format,
which allows for easy dissemination and viewing in an internet browser.

To view the existing report
1. Click Report » View.

e  This will open the existing report in Synergy’s HTML browser. The links on the
left side of the form correspond to the file names of the images as they were
created.

2. Scroll through the report to see the plots that were added.

3. Click the Exit icon 2 in the upper right corner of the window when done.

To Edit the report
1. Click Report » Edit.

2. Click Next twice.
e The third page should be displayed.
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3. Set the standard template to Contemporary.
4. Check Cover page.
4.1. Click the Properties button next to the Cover page check box.
4.2. Enter in the information.
4.3. Click OK.
5. Click on each plot in the list.
5.1. Add descriptive text for the plot.

e When the Descriptive text box is displayed, you can't go back to Synergy to
check out any information. If you need to enter detailed information, write it up
in a text editor and paste it into this field.

6. Change the order of the plots by highlighting a plot and clicking the Move Down or
Move Up buttons.

7. Click Generate to re-build the report.
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Competency check - Quick Cool-Flow-Warp
Analysis

Question:
When should the mesh be checked for problems and why?

Answer:

For Fusion, What analysis type (Cool, Flow or Warp, create the following results?

e  Frozen layer fraction

Average temperature, part

Bulk temperature

Deflection, all effects: Deflection

Volumetric shrinkage

Temperature, (top), part

e  Maximum temperature, part

Time to freeze

e Temperature profile, part

For 3D, What analysis type (Cool, Flow or Warp, create the following results?

e Deflection, all effects:Z Component

Time to freeze, part (3D)

o Freeze time

e  Temperature, part
Velocity (3D)

e  Pressure

Temperature, part
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Evaluation Sheet - Quick Cool-Flow-Warp
Analysis

Question:
When should the mesh be checked for problems and why?

Answer:

It should always be checked after meshing the part. It could also be checked after
the mesh has been fixed to make sure all errors have been addressed and no new
errors are present. The mesh needs to be checked for problems because a bad mesh
can affect analysis results.

For Fusion, What analysis type (Cool, Flow or Warp, create the following results?

e  Frozen layer fraction Flow
e Average temperature, part Cool
e  Bulk temperature Flow
e  Deflection, all effects: Deflection Warp
e Volumetric shrinkage Flow
e Temperature, (top), part Cool
e Maximum temperature, part Cool
e Time to freeze Flow
e Temperature profile, part Cool

For 3D, What analysis type (Cool, Flow or Warp, create the following results?

e Deflection, all effects:Z Component Warp
e Time to freeze, part (3D) Cool
e Freezetime Flow
e  Temperature, part Cool
e \elocity (3D) Flow
e Pressure Flow
e  Temperature, part Cool
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CHAPTER 7

Flow Analysis Steps

There is no practice for this subject.
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CHAPTER 8

Model Requirements

There is no practice for this subject.
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CHAPTER 9

Model Translation and
Cleanup

Aim

The aim of this chapter is to learn how to import a model from a CAD system, check the
model for errors, and then clean up any mesh problems that may be present.

Why do it

There are many ways to get geometry into MPI for running an analysis. Most of them
involve taking a model from a CAD system, reading it into MPI, meshing it if necessary,
checking the mesh quality, and finally fixing any mesh problems. The majority of the
models analyzed in MPI are imported using this method.

Overview

Translation and cleanup of a model involves these basic steps:

1. Import a CAD model in one of many usable formats.

2. Mesh the imported geometry.

3. Check the mesh for errors.

4. Use the Mesh Repair Wizard and mesh cleanup tools to fix the model.

These steps will be discussed in detail in this chapter. This chapter focuses on Fusion
primarily but also discusses how the translation process is different between Fusion and
midplane or 3D. The extra steps involved for preparing 3D or midplane models is also
discussed.
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Practice - Model Translation and
Cleanup

This chapter has several models that are used. The first is for mesh cleanup practice, the
second section contains models to look at different mesh densities before cleaning and
the last section contains optional models.

Table 3: Models used for Translation and cleanup

Description Model
Mesh tools practice, must complete

Housing: starts on page 87

This part is already meshed. There are several areas on the
part where the mesh needs to be fixed. This part was
constructed to give you practice using many of the mesh
cleanup tools discussed above.

Primary Models, Pick one to complete

Cover: starts on page 103

The cover is a Fusion model. It will be meshed with several
mesh densities then one will be used and cleaned up.

Manifold: starts on page 113

The manifold is a 3D part. It is initially meshed as a Fusion
model at several different densities, then will be converted to
3D and the 3D mesh will be checked and cleaned.

Optional Models, translate for extra practice

Snap Cover: starts on page 123

This part has small features in it that need to be meshed with
chord height. There are several versions of the part including:

e Iges, with and without small unwanted radii.

e STL.
e STEP
e Parasolid.

e Pro/ENGINEER.

Dustpan: starts on page 127

This part is an IGES file that will be meshed, cleaned then
converted to a midplane model.

Housing: starts on page 129

This version of the housing is a STEP file. It will be meshed
with different chord heights to see the effect on the mesh.
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Housing

This version of the housing model has been meshed for you.
The part has been separated into a number of layers. Each
layer has a problem that needs to be fixed using mesh cleanup
tools.

Open Study

To open a project

1. Click the file open icon = or File w Open Project, and navigate to the folder My
MPI 6.0 Projects\MPI_Fundamentals\Translation_cleanup.

2. Double click the project file Translation_cleanup.mpi.

To open the study
1. Double click on the Housing Cleanup study in the Project pane.

2. Rotate, pan and zoom in and out on the model to view the geometry.
3. Turn on and off the layers to see what entities are on the various layers.
4. Click File = Save Study as.

4.1. Enter the name Housing Cleanup Practice.

4.2. Click Save.

¢ You will be practicing with a copy so the original is not touched so you can go
back and finish it later.

Cleanup layer Fix 1

In the center of the edge, the mesh is not very uniform. Nodes are going to be added
then aligned and swapped to fix the corner.

To prepare the model

1. Right click on the Fix 1 layer in the layer pane.
2. Select Hide all other layers from the context menu.

3. Enter the rotation 46, -5, -10 into the Enter rotation angles field of the viewpoint
toolbar.

e Commas or spaces can be used as a delimiter when entering the rotation.

4. Click the Fit to Window icon E to scale the visible entities.

To Insert nodes near the edge
1. Click on the Tools tab on the panel.

2. Click the Nodal Mesh Tools icon ahv in the toolbox.
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3. Select Insert node.
4. Refer to Figure 21A.
4.1. Click on the node labeled 1.
4.2. Click on the node labeled 2.
4.3. Click Apply.
4.4. Repeat for nodes:
>» 2and3.
> 2and4
o Nodes should have been added labeled 5 to 7 in Figure 21B.

3 Remember, Apply can be done 3 ways:

e Inthe tool that is in the pane.
e Right click in the display area and select Apply from the context menu.

e |f your mouse was programmed with the command Mouse Apply. A handy mouse
combination for Mouse Apply is the Ctrl + Right mouse click.

(A)
Figure 21: Insert nodes near the corner

(== To swap elements

s

1. Press the F6 key, or click the Edge Mesh Tools icon in the toolbox.

1.1. Select Swap edge.
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2. Refer to Figure 22A.
2.1. Click on the element labeled 1.
2.2. Click on the element labeled 2.
2.3. Click Apply.
e The edges are swapped so they look like elements 3 and 4 in Figure 22B.

A

(A)
Figure 22: Swapping element edges

[ .
To Align the nodes near the corner

1. Press the F11 key, or click the Nodal Mesh Tools icon %‘? in the toolbox.
1.1. Select Align nodes.
2. Refer to Figure 23A.
2.1. Click on the node labeled 1.
2.2. Click on the node labeled 2.
» These nodes define the line definition.
2.3. Hold the Ctrl key and Click on nodes 3 and 4.
2.4. Click Apply.
o Nodes 3 and 4 get moved to the position of nodes 6 and 5 in Figure 23B.

2.5. Continue to align nodes until your model looks like Figure 23B.
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(A) (B)

Figure 23: Align nodes

—
To Merge a nhode

1. Press the F5 key, or click the Nodal Mesh Tools icon ;'v in the toolbox.
1.1. Select Merge node.
2. Refer to Figure 24A.
2.1. Click on the node labeled 1.
> This is the node to be kept.
2.2. Click on the node labeled 2.

2.3. Click Apply.
e Node 2 is deleted and so is the extra element. The mesh should look like
Figure 24B.

3. Click E icon to save the study.

(A) (B)
Figure 24: Merging a node
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Cleanup layer Fix 2

In this fix session, a node will be inserted then moved to create better matching to a
feature on the other side of the part. Elements will also be swapped for the same reason.

To prepare the model
1. Right click on the Fix 2 layer in the layer pane.

2. Select Hide all other layers from the context menu.

3. Click the Front View icon ﬂ or enter the rotation 0, 0, 0 into the Enter
rotation angles field of the viewpoint toolbar.

4. Click the Fit to Window icon Ej to scale the visible entities.

To insert a node

1. Press the F9 key, or click the Nodal Mesh Tools icon % in the toolbox.
1.1. Select Insert Nodes.
2. Refer to Figure 25A.
2.1. Click on the node labeled 1.
2.2. Click on the node labeled 2.
2.3. Click Apply.
e Anode is inserted labeled 3 in Figure 25B.

(A) (B)
© (D)

Figure 25: Inserting and moving nodes and swapping elements.
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To Swap elements

1. Press the F6 key, or click the Edge Mesh Tools icon i-'*v in the toolbox.

1.1. Select Swap edge.
2. Refer to Figure 25B and C.
3. Click on pairs of elements to swap edges so the mesh looks like Figure 25C.

To move a node

1. Press the F10 key, or click the Nodal Mesh Tools icon ;hv in the toolbox.
1.1. Select Move node.
2. Refer to Figure 25B.

2.1. Click and drag the node labeled 3 in Figure 25B and drag it to the position
labeled 4, shown in Figure 25D.

2.2. Click Apply.

3. Click n| icon to save the study.

Cleanup layer Fix 3

In the fix 3 area of the part, there are free edges with a small gap between two sets of
nodes. This is most often caused by a poorly constructed 3D model from the CAD
package being read in. Most of the time, free edges like this are fixed by the Mesh Repair
Wizard. If you did not fix the free edges with the wizard, the Stitch command can be
used. Swap edge will also be used to fix a high aspect ratio problem.

To prepare the model

1. Right-click on the Fix 3 layer in the layer pane.
2. Select Hide all other layers from the context menu.

3. Click the Fit to Window icon _E to scale the visible entities.

4. Click the Front View icon ﬂ or enter the rotation 0, 0, 0 into the Enter
rotation angles field of the viewpoint toolbar.

o display the free edge
~
;k-v

1.1. Select Free edges diagnostic.
1.2. Click Show.
¢ Notice the red lines being displayed indicating the free edges.

1. Click the Mesh diagnostic icon in the toolbox.
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2. Zoom up on the free edges near the bottom edge of the free edges until you can see
individual nodes.

3. Right-click in the display area.
3.1. Select Measure.
4. Click on two nodes to determine the gap between the nodes.

o Refer to Figure 26. The gap is rather narrow at 0.09 mm. The stitch edges tool
will be used to close the gap.

5. Close the measure tool dialog.

6. Click the Select icon m on the viewer toolbar.

Measurements

|26.91 14,68 50 mm  End |2914,6850

Distance:  |0.09 mm  Vector  [0.0900

Sﬂlﬂﬂtlﬂeareﬂh!udg ;I mr’:_&ilrlllri

Figure 26: Measuring the gap between nodes

To stitch the edge

1. Click the Fit to Window icon EJ to scale the visible entities.

2. Click the Edge Mesh Tools icon % in the toolbox.
2.1. Click the down arrow key in the combo box.
2.2. Select Stitch Free Edges.
3. Click in the display window.
3.1. Press Ctrl + A,
> This selects all the nodes visible on the screen and populates the layer.
4. Click Apply.

e The free edges were eliminated because the gap between the nodes was less than
the default value of 0.1 mm.

o If the gap was wider than this tolerance, the tolerance could be specified.
5. Click in the display window.
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6. Press Ctrl + D.
e This will toggle off the Free Edge diagnostic.

7. Use the Swap Edge tool to fix a long thin element below the area just fixed by the
stitching.

e When done, the Fix 3 area should look like Figure 27.

8. Click E icon to save the study.

Figure 27: Completed Fix 3 area

Cleanup layer Fix 4

In the Fix 4 area of the part, there is a large hole. Hole are rarely found on a part unless
the import geometry has a hole or one was created in the process of cleaning up the
model. In this case, a hole was created for you to fill, using the fill holes tool.

To prepare the model
1. Right-click on the Fix 4 layer in the layer pane.

2. Select Hide all other layers from the context menu.

3. Click the Fit to Window icon Ej to scale the visible entities.

4. Click the Front View icon ﬂ or enter the rotation 0, 0, 0 into the Enter
rotation angles field of the viewpoint toolbar.
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To fill a hole

1. Click the Edge Mesh Tools icon % in the toolbox.
1.1. Click the down arrow key in the combo box.
1.2. Select Fill Hole.
Click on any node on the boundary of the hole.

3. Click the Search button on the fill hole tool.

e A blue outline will connect all the nodes around the hole, similar to Figure 28A.
Ensure the boundary is correct.

4. Click Apply.

e The hole is filled in with about the same density as the mesh surrounding the
hole, as shown in Figure 28B.

5. Click E icon to save the study.

(A) (B)
Figure 28: Filling a hole
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Cleanup layer Fix 5

In the fix 5 area of the part, there are some unoriented elements. Rarely do unoriented
elements occur. If they do, the command Mesh # Orient all normally fixes the
problem. Sometimes the orientation of elements must be done manually. This is what is
being done here to get some practice.

To prepare the model

1. Right-click on the Fix 5 layer in the layer pane.
2. Select Hide all other layers from the context menu.

3. Click the Fit to Window icon _E to scale the visible entities.

4. Click the Front View icon ﬂ or enter the rotation 0, 0, 0 into the Enter
rotation angles field of the viewpoint toolbar.

o display the unoriented elements
~
;k-v

1.1. Select Orientation diagnostic.
1.2. Click Show.

e The diagnostic display should look like Figure 29A. There are a few elements
that are red, the rest are blue. The red elements have the incorrect orientation.
They will be picked manually and flipped.

1. Click the Mesh diagnostic icon in the toolbox.

To orient elements

1. Click the Global Mesh Tools icon ;g in the toolbox.
1.1. Select Orient element.

2. Refer to Figure 29A.
2.1. Ensure the Elements to edit field is active.

2.2. Select the elements that are red by holding the Ctrl key and clicking on each
element.

2.3. Click the Flip orientation radio button.
2.4. Click Apply.

e The color of all the elements should be blue, indicating the orientation is correct
and consistent, as shown in Figure 29B.

3. Click n| icon to save the study.
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(A) (B)

Elements not oriented Elements oriented

Figure 29: Orienting elements

Cleanup layer Fix 6

Area Fix 6 has a hole. Unlike area Fix 4, this hole goes around a 90 degree corner, so the
fill hole tool will not work. These types of holes are rare. They can be caused by poor
input geometry or a hole is create in the process of fixing problems, often intersections
and overlaps. For this hole, elements will be created manually.

To prepare the model
1. Right-click on the Fix 6 layer in the layer pane.

2. Select Hide all other layers from the context menu.

3. Enter the rotation -45, -30, -30 into the Enter rotation angles field of the
viewpoint toolbar.

4. Click the Fit to Window icon _@ to scale the visible entities.
To fill the hole

1. Click the Create Beam/Tri/Tetra Tool icon ;h'v in the toolbox.
1.1. Select Create Triangle.

2. Select the nodes 1, 2, and 3, as indicated in Figure 30A.

3. Click Apply.

4. Repeat the process to create the remaining triangles so the mesh looks like
Figure 30B.

5. Click n| icon to save the study.
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(A) (B8)
Figure 30: Fill a hole by creating elements

Cleanup layer Fix 7

In the Fix 7 area, the Global merge tool will be used to fix a couple of areas. The first area
(the runner) is NOT connected to the part. However at first glance it does look
connected. The node at the end of the runner is not the same node as the part. The
second area are free edges much like the stitch edges command does.

To prepare the model

1
2.
3.

Right-click on the Fix 7 layer in the layer pane.
Select Hide all other layers from the context menu.

Enter the rotation -145, -130, 40 into the Enter rotation angles field of the
viewpoint toolbar.

Click the Fit to Window icon @ to scale the visible entities.

To display a connectivity problem

»3

1.1. Select Connectivity diagnostic.

Click the Mesh diagnostic icon in the toolbox.

1.2. Click in the Start connectivity check from entity field.
1.3. Click on the beam element furthest from the part.

1.4. Click Show.

e The diagnostic display shows that the runner and part are not connected because
the part is red and the runner is blue. Refer to Figure 31.

1.5. Press Ctrl + D to turn off the diagnostic.
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Figure 31: Connectivity diagnostic, runner is not connected to the part

2. Highlight the Fix 7 layer in the layer pane.

2.1. Click the Layer Display icon on the layer pane.
2.2. Ensure the Entity type is Beam element.
2.3. Select the Show as setting the Transparent + Element Edges.

2.4. Click Close.
e This makes the runner transparent so you will be able to see the connectivity
problem.

3. Click the icon ﬂ then click on the end of the runner nearest the part.

Use Dynamic zoom, to magnify this region of the part until you can see two nodes,
one defining the end of the runner, and the other on the part.

L]
. To merge nodes at the runner

1. Click the Global Mesh Tools icon H in the toolbox.
1.1. Select Global Merge.
1.2. Click Apply.

e Notice how the two nodes at the end of the runner and part are merged. The
program reports that 1 node has been merged, this information is listed in the
status bar (bottom of the user interface).

To fill the rectangular hole
1. Zoom out so the rectangular hole can be seen.

2. Use the measure tool @ to determine the spacing between the nodes.
¢ Notice the spacing is 0.4 mm and the merge tolerance is 0.1 mm.
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3. Set the Merge tolerance to 0.45 mm.
3.1. Ensure the Preserve Fusion box is checked.
3.2. Click Apply.

¢ Notice how 2 Nodes were merged in the status line in the bottom left corner of
Synergy. Synergy did not collapse all the nodes, only the two that were connected
by thin elements in the gap, as shown in Figure 32B.

4. Uncheck Preserve Fusion.
4.1. Click Apply.

¢ Notice that many nodes were merged. Based on what is visible on the screen,
you would have expected 2 nodes to be merged. This means that there are 20
nodes in the part that were merged. You should assume this action has corrupted
the model.

5. Click the Undo icon ﬂ to correct the problem.
6. Use the Merge nodes tool to manually fix the problem.
e The Preserve Fusion box must be unchecked.

7. Click the Save icon E to save the study.

(A) (B)

Rectangular hole Rectangular hole

Figure 32: Merging nodes to fix the hole

Delete unused nodes

In the process of editing models and fixing meshes, sometimes there are nodes unused by
any elements. These nodes should be deleted from the model. To delete these unused
nodes the purge nodes command is used.

To purge unused nodes from the model
1. Click on the Tools tab on the panel.

Click the Nlodal Mesh Tools icon %‘? in the toolbox.

Select Purge nodes.

Click Apply.

¢ Notice in the status area of Synergy, over 700 nodes were deleted.
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Cover

For the cover model, you will:

Open an existing project.
Import in the cover IGES model.

Mesh the model at different mesh settings.
Diagnose problems with the model at the different settings.
Clean up one of the models.

Importing

To open a project

1.

Ca ]
Click the file open icon g or File ® Open Project, and navigate to the folder My
MPI 6.0 Projects\MPI_Fundamentals\Translation_cleanup.

Double click the project file Translation_cleanup.mpi.
Click File = Preferences and ensure that System Units are set to Metric.

To import the cover model

1.

e
Click ®- or File » Import.
1.1. Navigate to the folder translation_cleanup.

e Depending on the settings in Preferences, the import dialog will open in the
correct location.

Click on the file Cover.IGS.

2.1. Click Open.

On the Import dialog:

3.1. Set the mesh type to Fusion.

3.2.Click OK.

In the Project View pane, rename the study.

4.1. To rename, right-click over the study name.

4.2. On the context menu, select Rename.

4.3. Enter Cover iges only as the name and press Enter.

Click @ or View = Default Display.

5.1. Set Surface, Region, and STL Facet to Net.

e These settings can be Solid, Transparent, Net, or a combination.

e The Net setting allows you to see the actual IGES surfaces.

Rotate the model, inspect it and familiarize yourself with the geometry.
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Meshing

The cover will be meshed at 12 different combinations of mesh settings so they can be
compared. For each setting, you will open the Cover iges only study rename it then
mesh it. The settings for mesh the cover is listed in Table 4 on page 107. This table is also
used to record the results of the meshing.

To mesh the model

1. Click File = Save study as and enter Cover (Case no),

e Where (Case no) the case listed in Table 4 on page 107.

e  The first time the part is meshed the study name is Cover 1.
2. Open the Generate mesh dialog by one of the methods:

e Click the icon J'F"’| on the mesh manipulation toolbar.

e Double click the icon = in the study tasks list.
e Click Mesh ®» Generate Mesh.
3. Set the mesh options for the case being meshed according to Table 4 on page 107.

o For example, for Case 1, the global edge length is set to 8 and the Chord height
is Off.

e To access some of the settings the Mesh Control button must be clicked.
4. Click the Mesh Now button.

To review the results
1. Right-click on the New Triangles layer and select Hide All Other Layers.

2. Click the icon ﬁ| on the Mesh manipulation toolbar or Mesh = Mesh statistics.

3. Record the following information in Table 4 on page 107, from the mesh statistics
for the case being meshed:

o Surface triangles, (No of elements).

e Maximum aspect ratio.

e Average Aspect ratio.

e Match percentage, (Match ratio).
4. Close the Mesh Statistics dialog.
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5.

7.

*

5.1. Select Aspect ratio diagnostic.
5.2. Click Show.

5.3. Record the number of elements that are above the aspect ratio of 6:1 in Table 4
on page 107.

Click the Mesh diagnostic icon in the toolbox, on the Tools panel.

> The number is listed on the status line at the bottom left corner of the
Synergy window.

Rotate the part around to find the location of the high aspect ratio elements. In
particular look at;

e Alip on the under side of the part visible at a rotation of 130 45 30.
e The boss near the center of the part.

e Also note how well meshed the boss is.

Save the study.

Meshing Cases 2 to 12

The cases 2 to 11 just change settings on the Generate Mesh tool. Case 12 requires you to
set a local mesh density. This is described below.

To mesh the cover with different mesh options

1.
2.

Follow the previous two tasks for each case.

Be sure to start with the Iges file each time and you re-name the study before you
mesh it.

Record the results for each case.

To mesh case 12

1.

2
3.
4,
5

© © N o

Rotate the part to 130 45 30.

Zoom up on the lip. See Figure 33.

Select the thin edge as shown.

Right-click and select Define Mesh Density.

Select the Surface in the list.

e There should only be one surface listed.

Uncheck Use global mesh density.

Set the Target edge length to 4.25 mm.

Click Apply.

Continue to set up the mesh options like all the other cases.
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Figure 33: Setting the local mesh density
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Table 4: Cover mesh settings and outcomes

# If amesh setting is not listed, the default value is used. They are:

Chord height, 0.1.

Surface curvature control, Off.

Proximity control, Off.
Match mesh, On.

¢/ Abolded field indicates the change in the setting from the previous case.

Aspect Ratio No. elements
Case No. Match | with Aspect
No. Mesh Settings Elements | Max | Avg Ratio ratio > 6:1

1 Global edge length 8.0
Chord height Off

2 Global edge length 7.0
Chord height Off

3 Global edge length 6.0
Chord height Off

4 Global edge length 5.0
Chord height Off

5 Global edge length 4.0
Chord height Off

6 Global edge length 5.0
Chord height 0.1

7 Global edge length 5.0
Chord height 0.2

8 Global edge length 5.0
Chord height 0.05

9 Global edge length 5.0
Chord height 0.1

Curvature control On

10 Global edge length 5.0
Chord height 0.1

Curvature control On

Proximity control On

11 Global edge length 5.0
Chord height 0.1

Curvature control On

Match Mesh Off

12 Global edge length 5.0

Chord height 0.1
Curvature control On

Local mesh density 4.25

A discussion about the results of the meshing is on page 109.
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Cleanup the mesh for the cover case 12

To prepare the study for cleanup
1. Close all the studies except Cover 12.

2. Click File = Save study as and enter Cover Cleanup.
3. Highlight the Layer New Nodes.

3.1. Click the Layer Display Icon @J .
3.2. Set the color of nodes to Red.
3.3. Click Close.

Cleaning the mesh

The Mesh Repair Wizard will be used to fix most problem areas.

To check the mesh

1. Click Mesh ® Mesh Statistics.
2. Confirm the only problem is with aspect ratio.

To use the Mesh Repair Wizard
1. Click Mesh ® Mesh Repair Wizard.

2. Click Next on the wizard until you get to the Degenerate Elements page.
3. Set the Tolerance to 0.4 mm.

4. Check Show diagnostics.
5

Use the Diagnostic navigator to review the problem areas. You will need to rotate
and zoom the model to see the problems.

Click Fix.
7. In the Aspect ratio page click Skip.

©

8. Click Next until the wizard closes.

To verify the mesh cleanup
1. Click Mesh = Mesh Statistics.

2. Confirm the only problem is with aspect ratio (over 6).
3. Save the study.
4. Run an Aspect ratio diagnostic.

To fix the model

1. Use the Diagnostic navigator to find the problem areas.
2. Use what ever tool you need to do fix the problem.
3. Run the statistics to verify the mesh is clean.
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4. Save the study.

Discussion on the cover meshing

Global edge length

By comparing Cases 1 to 5, it is clear to see that by decreasing the global edge length
from 8 mm to 4 mm the number of elements goes up significantly, the average aspect
ratio drops continually, the match ratio improves, and the number of elements with an
aspect ratio higher than 6 drops significantly. Notice that the Maximum aspect ratio
fluctuates up and down. It is not directly tied to the number of elements. This is caused
mostly by the matching algorithm. With the global edge length of 5 then to 4, there is
2000 element increase and the number of elements over 5 goes way down from 45 to 5.
This occurs because a thin rim has elements with a 5 mm global edge length, has elements
over 6:1, but when the edge length drops to 4, the aspect ratio goes under 6:1.

Chord height

When comparing changes in chord height with cases 6 to 8, you can see that with a
smaller chord height the number of elements goes up. The rest of the numbers are all
about the same. You can see the difference when you look at the mesh on the boss in the
center of the part. With the smaller chord heights, the elements are smaller, defining
better the feature. When using chord height, use the preview button and try out different
chord heights before meshing the part.

Curvature control

When curvature control is added, as in case 9, the mesher uses both the chord height and
curvature control to mesh the curved features better. The best mesh on the boss is when
curvature control is added. Curvature control may not always be appropriate for Fusion
models. The match ratio may go down because of the mesh placed on the curved surface.
For the cover, the match ratio with curvature control is good because it is above 90%, but
it is slightly lower than cases 6 to 8. Curvature control is a very good option for 3D
models, but for models that are going to stay as Fusion, it may be better to have the
option off.

Proximity control

Proximity control was used in case 10 and will mesh an area finer when the distance
between two edges is less than the global edge length. For this part, the nominal wall is
about 2 mm, and the global edge length was 5.0. Therefore, all the edges, as some other
detail falls below 5 mm so it is meshed finer. Turning this option on for this part was
inappropriate. The number of elements for all other cases was under 8000, and for case
10, the number of elements is over 36000. The transition between the very fine mesh and
relatively course mesh for this part is too extreme. Probably, for most Fusion parts, this
option should be off. For 3D parts, this option may be useful for the “chunkier” parts
where there many be some smaller features that need to be meshed finer and this will
help.
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Mesh matching

Case 11 turns off the mesh matching. Compared to case 9, the maximum aspect ratio is
much lower. The post-meshing step of mesh matching causes most of the high aspect
ratio problems. If the part is a 3D mesh, turning off the match ratio is a good idea.
However, for Fusion models, you must have it on, to get the higher match ratio. Notice
in case 11, the match ratio is under 81% while case 9 the match ratio is over 91%.

Local mesh density

In case 12, a local mesh density was applied to the thin wall that created most of the high
aspect ratio elements. This is the main reason the number of elements with an aspect
ratio higher than 6 goes from 53 to 15 between cases 9 and 12.

Table 5: Cover mesh results

Aspect Ratio No. elements
Case No. Match | with Aspect
No. Mesh Settings Elements | Max | Avg Ratio ratio > 6:1
1 Global edge length 8.0
Chord height Off 2466 10.74 | 2.66 86.2 191
2 Global edge length 7.0
Chord height Off 3042 1360 | 249 86.1 103
3 Global edge length 6.0
Chord height Off 3746 54.82 | 225 89.5 51
4 Global edge length 5.0
Chord height Off 5442 4457 | 2.07 92.2 45
5 Global edge length 4.0
Chord height Off 7490 9.38 177 92.6 5
6 Global edge length 5.0
Chord height 0.1 5750 4456 | 2.09 92.0 62
7 Global edge length 5.0
Chord height 0.2 5568 4457 | 2.07 91.9 55
8 Global edge length 5.0
Chord height 0.05 5960 6227 | 213 91.9 52
9 Global edge length 5.0
Chord height 0.1 6782 4457 | 1.98 914 53
Curvature control On
10 Global edge length 5.0
Chord height 0.1 1 55067 | 6378 | 167 | o18 191
Curvature control On
Proximity control On
11 Global edge length 5.0
Chord height 0.1 | g5 | o3 | 166 | 807 42
Curvature control On
Match Mesh Off
12 Global edge length 5.0
Chord height 0.1 6842 | 4456 | 196 | 91.2 15
Curvature control On
Local mesh density 4.25
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Table 5: Cover mesh results

Aspect Ratio No. elements
Case No. Match | with Aspect
No. Mesh Settings Elements | Max Avg Ratio ratio > 6:1

~ The results in the table above were obtained using MPI1 6.0 Rev 1 build 06074.
Different builds and revisions may have different results
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Manifold

In this exercise, you will do the following:

1. Read in an IGES file of a manifold as a Fusion mesh.

2. Mesh the part at several different mesh setting options.

3. Clean up the Fusion mesh to prepare it for conversion to a 3D
mesh.

4. Mesh the part with 3 different numbers of element layers.

5. Review the statistics on the meshes.

6. Look at the mesh through the part.

7. Repair the 3D mesh.

Importing

To open a project

1.

Click the file open icon = or File » Open Project, and navigate to the folder My
MPI 6.0 Projects\MPI_Fundamentals\Translation_cleanup.

Double click the project file Translation_cleanup.mpi.
Click File = Preferences and ensure that System Units are set to Metric.

To import the manifold model

1.

s
Click ®- or File » Import.
1.1. Navigate to the folder translation_cleanup.

o Depending on the settings in Preferences, the import dialog will open in the
correct location.

Click on the file Manifold.1GS

2.1. Click Open.

On the Import dialog:

3.1. Set the mesh type to Fusion.

3.2.Click OK.

In the Project View pane, rename the study.

4.1. To rename, right-click over the study name.

4.2. On the context menu, select Rename.

4.3. Enter Manifold iges only as the name and press Enter.
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5. Click %’| or View = Default Display.

5.1. Set Surface, Region, and STL Facet to Net.

e These settings can be Solid, Transparent, Net, or a combination.

e The Net setting allows you to see the actual IGES surfaces.
6. Rotate the model, inspect it and familiarize yourself with the geometry.
Meshing

The manifold will be meshed at 11 different combinations of mesh settings so they can
be compared. For each setting, you will open the Manifold iges only study rename it
then mesh it. The settings for mesh the manifold is listed in Table 6 on page 116. This
table is also used to record the results of the meshing.

To mesh the model

1.

Click File = Save study as and enter Manifold (Case no),

e Where (Case no) the case listed in Table 6 on page 116.

e The first time the part is meshed the study name is Manifold 1.
Open the Generate mesh dialog by one of the methods:

e Click the icon J'F"’| on the mesh manipulation toolbar.

o Double click the icon = in the study tasks list.
e Click Mesh = Generate Mesh.
Set the mesh options for the case being meshed according to Table 6 on page 116.

o For example, for Case 1, the global edge length is set to 4 and the Chord height
is Off.

e To access some of the settings the Mesh Control button must be clicked.

4. Click the Mesh Now button.

To review the results

1.

Right-click on the New Triangles layer and select Hide All Other Layers.

Click the icon ﬁ| on the Mesh manipulation toolbar or Mesh ® Mesh statistics.

Record the following information in Table 6 on page 116, from the mesh statistics
for the case being meshed:

o Surface triangles, (No of elements).

e Maximum aspect ratio.

o  Average Aspect ratio.

o Match percentage, (Match ratio).

e  Other mesh problems, such as edge or intersection problems.
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4. Close the Mesh Statistics dlalog
~
;‘w

5.1. Select Aspect ratio diagnostic.
5.2. Click Show.

5.3. Record the number of elements that are above the aspect ratio of 6:1 in Table 6
on page 116.

5. Click the Mesh diagnostic icon in the toolbox, on the Tools panel.

> The number is listed on the status line at the bottom left corner of the
Synergy window.

6. Save the study.

Meshing Cases 2 to 11
The cases 2 to 11 just change settings on the Generate Mesh tool.

To mesh the manifold with different mesh options
1. Follow the previous two tasks for each case.

2. Be sure to start with the Iges file each time and you re-name the study before you
mesh it.

3. Record the results for each case.
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Table 6: Manifold mesh settings and outcomes

Chord height, 0.1.

Surface Curvature control, Off.

Proximity control, Off.

Match mesh, On.

/# If amesh setting is not listed, the default value is used. They are:

# Abolded parameter indicates the change in the setting from the previous case.

Chord height Off

Aspect
No. Mesh Settings Elements [Max | Avg | Ratio | ratio>6:1 List
1 Global edge length 4.0
Chord height Off
2 | Global edge length 3.0

3 | Global edge length 2.5
Chord height Off

4 | Global edge length 2.0
Chord height Off

5 | Global edge length 1.0
Chord height Off

6 Global edge length 2.5
Chord height 0.1

7 Global edge length 2.5
Chord height 0.2

8 Global edge length 2.5
Chord height 0.05

9 Global edge length 2.5
Chord height 0.1

Curvature control On

10 Global edge length 2.5
Chord height 0.1

Curvature control On
Proximity control On

11 Global edge length 2.5

Chord height 0.1
Curvature control On
Match Mesh Off

A discussion about the results of the meshing is on page 118.
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Cleanup the mesh for the manifold case 11

To prepare the study for cleanup

1.

2.
3.
4

Close all the studies except Manifold 11.

Click File = Save study as and enter Manifold Cleanup.
Turn on the New Nodes layer.

Highlight the Layer New Nodes.

4.1. Click the Layer Display Icon @J .
4.2. Set the color of nodes to Red.
4.3. Click Close.

Cleaning the mesh

The Mesh Repair Wizard will be used to fix most problem areas.

To check the mesh

1.

Click Mesh = Mesh Statistics.

You should find that there are several hundred elements that are not oriented, the
maximum aspect ratio is above 6:1, and the match ratio is low. The match ratio is not an
issue because the model will be converted to a 3D mesh. The aspect ratio is low enough
to go to 3D, but it will be lowered to 6:1 for some practice.

To use the Mesh Repair Wizard

1.

2
3.
4,
5

IS

Click Mesh = Mesh Repair Wizard.

Click Next on the wizard until you get to the Degenerate Elements page.
Set the Tolerance to 0.2 mm.

Check Show diagnostics.

Use the Diagnostic navigator to review the problem areas. You will need to rotate
and zoom the model to see the problems.

Click Fix.
Click Next until the wizard closes.
e Clicking Next on the Orientation page will fix the orientation problems.

To verify the mesh cleanup

1.
2.
3.
4,

Click Mesh = Mesh Statistics.

Confirm the only problem is with aspect ratio (over 6).
Save the study.

Run an Aspect ratio diagnostic.
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To fix the model

1. Use the Diagnostic navigator to find the problem areas.
2. Use what ever tool you need to do fix the problem.

3. Run the statistics to verify the mesh is clean.

4. Save the study.

Discussion on the manifold meshing

Global edge length

The manifold has many important round features. Cases 1 to 5 have the chord height
control off, so the ability of capturing the round features is solely based on the global
edge length. Even with a global edge length of 2.0 mm, there are still some of the smaller
blind holes that are not meshed correctly. Only when the edge length is 1.0 mm creating
over 37,000 elements makes the mesh look reasonable on most of the part.

Chord height

Comparing case 3 and 6 the only difference is the Chord height. Case 3 has the chord
height off and Case 6 has the chord height set at the default of 0.1 mm. With the chord
height on, the mesh around the curved features is much better. This prevented the non-
manifold edges from forming as did in Case 3. The number of elements in Case 6 is
about 141% of the number of Case 3. Compare that to the number of elements in Case 5
which is 620% of the number of Case 3. The circular feature definition in Case 5 and 6 is
very similar, even though the mesh is much coarser in Case 6.

Comparing Case 6 to 8 shows how the finer chord height forces a finer definition of the
circular features. When using chord height, use the preview button and try out different
chord heights before meshing the part.

Curvature control

When curvature control is added, as in Case 9, the mesher uses both the chord height and
curvature control to mesh the curved features better. The best mesh on the curved
features is when curvature control is added. Curvature control is a very good option for
3D models, but care must be used to choose a good chord height so the mesh is not too
coarse or too fine in particular in the transition between the curved features and the rest
of the part.

Proximity control

Proximity control was used in case 10 and will mesh an area finer when the distance
between two edges is less than the global edge length. For this part, the global edge length
of 2.5 mm is less than many of the features thickness. Therefore, not too much of the
part is affected. For 3D parts, this option may be useful for the “chunkier” parts where
there many be some smaller features that need to be meshed finer and this will help. This
is the case for the manifold.
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Mesh matching

Case 11 turns off the mesh matching. Compared to case 9, the maximum aspect ratio is
much lower and there are far fewer elements with an aspect ratio above 6:1. The post-
meshing step of mesh matching causes most of the high aspect ratio problems. For 3D
meshes, turning off the match ratio is a good idea.

Table 7: Manifold mesh settings and results

/£ If amesh setting is not listed, the default value is used. They are:
e Chord height, 0.1.
e Surface Curvature control, Off.
e Proximity control, Off.
e Match mesh, On.

Aspect No. Oth
Ratio elements ther
Case No. Match |with Aspect | Problems
No. Mesh Settings Elements [Max | Avg | Ratio | ratio > 6:1 List
1 Global edge length 4.0 5 Non-Man
Chord height Off 2682 (170 21 | 709 21 22 overlap
3 unoriented
2 | Global edge length 3.0 3 Non-Man
Chord height Off 4316 1334 18 | 736 17 6 unoriented
3 | Global edge length 2.5 9 Non-Man
Chord height Off 6048 1126 L7 | 79.0 14 16 unoriented
4 | Global edge length 2.0
Chord height Off 9422 |140| 16 | 804 17 3 Non-Man
5 | Global edge length 1.0
Chord height Off 37790 |186 | 14 | 820 22 none
6 | Global edge length 2.5
Chord height 0.1 8606 (218 | 1.9 | 755 42 none
7 Global edge length 2.5
Chord height 0.2 7026 308 | 19 | 77.2 43 None
8 Global edge length 2.5
Chord height 0.05 12360 |37.9| 21 | 720 96 None
9 Global edge length 2.5
Chord height 0.1 18766 [329 | 1.6 | 73.6 47 None
Curvature control On
10 Global edge length 2.5
Chord height 0.1 1 51504 | 249 | 16 | 746 39 None
Curvature control On
Proximity control On
11 Global edge length 2.5
Chord height 0.1 >700
Curvature control On 18340 1 811 15 | 685 ! unoriented
Match Mesh Off

/# The results in the table above were obtained using MPI 6.0 Rev 1 build 06074.
Different builds and revisions may have different results
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Create a 3D Mesh

To create a 3D mesh
1. Click File = Save Study as and enter the name Manifold_3D.

2. Click the Tasks tab.

3. Right click the Fusion Mesh icon % and select Set Mesh type and pick 3D.
4. Click Mesh » Generate mesh.
5. Click Tetra refinement.
o Review the settings for the 3D mesh.
o None will be changed.
6. Click Mesh Now.

Using the 3D Mesh Repair Wizard

To check the 3D mesh
1. Click Mesh % Mesh Repair Wizard.
e  The first page of the wizard shows all the diagnostics that can be run for a 3D

mesh. You can select which ones you want to be checked. By default all are
checked.

J* Moldflow recommends you check all diagnostics.

2. Click Next to view the summary page.
3. Click Next to view the first diagnostic.
e On each page of the diagnostic:

> If adiagnostic indicates a problem, click Fix to try to correct the problem.
Fix can be clicked repeatedly to correct problems.

> Click the SKip button to go to the next diagnostic without trying to fix the
problem.

> Click Next to correct a mesh problem indicated by the current page of the
wizard. By clicking Next, you can't see if the problem was resolved.

> Moldflow recommends using the Fix and Skip buttons unless there is no problem to

solve, then the Next button can be used.

4. On the Internal long edges page, reduce the ratio to 2.5 by clicking Fix as many
times as necessary.

5. On the Tetras with large volume page, reduce the ratio to 20 by clicking Fix as
many times as necessary.
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6. On the Aspect ratio (Tetras) page:
6.1. Change the ratio from 50 to 40.
6.2. Click Update.
6.3. Reduce the aspect ratio to 40 by clicking Fix as many times as necessary.

7. Onthe Included angles of tetras page, reduce the number of elements with a small
included angle by clicking Fix as many times as necessary, or until no changes are
made when Fix is clicked.

8. Click Close on the summary page.

9. If repairs are made, re-run the Mesh Repair Wizard to ensure problems were not
created during the fix.

10. Save the study.
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Snap Cover

Chord Height and Radii M
In this exercise, you will do the following:

1.

Read in an IGES file of the snap cover that has small radii in it.

2. Choose your own global edge length and chord height.

3. Clean up the Fusion mesh.

To open a project

1.

Ca ]
Click the file open icon = or File » Open Project, and navigate to the folder My
MPI 6.0 Projects\MPI_Fundamentals\Translation_cleanup.

Double click the project file Translation_cleanup.mpi.
Click File = Preferences and ensure that System Units are set to Metric.

To import the Snap cover model

1.

ek
Click ®- or File » Import.
1.1. Navigate to the folder translation_cleanup.

e Depending on the settings in Preferences, the import dialog will open in the
correct location.

Click on the file Snap_Cover_rad.I1GS
2.1. Click Open.

On the Import dialog:

3.1. Set the mesh type to Fusion.
3.2.Click OK.

Click .%’| or View ® Default Display.

4.1. Set Surface, Region, and STL Facet to Net.

e These settings can be Solid, Transparent, Net, or a combination.

e The Net setting allows you to see the actual IGES surfaces.

Rotate the model, inspect it and familiarize yourself with the geometry.

To mesh the snap cover

1.

Double click the icon = in the study tasks list, or any other method to open the
Generate Mesh dialog.

2. Click the Preview button.
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3. Review the preview nodes on the part.
3.1. Decide if you like the density.
3.2. Concentrate on the:
> Round hollow bosses.
» Other curved features.
> Radiused corners.
3.3. Change the global edge length and/or chord height value if you want to.
4. Mesh the part.

-
To evaluate the mesh

1. Click ﬁ| Mesh ® Mesh Statistics.

2. Enter in Table 8 the information about the mesh.

3. Decide if you like the mesh.
o Normally, you should try several mesh densities before making up your mind.
o Consider setting a local mesh density on the two round bosses.

4. Remesh the part as necessary.

4.1. Delete the current mesh first. If you wish, save the current mesh then save as to
create a new study before deleting the mesh.

U To set a local mesh density, highlight the geometry you want to change the density of, right
click and select Define mesh density.

Table 8: Snap cover with radii mesh statistics

Edge Length |No. of Tri’s Aspect Ratio Match No. Tri's
Ratio% above 6:1
Aspect ratio
Avg. Max

To cleanup the mesh
1. Use the Mesh Repair Wizard first.

1.1. Take advantage of the degenerate elements page. Set the tolerance high enough
to remove most of the high aspect ratio elements.
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Use the mesh tools to finish fixing aspect ratio problems.
3. Check the match ratio using the diagnostic.

e You should aim to have a match ratio above 90%. Higher than 85% is
acceptable.

4. Check the thickness of the part using the diagnostic.
e Repair any mistakes in thickness if you find them.
e Select the problem elements and either:
> Create a new property with the correct thickness.
> Re-define the current property with the correct thickness.

Mesh Results Discussion

The chord height MUST be set to ensure the round boss is properly meshed. The small
radii on the inside and outside corners should NOT be included as part of the IGES
model. They are shown in Figure 34. They get meshed as a facet, which is not acceptable.
The aspect ratios are high and they will not be matched to anything. The Degenerate
Element page of the Mesh Repair Wizard might remove the radii, depending on the
chord height tolerance used to mesh the part. At the default 0.1 mm, the small boss gets
meshed so the nodal distance on some of the nodes in the boss is less than the distance
between nodes due to the edge radii. With a chord height of 0.2, the boss’ node spacing is
greater than the nodal spacing of the radii, so the degenerate element too will remove the
radii. However, the corner is not straight, it is slightly tapered. If the curvature control
was used to mesh this part, the element count goes from about 6000 elements to over
92,000 elements with the same 3.0 mm global edge length. The small radii are meshed
very fine and then the mesh transitions out to the 3.0 mm size. In some places the
transition is not good, as shown in Figure 34.

The best solution would be to make sure the radii are not in the IGES file to begin with.

Figure 34: Snap Cover Radii

Figure 35: Edge radius of snap cover meshed with curvature control
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Different File Formats

The Snap cover is also available in the following formats:

e STL.
e STEP
e Parasolid.

e Pro/ENGINEER.

The STL format can be imported into Synergy without a special license. The other
formats require an MDL license. Import the snap cover in whatever formats you can.
Experiment with different mesh densities. If you would like the mesh, clean up the
versions you have imported and meshed.

All the models are located in the translation_cleanup folder.
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Dustpan

The following steps are for importing a Dustpan STL model. Once
you have imported it, you will convert the model into a Midplane
model.

To import the STL Dustpan model

1.

3 |
Click ® (File ® Import).
1.1. Navigate to the folder translation_cleanup.

e Depending on the settings in Preferences, the import dialog will open in the
correct location.

Click on the file Dustpan.stl.

Click Open.

On the Import dialog, accept the defaults for:
4.1. The mesh type as Fusion.

4.2. The units as millimeters.

4.3. Click OK.

To Mesh the Dustpan

1.

Double click the icon = in the study tasks list, or any other method to open the
Generate Mesh dialog.

Click the Preview button.

Review the preview nodes on the part.

3.1. Decide if you like the density.

3.2. Change the global edge length value if you want to.
Mesh the part.

To evaluate the mesh

Click .£| (Mesh = Mesh Statistics).

Decide if you like the mesh.

e Normally, you should try several mesh densities before making up your mind.
Remesh the part as necessary.

e Delete the current mesh first.

o If you wish, save the current mesh then save as to create a new study before
deleting the mesh.
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Create a Midplane Dustpan Model

A midplane model is created using the Midplane Generator. This requires a separate
license. The Midplane generator is automatically used when you convert the mesh type to
Midplane then remesh the part.

To generate a Midplane Dustpan model

Right click over the icon " in the study tasks list.

Select the context menu item Set Mesh type.

Select Midplane on the sub context menu.

Open the Generate Mesh dialog.

Check the Remesh already meshed parts of the model box.
Click Mesh Now.

o ok~ w -

Reviewing the Mesh

The Midplane Generator uses the matched elements in the model and collapses them to
form a Midplane model. In areas of a part that are thick and “chunky” the Midplane
generator may not work well. In the case of the dustpan, you will not have to do much
cleaning up — you will only need to delete a couple of elements.

Watch for:
e High aspect ratio problems.
e Free edges and non-manifold edges.

> In this case, free and non-manifold edges are allowed in the model. However,
you need to make sure they are in the correct locations.

> Use the free and non-manifold edge diagnostic. You may find it useful to have
the model set to transparent to see the free and non-manifold edges easily.

e Thickness.

> Check to make sure the thickness of the part is properly represented. In the case
of the dustpan, the wall thickness is uniform except for the front edge.

> Consider manually setting the part thickness.

To clean up the Midplane model

1. Use the mesh diagnostics to identify problem areas.
2. Use the mesh cleanup tools to fix any problem areas on the part.

126 Chapter 9



Housing

The housing model is in STEP format. This requires an MDL license. MDL has the
ability to import geometry, a mesh, or both. The mesh generator built into MDL is

different from Synergy’s.

For the housing, Import the STEP file using different input options. Mesh it with MDL
settings and Synergy. Compare the meshes using the mesh statistics.

Figure 36: Housing
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Competency check - Model Translation and
Cleanup

1. What does changing the Global edge length do when meshing a translated model?

2. If the mesh density is not adequate, how can the density be changed, in addition to the
global edge length?

3. Generally, what should the procedure be when fixing a mesh?

4. When can the model be regarded as ready for analysis?
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Evaluation Sheet - Model Translation and
Cleanup

1. What does changing the Global edge length do when meshing a translated model?

Answer:

Changing the global edge length influences the mesh density of the part. Increasing the edge
length decreases the mesh density. You can change the global edge length, which should give you
a mesh density that is detailed enough to then run an analysis.

2. If the mesh density is not adequate, how can the density be changed, in addition to the global
edge length?
Answer:

In addition to the global edge length, you can define a local edge length on the geometry. Also,
the chord height control is useful for adjusting the mesh density on circular features.

3. Generally, what should the procedure be when fixing a mesh?

Answer:

After using the mesh statistics and thickness diagnostics to determine what problems exist, use
the Mesh Repair Wizard, if the statistics and thickness diagnostic suggests it's OK to proceed.
Then use the Mesh tools to fix any remaining issues.

4. When can the model be regarded as ready for analysis?

Answer:

When you have fixed all problems with the mesh and when the aspect ratio is as low as practical.
It must be below 6:1 if going on to Cooling and Warpage analysis.
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CHAPTER 10

Modeling Tools

Aim

To learn about the modeling tools available inside Synergy. Learn how to use them to
create geometry and/or features in the model to be studied such as part features or gates.

Why do it

Even though MPI is not a CAD program (it was not developed to design parts), it is
sometimes necessary and convenient to create or add geometry to the model inside MPI
for running an analysis. Changing the geometry inside MPI is a quick and convenient way
to have the changes made in the model.

Overview

In this chapter, you will be learn about mesh elements and practice modeling within
Synergy. The concepts that you will review are;

e Terminology.
e Properties.
o Features likely to be modeled within Synergy.

After you determine that a feature needs to be added to the model you will need to do the
following:

1. Decide if the feature should be designed as a midplane or fusion mesh.
2. Create lines (or nodes) that will be used to define the features.

3. Set the property type depending on the model type, midplane or Fusion.
4. Create the regions.

5. Mesh the regions.

6. Check the mesh quality, and if needed do the adjustments.

The geometry creation steps will be discussed in detail in this unit.
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Practice - Modeling Tools

This chapter has the practice split up by mesh type. For midplane mesh users, there are
practices on two different parts. For Fusion and 3D mesh users, the practice involves one

part. Pick the practice you want to work on.

Description

Model

Midplane mesh users

Speedo: starts on page 139

The midplane version of the speedo is incomplete.
You will finish creating the part model. This gives
you practice at curve and region construction. As a
reference, you will have the STL model. Then this
model is used to practice using local coordinate
systems and modeling plane.

Dustpan: starts on page 155

A midplane model of a dustpan will be completely
modeled using the tools in Synergy. This is additional
practice at using curve and region construction.

Fusion and 3D mesh users:

Speedo: starts on page 163

The Fusion version of the speedo is complete. This
model is used to practice using local coordinate
systems and modeling plane. These techniques are
used for both Fusion and 3D meshes.
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Speedo (Midplane)

Design Criteria

You will practice using the modeling tools by completing the speedo model. Modeling
entities already constructed have been placed on specific layers to aid in the quick
creation of the part model. In this exercise, you will:

e Construct a single-surface model of a part, in this case the outer surface
dimensions.

e Create surface regions.
e Assigning the thickness to the model.

e Use local coordinate systems (LCS) and modeling planes to aid in the creation of
runners and cooling circuits layouts.

Setup

To open a project

1. Click the file open icon = or File » Open Project, and navigate to the folder My
MPI 6.0 Projects\MPI_Fundamentals\Modeling_Tools.

2. Double click the project file Modeling_Tools.mpi.
Click File = Preferences and ensure that System Units are set to Metric.
4. Click File = Preferences » Default Display tab.
4.1. Set the Region display to Transparent.
4.2. Click OK.
o Regions can be displayed several different ways including:
Solid.
Transparent.
Net.
Solid & net.
Transparent & net.

vV ¥V VY VY VY

e Figure 37 shows the display of regions in transparent versus net.

'Transparent ' Net

Figure 37: Transparent and net display methods for regions

£ The tasks below access commands by the menu. The toolbox can also be used.
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To review the model

1.
2.
3.

Open the study speedo_MD.
Investigate the model geometry using the model manipulation tools.
Turn on and off the layers.

e Notice the various modeling entities are placed on specific layers to be used in
the following steps.

e The STL layer shows the actual part shape see Figure 38.

Figure 38: STL representation of the Speedo model

Finishing the Speedo

To create aregion by boundary

1.

2.
3.
4

Turn off all layers except for the one labeled Region by Boundary.

Rotate the model so the geometry can be seen. A reasonable rotation is -60 -20 -15.
Click Modeling ® Create Region ® By Boundary.

Select the curves one by one (hold down Ctrl) to form a rectangle.

4.1. Pick the curves in order going around (clockwise or counterclockwise) for the
region to be created.

> Be sure to include for each region any curve(s) that is common to two
regions.

4.2. Click Apply and the region is created.
Repeat step 3 to create the other two regions.

e There are three different rectangular regions when you complete the task as
shown in Figure 39.
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Figure 39: Create regions by boundary

To create a region by nodes

1.

2.
3.
4

Turn off all layers except for the one labeled Region by Nodes.
Rotate the model so the geometry can be seen. A reasonable rotation is -60 -40 -20.
Click Modeling ® Create Region ® By Nodes.

Click the STL Representation layer briefly to see the way the regions need to be
created. The surfaces are vertical (two) parallel to each other.

Hold down Ctrl key and select each node one by one, in a clockwise or
counterclockwise direction.

Click Apply to create the region.

Repeat steps 4 and 5 to create the second rib. The regions create should look like
Figure 40.

r'-.

Figure 40: Regions created by nodes

To create a region by ruling

1.

Turn off all layers except for the one labeled Region by Ruling.

2. Rotate the model so the geometry can be seen. A reasonable rotation is -20 10 5.
3. Click Modeling » Create Region = By Ruling.

Practice - Modeling Tools 141



4. Click First Curve in the dropdown beside the first curve entry.

J* Selection Lists saves selected model entities and assign them a specific name. These selection
lists can be referenced for most functions. The selection lists in this exercise were previously
saved using the Save Selection List icon from the Selection Toolbar. The benefit of the
selection list is that it does not alter the entities original layer assignment.

5. Click Second Curve for the second curve entry.
e Notice these two curves are parallel.

6. Click Apply to create the region.
e The geometry should look like Figure 41.

7. Continue using the command create region by ruling by picking the curves manually
until the curved surface is fully defined.

A /7“‘“/7)(

Figure 41: Create regions by ruling

To create a local coordinate system at the global location

Turn off all layers except for the one labeled Region by Extrusion.

Click Modeling = Local Coordinate System /Modeling Plane # Define.
Enter 0 0 0, in the first coordinate field.

Click Apply.

Click the STL Representation layer to turn it on.

Rotate the model to identify the global location of the LCS.

Click the STL Representation layer to turn it off.

N o R Db

To create aregion by extrusion

1. Rotate the model so the geometry can be seen. A reasonable rotation is -50 -50 -30.
2. Click Modeling = Create Region = By Extrusion.

3. Select the curve and enter the Extrude vector: 0, 0, -60.2.

4. Click Apply to create the region.

¢ Notice that the line was extruded in the negative Z axis of the global coordinate
system, as shown in Figure 42.
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Figure 42: Region created by extrusion

To create a hole by boundary

Turn off all layers except for the one labeled Region by Extrusion and the one

Click Modeling = Create Holes =% By Boundary.

Click Apply to create a hole in the region, as shown in Figure 43.

: labeled Hole by Boundary.
2. Make the Hole by Boundary layer Active as well.
3.
4. Select the region that is visible.
5. Select the curve that forms the hole.
6.
.-

Figure 43: Create a hole by boundary

To create a hole by nodes

1.

ok wDd

Turn off all layers except the one labeled Region by Boundary and the one labeled
Hole by Nodes.

Make the Hole by Nodes layer Active as well.
Click Modeling = Create Holes = By Nodes.
Select the region that is visible.

Hold down the Ctrl and select each of the nodes that form the hole, in a clockwise or
counterclockwise direction.

Click Apply, notice that the hole is created, as shown in Figure 44.
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Figure 44: Hole by nodes

To finish creating the regions
1. Toggle on all the layers except for the STL layer.

¢ Notice that some regions have been created for you previously which are located
in the layer called Regions Remaining.

2. Create a curve starting at the center of the front surface to the top back center node.
Use End of curve as the filter.

e The new curve should look like Figure 45.

Figure 45: Top region center curve

3. Create the (half) top region using any of the commands described previously. The
region should look like:
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Figure 46: Top half region

4. Click Modeling = Move/Copy = Reflect.
4.1. Select all the regions that only create half of the part, as shown in Figure 47.
4.2. Pick YZ as the mirror plane.
4.3. Click Copy.
4.4, Check Attempt connection to existing model.
4.5. Click Apply.

> The model should now resemble the STL model but as a single surface
form, as shown in Figure 48.

Figure 47: Entities selected for reflecting
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Figure 48: Completed model

To define thickness of the main regions
1. Toggle all the layers on.

2. Click Edit ® Select By ® Properties
2.1. Select Region.
2.2.Click OK.
3. Click Edit # Assign Property.
3.1. Click New.
3.2. Select Part Surface (Midplane).
3.3. Set the thickness to 2.5 mm.
3.4. Enter Part surface 2.5 mm thickness in the name field.
3.5. Click OK on the part surface (midplane) dialog.
4. Click OK on the Assign property dialog.
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To define thickness of the rib regions
1. Select the regions for the two ribs that extend from the part, as shown in Figure 49.

2. Click Edit » Assign Property.
2.1. Click New.
2.2. Select Part Surface (Midplane).
2.3. Set the thickness to 0.7.
2.4. Enter in the name field, Part surface 0.7 mm thickness.
2.5. Click OK on the part surface (midplane) dialog.
3. Click OK on the Assign property dialog.

Figure 49: Ribs selected

To mesh the regions and verify mesh quality
1. Click Mesh ® Generate Mesh ® Mesh Now.

2. Click Mesh ® Mesh Statistics.
3. Ensure there are no problems with the mesh the mesh.

Creating runners using a LCS

You have completed the creation of the part model, you may now proceed to create the
runner system with the help of a Local Coordinate System.

To create a Local Coordinate System (LCS)

1. The injection location should be located in the center of the top surface; in order to
ensure this location you will use an LCS.

Click Modeling ® Local Coordinate System/ Modeling Plane ® Define.
For the first coordinate, enter: 0, 43.2, 66.

Click Apply.

Zoom into the area where the new LCS has been created (center top surface).

a N
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6. Create a new layer.

6.1. Click the new layer icon D in the layers pane.
6.2. Name the layer LCS.
6.3. Select the LCS icon on the model.

6.4. Click the Assign to layer icon to put the LCS on the new layer.

To move a node for the new injection location

1. Click Mesh » Mesh Tools ® Nodal Tools ® Move Nodes.

2. Ensure the New Nodes layer is on.

3. Select the node that is closest to the LCS (the coordinate 0, 43.2, 66).
4. Enter the absolute coordinate of 0, 43.2, 66.

5. Click Apply then Close.

e The LCS was created in this task so you could see where you needed to move the
node.

To specify an injection location
1. Turn off the LCS layer.

¢ You may not be able to assign the injection location with the LCS displayed.
2. Click Analysis ® Set Injection Location.
3. Select the same node that you just moved.

To generate the runner system using the Runner System Wizard
1. Click Modeling ® Runner System Wizard.

2. On page one enter the following:
2.1. Enter the sprue position of X=0and Y= -25.4.
2.2. Check on the box for a | would like to use a hot runner system.
2.3. Enter top runner plane distance of 152.
2.4. Click Next.
3. On page two enter the following:
3.1. Enter 10 for orifice diameter.
3.2. Enter 0 for the included angle.
3.3. Enter 102 for the length.
3.4, Enter 10 for the runner diameter.
3.5. Enter 10 for the drop diameter.
3.6. Enter 0 for the included angle.
3.7. Click Next.
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4. On page three enter the following:
4.1. Enter 2.5 for the top gate start diameter.
4.2. Enter 2.5 for the end diameter.
4.3. Enter 5 for the length.
4.4, Click Finish.

Z The Runner System Wizard used the global coordinate system. You have identified its

location previously when you created the first LCS. Until now you have used the LCS as
a reference since it has not been activated.

‘%> You will learn all about the Runner System Wizard in the Runner and Gate Design unit.

You will learn all about the Cooling Circuit Wizard in the Modeling components unit of
the MPI1/Advanced Cool training. Now you will use the wizard to create a basic cooling
circuit layout.

To create a cooling line system using the Cooling Circuit Wizard
1. Click Modeling ® Cooling Circuit Wizard.

2. On page one enter the following:
2.1. Enter 10 mm as the channel diameter.
2.2. Enter 25 as the distance above and below the part.
2.3. Enter Y as the direction of circuit alignment.
2.4. Click Next.
3. On page two enter:
3.1. Enter 2 as the number of channels.
3.2. Enter 64 as the distance between channels.
3.3. Enter 25 as the distance beyond part.
3.4. Click Finish.

To create and activate a Local Coordinate System (LCS)

The last cooling channel needs to be created manually. A LCS will be created at the
coolant entrance to speed up the circuit creation. The channel starting position is at 0, -
30.5, - 51.

1. Click Modeling #® Local Coordinate System/ Modeling Plane ® Define.
2. Enter the following information for the coordinates:

e First: 0, - 30.5, -51.

e Second: 0, 25, -51.

e Third: -25, -30.5, -51.
3. Click Apply then Close.
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4. Select the LCS.
5. Right-click and select Activate as LCS.
e The color turns to red when active.

-
==\ To create the cooling channel manually

1. Create a new Layer called Channel 3 and ensure it is active.

2. Click Modeling = Create Curves and create the following curves using absolute
coordinates:

e 0,0,0t06850,0
e 685,0,0to71,0,102
e 71,0,102t074,0,0
e 74,0,0t0203,0,0
> The model should look like Figure 50.
3. Click Apply to create each line individually.
4. Click Close when finish creating the lines.

Figure 50: Curves for the bottom cooling line
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To set the properties of the new cooling channel section just created

1.
2.

Select the two vertical lines (along the z axis).
Click Edit » Assign Property.

2.1. Select New.

2.2. Select Baffle.

2.3. Enter 15 as the diameter.

2.4. Click OK on the Baffle dialog.

2.5. Click OK on the Assign property dialog.
Select the two horizontal lines.

Click Edit = Assign Property ®» New = Channel.
Click Edit » Assign Property.

5.1. Select New.

5.2. Select Channel.

5.3. Enter 10 as the diameter.

5.4. Click OK on the channel dialog.

5.5. Click OK on the Assign property dialog.

To mesh the new cooling channel

1.
2.
3.
4.

We would like to modify the cooling channel end points so they extend past the hot
runner. In the next task you will learn how you can modify it easily using the Modeling

Click Mesh = Generate Mesh.

Enter 25 (2.5 x channel diameter) as the global edge length.
Check Place mesh in active layer.

Click Mesh Now.

plane.

To set up modeling plane preferences

1.
2.

Click File = Preferences ®» General.
Under Modeling Grid:

2.1. Enter 76 for the grid size

2.2. Check the box for snap to grid.
Press OK.
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)
==\ To use a modeling plane
1. Click Mesh ® Mesh Tools % Nodal Tools % Move Nodes.

2. Pick the node to move as one of the five endpoints.

¢ Notice how a modeling grid appears and the node that was selected lines up with
one of the grid points.

e Make sure that the nodes that you need to move are visible, if they are not you
will need to turn on the layer to display the node(s).

3. Drag the node until the crosshairs reaches one grid line in the extension direction.
4. Let go the left mouse button.

e The program will display a dark blue point at the location where the node will be
moved. See this blue point in Figure 51 highlighted by a circle.

Figure 51: Point where to move the end cooling channel node

5. Click Apply and the node will be moved and the mesh density will remain intact.
6. Repeat the necessary steps to move the end nodes of the other channels.
e The final mesh model should look like Figure 52.
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Scals (100 mm)
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Figure 52: Completed Speedo model

In this example you learned how modeling planes could be used to edit existing entities.
Modeling planes can also be used effectively in assisting the creation of geometry,
especially runner and cooling systems. After creating a LCS, right-click and select
Activate as Modeling Plane. Additionally, each of the geometry tools has a filter that
can be used with the Modeling Plane.

There are several additional steps to finally prepare this model for simulation, but this is
the end of the focus for this exercise. If there is still extra time before moving on, try the
next exercise.

This example gives only a brief idea of the capabilities of the LCS. Consider the ability to

create entities at defined angles or to define a local modeling plane. Look at the
description of the LCS and modeling plane in the on-line help to get further guidance.
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Dustpan (Midplane)

Design Criteria

For the dustpan model you will create a midplane model of a dustpan with a curved

handle using many of MPI's modeling tools. In this exercise, you will:

e Construct a single-surface model of a part at the outer surface dimensions.

e (Create surface regions.
e Mesh the model.

Setup

To open a project

1.

Click the file open icon =] or File » Open Project, and navigate to the folder My

MPI 6.0 Projects\MPI_Fundamentals\Modeling_Tools.
Double click the project file Modeling_Tools.mpi.
Click File = Preferences and ensure that System Units are set to Metric.

To create a new study

1.
2.
3.

Click File ®» New = Study.

Click the right mouse button and select Rename.
Type pan.

e This creates a new study, called pan.

Creating the dustpan

To create horizontal curve for the basic shape

1.

2.
3.
4

Click Modeling ® Create Curves ® Line.

In the Filter box, ensure that Any Item is selected.

In the Create As box, ensure that Modeling Entity is selected.
Ensure that Absolute is selected.

e Enter 0 in the First Coordinate box.

e Enter 60 in the Second Coordinate box.

Click Apply.

¢ Notice that a horizontal line is drawn.

To create vertical curves for the basic shape

1.
2.

Continue in the Create Curves ® Line pane.
Select End of curve, in the Filter field.
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3. Click in the First Coordinate box.

4. Band-select the left end of the line.

¢ Notice that in the pane, First Coordinate is set to 0 0 0.
Click the Relative button.

In the Second Coordinate box, enter 0 40 0.

Click Apply.

© N o O

line on your own, so that the model looks Figure 53.

Figure 53: Dustpan first three curves

To create the reference node for an arc

1. Click Modeling = Create Nodes = By Coordinate.
2. In the Coordinate box, enter 30 50 0.

3. Click Apply.

To create curve for arc

1. Click Modeling ® Create Curves ® Arc by Points.
2. Ensure Modeling Entity is selected in the Create As box.
3. Select End of curve, in the Filter box.
4. Band-select the top corner of the left vertical line.
¢ Notice that in the pane, First Coordinate changes to 0 40 0.
Click in the Third Coordinate box.
6. Band-select the top corner of the right vertical line.
¢ Notice that in the pane, Third Coordinate changes to 60 40 0.
7. Click in the Second Coordinate box.
8. Set Filter to Node.
9. Rubber band the node (at 30 50 0) to select it.
10. Ensure that Arc is selected.
11. Click Apply.

o

To copy by translating
1. Click Modeling ®» Move/Copy ® Translate.

2. Ensure Any item is the Filter.
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Band-select the entire model you have created so far.

¢ Notice that in the pane, the Select box is set to N4 N1 N2 N3 N5 C1 C2 C4 C3.
In the Vector box enter: 0 0 10.

Click Copy.

Enter 1 in the Number of Copies box.

Click Apply then Close.

Rotate the model to see the created curves as shown in Figure 54.

Figure 54: Curves created by translation

To connect the original shape to the copy

1.

2
3.
4,
5

Rotate the part to -50 -20 -5.

Click Modeling ® Create Curves ® Line.

Select End of curve as the Filter.

Click in the First Coordinate box.

Band-select the location labeled 1 in Figure 55.

¢ Notice that in the pane, First Coordinate changes to 0 40 0.
Click in the Second Coordinate box.

Band-select the location labeled 2 in Figure 55.
Notice that in the pane, Second Coordinate changes to 0 40 10.

Click Apply.
¢ You have created one new line connecting the top and bottom geometries.

Follow the procedure used in the previous steps to create three additional corner
lines.

o Remember to rubber band-select a corner, rather than a single line, to correctly
specify an end point.

10. Click Close when finished modeling.

o Your model should look like Figure 56.
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Figure 55: Band selecting the end of a curve to define coordinate

Figure 56: Connecting lines top and bottom geometry

To delete one arc and node
1. Rotate the part to -50 -20 -5.

2. Select the upper arc and the center node on the
3. Right-click the mouse and click Delete.
3.1. Ensure that both Node and Curve are selec
3.2. Click OK.
¢ Notice that the node and curve are deleted.

To create 2 regions to form the sides of the pan

arc.

ted, on the Select entity types dialog.

1. Click Modeling ® Create Regions ® Region by Boundary.

2. Select Any Item as the Filter.

3. Hold down the Ctrl key and select all four curves that form the boundary of the left

side of the dust pan, as shown in Figure 57.

—

’[-.x-
T j
- —

-

Figure 57: Selecting curves to define a region
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4. Click Apply.
5. Create a region for the right side of the pan as you did for the left side.
6. Click Close.

To divide the back of the pan for preparing to model the handle
1. Click Modeling ® Create Curves # Line.

2. Select Middle of curve in the Filter field.
3. Create a center curve.
3.1. Click the top line at the back of the pan.
3.2. Click in the Second Coordinate box.
3.3. Click the bottom line.
> Parallel to the one selected previously.

3.4. Ensure the box Automatically create nodes at end points of curve is
checked.

3.5. Click Apply.
> The new line is created, dividing the back of the pan in half.
4. Divide the curves on the back of the dust pan.

4.1. Select Break Curve in the combo box in the tools pane, or click
Modeling ® Create Curves ® Break curves.

4.2. Ensure that the First curve box is highlighted.

4.3. Select the top line at the back of the pan, as shown in Figure 58.
4.4. Ensure that the Second curve box is highlighted.

4.5. Select the middle line, just created.

Figure 58: Curves to break

4.6. Click Apply to break the top line.
4.7. Break the bottom line at the back of the pan, just as you broke the top line.
5. Click Close.
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To create offset nodes for the handle
1. Click Modeling ® Create Nodes ® By Offset.

2. Set the Base Coordinate box to the midpoint of the bottom back of the pan (30 0 0)
for each node created.

Z You may need to close the measurements dialog box several times while completing this task.

3. Create nodes, using these vectors:

e 0-53
e 0-1035.
e 0-1535.
e 0-183.
e 0-254.
e 0-258.
e 0-1511.
4. Click Close.

- .
To create curves as spline for the handle

1. Click Modeling ® Create Curves ® Spline.
2. Click each node, in the same order they were created.
3. Click the node at 30 0 10, at the top of the dustpan as the last node in the sequence.
4. Click Apply.
o Notice that the spline is created. The model should look like Figure 59.

Figure 59: Dust pan geometry model

To create the rest of the regions
1. Create a curve dividing the bottom of the pan.
e It should appear as indicated in Figure 60.
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Figure 60: Bottom split

2. Break the arc where it intersects the line you just created.
3. Create five new regions, as indicated in Figure 61.

Figure 61: Regions for dustpan finished

To mesh the model
1. Click Mesh » Generate Mesh.

2. Enter 2.5 as the Global edge length.
3. Enter 0.5 as the chord height.
4. Click Mesh Now.

5. Click Mesh = Mesh Statistics and evaluate the mesh.

Figure 62: Dust pan mesh model

6. The model is ready for you to set an injection location, select the material, and run an
analysis.
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Speedo (Fusion)

Design Criteria

If you use Fusion or 3D models in your analysis this will be the practice that you are
interested in completing. In this exercise, you will:

e Use local coordinate systems (LCS) and modeling planes to aid in the creation of
runners and cooling circuits layouts.

Setup

To open a project

1.

Click the file open icon E or File ®» Open Project, and navigate to the folder My
MPI 6.0 Projects\MPI_Fundamentals\Modeling_Tools.

Double click the project file Modeling_Tools.mpi.
Click File = Preferences and ensure that System Units are set to Metric.

To review the model

1.

2.
3.
4

Open the study speedo_Fusion.

Investigate the model geometry using the model manipulation tools.
Click File ®» Preferences and ensure the units are set to Metric.
Turn on and off the layers.

o Notice the STL layer shows the actual part shape see Figure 63.

Figure 63: STL representation of the Speedo model
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Creating runners using a LCS

Proceed to create the runner system with the help of a Local Coordinate System.

To create a Local Coordinate System (LCS)

1.

o gk~ wn

The injection location should be located in the center of the top surface; in order to
ensure this location you will use an LCS.

Click Modeling ® Local Coordinate System/ Modeling Plane ® Define.
For the first coordinate, enter: 0, 43.2, 66.25.

Click Apply.

Zoom into the area where the new LCS has been created (center top surface).
Create a new layer.

6.1. Click the new layer icon D in the layers pane.
6.2. Name the layer LCS.
6.3. Select the LCS icon on the model.

6.4. Click the Assign to layer icon to put the LCS on the new layer.

To move a node for the new injection location

1.

2
3.
4,
5

Click Mesh = Mesh Tools ® Nodal Tools % Move Nodes.

Ensure the New Nodes layer is on.

Select the node that is closest to the LCS (the coordinate 0, 43.2, 66.25).
Enter the absolute coordinate of 0, 43.2, 66.25.

Click Apply then Close.

e The LCS was created in this task so you could see where you needed to move the
node.

To specify an injection location

1.

Turn off the LCS layer.

e You may not be able to assign the injection location with the LCS displayed.
Click Analysis ® Set Injection Location.

Select the same node that you just moved.
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To generate the runner system using the Runner System Wizard

1. Click Modeling ® Runner System Wizard.
2. On page one enter the following:
2.1. Enter the sprue position of X=0and Y= -25.4.
2.2. Check on the box for a I would like to use a hot runner system.
2.3. Enter top runner plane distance of 152.
2.4. Click Next.
3. On page two enter the following:
3.1. Enter 10 for orifice diameter.
3.2. Enter 0 for the included angle.
3.3. Enter 102 for the length.
3.4. Enter 10 for the runner diameter.
3.5. Enter 10 for the drop diameter.
3.6. Enter 0 for the included angle.
3.7. Click Next.
4. On page three enter the following:
4.1. Enter 2.5 for the top gate start diameter.
4.2. Enter 2.5 for the end diameter.
4.3. Enter 5 for the length.
4.4. Click Finish.

The Runner System Wizard used the global coordinate system. You have identified its
location previously when you created the first LCS. Until now you have used the LCS as
a reference since it has not been activated.

* You will learn all about the Runner System Wizard in the Runner and Gate Design unit.

You will learn all about the Cooling Circuit Wizard in the Modeling components unit of
the MP1/Advanced Cool training. Now you will use the wizard to create a basic cooling
circuit layout.

To create a cooling line system using the Cooling Circuit Wizard

1. Click Modeling ® Cooling Circuit Wizard.
2. On page one enter the following:
2.1. Enter 10 mm as the channel diameter.
2.2. Enter 25 as the distance above and below the part.
2.3. Enter Y as the direction of circuit alignment.
2.4. Click Next.
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3. On page two enter:
3.1. Enter 2 as the number of channels.
3.2. Enter 64 as the distance between channels.
3.3. Enter 25 as the distance beyond part.
3.4. Click Finish.

To create and activate a Local Coordinate System (LCS)

The last cooling channel needs to be created manually. A LCS will be created at the
coolant entrance to speed up the circuit creation. The channel starting position is at 0, -
30.5, - 51.

1. Click Modeling #» Local Coordinate System/ Modeling Plane ® Define.
2. Enter the following information for the coordinates:
e First: 0, - 30.5, -51.
e Second: 0, 25, -51.
e Third: -25, -30.5, -51.
3. Click Apply then Close.
4. Select the LCS.
Right-click and select Activate as LCS.
e The color turns to red when active.

To create the cooling channel manually
1. Create a new Layer called Channel 3 and ensure it is active.

2. Click Modeling ® Create Curves # Line and create the following curves using
absolute coordinates:

e 0,0,0t0685,0,0
e 685,0,0to71,0,102
e 71,0,102t074,0,0
e 74,0,0t0203,0,0
> The model should look like Figure 64.
3. Click Apply to create each line individually.
4. Click Close when finish creating the lines.
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Figure 64: Curves for the bottom cooling line

To set the properties of the new cooling channel section just created

1.
2.

Select the two vertical lines (along the z axis).
Click Edit » Assign Property.

2.1. Select New.

2.2. Select Baffle.

2.3. Enter 15 as the diameter.

2.4. Click OK on the Baffle dialog.

2.5. Click OK on the Assign property dialog.
Select the two horizontal lines.

Click Edit = Assign Property » New = Channel.
Click Edit » Assign Property.

5.1. Select New.

5.2. Select Channel.

5.3. Enter 10 as the diameter.

5.4. Click OK on the channel dialog.

5.5. Click OK on the Assign property dialog.

To mesh the new cooling channel

1.

2.
3.
4

Click Mesh = Generate Mesh.

Enter 25 (2.5 x channel diameter) as the global edge length.
Check Place mesh in active layer.

Click Mesh Now.
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We would like to modify the cooling channel end points so they extend past the hot
runner. In the next task you will learn how you can modify it easily using the Modeling
plane.

To set up modeling plane preferences
1. Click File = Preferences ® General.

2. Under Modeling Grid:

2.1. Enter 76 for the grid size

2.2. Check the box for snap to grid.
3. Press OK.

To use a modeling plane
1. Click Mesh ®» Mesh Tools ®» Nodal Tools % Move Nodes.

2. Pick the node to move as one of the five endpoints.

¢ Notice how a modeling grid appears and the node that was selected lines up with
one of the grid points.

e Make sure that the nodes that you need to move are visible, if they are not you
will need to turn on the layer to display the node(s).

3. Drag the node until the crosshairs reaches one grid line in the extension direction.
4. Let go the left mouse button.

e The program will display a dark blue point at the location where the node will be
moved. See this blue point in Figure 65 highlighted by a circle.

Figure 65: Point where to move the end cooling channel node

5. Click Apply and the node will be moved and the mesh density will remain intact.
6. Repeat the necessary steps to move the end nodes of the other channels.
e The final mesh model should look like Figure 66.
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Figure 66: Completed Speedo model

In this example you learned how modeling planes could be used to edit existing entities.
Modeling planes can also be used effectively in assisting the creation of geometry,
especially runner and cooling systems. After creating a LCS, right-click and select
Activate as Modeling Plane. Additionally, each of the geometry tools has a filter that
can be used with the Modeling Plane.

There are several additional steps to finally prepare this model for simulation, but this is
the end of the focus for this exercise. If there is still extra time before moving on, try the
next exercise.

This example gives only a brief idea of the capabilities of the LCS. Consider the ability to

create entities at defined angles or to define a local modeling plane. Look at the
description of the LCS and modeling plane in the on-line help to get further guidance.
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Competency check - Modeling Tools

1. What kind of entities are you likely to model inside MP1?

2. Why do you use filters for?

3. What does LCS stand for?

4. Is there a limit of LCS that you can have in a model?

5. When are LCS used mainly?
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Evaluation Sheet - Modeling Tools

1. What kind of entities are you likely to model inside MP1?

Runner, gates and sprues, cooling line circuits and even fan gates. The geometries are
based on nodes, curves and or regions. In general, the geometries are features that are
straightforward to create inside the interface.

2. Why do you use filters for?

To narrow down the selection. Very useful when many elements of different kind are on
the screen close to each other.

3. What does LCS stand for?
Local coordinate system.

4. Is there a limit of LCS that you can have in a model?
No, there is no limit.

5. When are LCS used mainly?
LCS are used for modeling aid and as for results interpretation.
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CHAPTER 11

Introduction to Moldflow
Magics STL Expert

Aim

Learn how Moldflow Magics STL Expert can be used to fix & optimized the original
CAD file.

Why do it

When importing a model inside MPI previously optimized by Moldflow Magics STL
Expert the cleanup time process inside MPI is reduced.

Overview

In this chapter, you will be introduced and practice using Moldflow Magics STL Expert.
You will learn about:

e Program overview.

e Supported Models.

e Licensing & Hardware Support.
You will practice with the program features:

e STL Fix Wizard.

e Manual Fixing Tools.

e Optimization Tools.

e Measurement Tools.
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Practice - Introduction to Moldflow
Magics STL Expert

In this practice session, you complete different exercises designed to familiarize you with
the usage of Moldflow Magics STL Expert. The exercises include:

Exercise 1: Fix Wizard on page 178.

Exercise 2: Normals on page 180.

Exercise 3: Stitch on page 181.

Exercise 4: Stitch + Normals on page 183.
Exercise 5: Holes on page 184.

Exercise 6: Shells on page 188.

Exercise 7: Overlaps on page 190.

Exercise 8: Summary on page 191.

Exercise 9: Triangles on page 192.

Exercise 10: Importing an IGES file on page 196.
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Exercise 1: Fix Wizard

This exercise introduces you to the Fix Wizard inside Moldflow Magics STL Expert
which fixes automatically the model for you.

To open the model
1. Click File » Load Part.

2. Browse... and navigate to the My MPI 6.0
Projects\MPI_Fundamentals\Magics_STLs folder.

3. Select the file 01 FixWizard.stl.
4. Click Open.
e The model for this exercise is shown in Figure 67.

Figure 67: Model to fix - 01 FixWizard.stl

To fix automatically the model

1. If the Fix Wizard does not launch automatically, select Tools » Fix Wizard
(Ctrl+F).

2. Click Update.

o Alist of various errors is shown. The Advice window at the bottom provides
problem-specific advice on the correct course of action. The advice window
suggests going to the Normals page.

3. Click Normals to go to the normal fixing page.
4. Click Apply to automatically fix STL facets whose normals are not properly oriented.

178 Chapter 11



After the automatic fixing is completed (should only take a second or two), click
Update to check how many normals remain to be fixed. In this case, all the normals
are fixed in the first step.

Click Diagnostics to return back to the diagnostics page.
Click Update to recalculate the list of issues.

e Based on the revised list of issues, the program will provide Advice to target the
problems.

Z The above sequences of steps are very commonly repeated in Moldflow Magics STL
Expert. The steps are:

= @ N =

8.
9.

Follow the Advice to go to a specific fixing page.
Use the automatic fixing tool to fix as many problems as possible.
Use the manual tools to correct the remainder.

After each fixing step, select Update to get a count of the number of issues
remaining.

After all issues are fixed, select Diagnostics to confirm the change.

Repeat the above steps to fix Noise Shells.
Go to the Diagnostics page and check on the Full Analysis option.

10. Click Update.

o This will reveal that there are still overlapping & intersecting triangles remaining.
Follow the wizard to solve them automatically.
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Exercise 2: Normals

In this exercise you will use Moldflow Magics STL Expert to fix the normals’ orientation
of the part automatically.

To open the model
1. Click File » Load Part.

2. Browse... and navigate to the My MPI 6.0
Projects\MPI_Fundamentals\Magics_STLs folder.

3. Select the file 02 normals.stl.
4. Click Open.
e The model for this exercise is shown in Figure 68.

i o B g s s —
e

Figure 68: Model to fix - 02 normals.stl

To fix automatically the model

1. If the Fix Wizard does not launch automatically, select Tools # Fix Wizard
(Ctrl+F).

2. Follow the wizard.
o Notice that in just one step all errors are solved.
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Exercise 3: Stitch

This part is similar to the one above but targets different errors.

To open the model
1. Click File » Load Part.

2. Browse... and navigate to the My MPI 6.0
Projects\MPI_Fundamentals\Magics_STLs folder.

3. Select the file 03 stitch.stl.
4. Click Open.
e The model for this exercise is shown Figure 69.
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Figure 69: Model to fix — 03 stitch.stl

To fix the model

1. If the Fix Wizard does not launch automatically, select Tools » Fix Wizard
(Ctrl+F).

2. Click Update.

3. This time the wizard guides you to the stitching page, where you will need to run
(Apply) the Automatic fix twice to correct all the remaining bad edges.

£ As stitching redraws existing triangles, only small gaps (hence the term “near bad
edges”) are corrected.

4. Click Diagnostics to return back to the diagnostics page.
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5. Click Update to recalculate the list of issues.

o Based on the revised list of issues, the program will provide Advice to target the
problems.

6. Repeat the above steps to fix Noise Shells.
7. Go to the Diagnostics page and check on the Full Analysis option.
8. Click Update.
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Exercise 4: Stitch + Normals

In this exercise you will used the “Combined Fix” page which makes the fixing process
easier.

To open the model
1. Click File » Load Part.

2. Browse... and navigate to the My MPI 6.0
Projects\MPI_Fundamentals\Magics_STLs folder.

3. Select the file 04 stitch + normals.stl.
4. Click Open.
e The model for this exercise is shown Figure 70.

Figure 70: Model to fix — 04 stitch + normals.stl

Does the part look familiar? Yes, it is the same part, all errors together. But the fixing
becomes even easier.

To fix the model

1. If the Fix Wizard does not launch automatically, select Tools # Fix Wizard
(Ctrl+F).

Click Update.

Select Combined Fix on the left pane.

Click Apply.

Go to the Diagnostics page and check on the Full Analysis option.
Click Update.

o ok W

The “Combined Fix” page takes care of all errors at the same time. In almost all cases,
the first thing you will do is a “Combined Fix”. Remaining errors often need manual
correction.
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Exercise 5: Holes

For this part, the automatic “apply” will fail to fill some holes correctly. You will notice
that the depending on the complexity of the holes geometry it may be necessary to fix the
holes manually instead of using the automatic tools.

To open the model
1. Click File » Load Part.

2. Browse... and navigate to the My MPI 6.0
Projects\MPI_Fundamentals\Magics_STLs folder.

3. Select the file 05 holes.stl.
4. Click Open.
e The model for this exercise is shown Figure 71.
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Figure 71: Model to fix - 05holes.stl

Simple planar holes existing out of one contour pose no problem. If you ran the
automatic fixing, press the “Undo” icon in the main toolbar and proceed to fill holes 1, 2
and 3 manually.

To fix manually hole 1
The section of the model indicated as Hole 1 needs a “Ruled Hole Fill”.

1. Select Ruled from the Manual section.
2. Select the X direction for creating triangles.
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3. Press Fill Hole button.
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Figure 72: Close view of problem area 1

4. Click the Left Mouse Button (LMB) near the hole on the model.

5. Continue selecting the red surfaces (or the yellow edges) until the red or yellow
sections have disappeared as indication that the holes have been filled.

# You may click Update in the Diagnostics sections to check on the count down of holes
pending to be fixed.

To fix manually hole 2

The section of the model indicated as Hole 2 needs a “Planar Hole Fill”. The difficulty
here is that it exists out of 4 contours.

1. Select Planar from the Manual section.

2. Select Mark Contour.

3. Select all 4 contours (they should all be marked in green).
4

Press Fill Marked to create the triangles in the gap.

L ]
il ey Selstas) O updece
Ao
Vo
|| &
" e
@ " Mo
F Pt b T
B fane | [ Gt | 5 At
el
Eeaia Ukdntn 12w f thaew e ik Placar e
et

Figure 73: Close view of problem area 2
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5. Press Fill Hole button.
6. Click the Left Mouse Button (LMB) near the hole on the model.

o If the program displays the message “Magics detected another Contour that
could belong to the same Hole. Use the extra contour? Click Yes.

To fix manually hole 3

The section of the model indicated as Hole 3 needs a “Freeform Hole Fill” which is
tangential to the existing surfaces.

1. Select Freeform from the Manual section.
2. Check on the box for Tangent.

3. The best result is obtained when choosing a grid size close to the triangles of the
surrounding surface (0.3 mm). Enter 0.3 mm for the grid size.

4. Click Fill Hole.
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Figure 74: Close view of problem area 3

5. Click on the yellow edge.
6. Click on the red edge.

¢ Notice that the model is now all gray in the corner as an indication that the holes
have been closed.

7. Once they are correctly filled, use the Automatic “Apply” to correct the rest of the
holes.

8. Click Diagnostics to return back to the diagnostics page.
9. Check on the Full Analysis option.
10. Click Update.

o Based on the revised list of issues, the program will provide Advice to target the
problems.
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11. Follow the suggested steps until you completely fixed the model.

e Go to the Triangles page and use the automatic tool for fixing the remaining
problems.

Practice - Introduction to Moldflow Magics STL Expert 187



Exercise 6: Shells

In this exercise you will learn how to unite disconnected objects in your model.

To open the model
1. Click File » Load Part.

2. Browse... and navigate to the My MPI 6.0
Projects\MPI_Fundamentals\Magics_STLs folder.

3. Select the file 06 shells.stl.
4. Click Open.
e The model for this exercise is shown Figure 75.
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Figure 75: Model to fix - 06 shells.stl

To identify the problems

1. If the Fix Wizard does not launch automatically, select Tools # Fix Wizard
(Ctrl+F).

2. Click Update.
e The advice prompts you to first delete the noise shells.

As you have noticed by now, noise shells are nothing more then a small collection of
triangles not connected to the main body & not representing any geometry. They can be
safely deleted.

However, there are five shells that are not noise shells. Four of these shells represent
small pins which were designed as separate objects and not united to the main body.

% In case you do not need these small features for your simulation, you can mark them via the

shells list and hit “Delete Selected shells”

188 Chapter 11



=

To fix the separated objects and the model
1. Click on Noise Shells.

2. Expand the window to view the list better.
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Figure 76: Noise Shells page

3. Holding the Ctrl key down select from the list the triangles with the 1Ds 552, 550,
532 & 528.

e The program will highlight the items on the model.
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Figure 77: Separated items on the model

4. Select Shells on the left pane to go to the Shells page.
5. Check that the items are still highlighted. Click Unify.

e  The program will merge the four small shells to the main body.
6. Click Yes to the message on the screen.

7. Go back to the Diagnostics page, run a Full Analysis and follow the
recommendations to finish fixing the model.
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Exercise 7: Overlaps

In this exercise you will use the tools to fix overlapping elements on the model.

To open the model
1. Click File » Load Part.

2. Browse... and navigate to the My MPI 6.0
Projects\MPI_Fundamentals\Magics_STLs folder.

Select the file 07 overlaps.stl.
4. Click Open.
e The model for this exercise is shown Figure 78.

Figure 78: Model to fix - 07 overlaps.stl

To identify and fix the problems

1. If the Fix Wizard does not launch automatically, select Tools # Fix Wizard
(Ctrl+F).

A Full Analysis will reveal that there are double surfaces & intersecting triangles.

Use the wizard to fix automatically the problems.

In some cases manual work will be needed, the way to proceed then is:

Go to the Overlaps page.

Analyze the number of overlapping triangles.

Mark them by clicking on Detect Overlapping.

Delete triangles where needed (note that a hole may be created by deleting triangles).

© N o gk~ wDd

Use the Wizard to correct the holes & Near bad edges.

Z The manual correction of intersecting triangles follows the same philosophy.
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Exercise 8: Summary

In this exercise you will practice all what you have learned up to now.

To open the model
1. Click File » Load Part.

2. Browse... and navigate to the My MPI 6.0
Projects\MPI_Fundamentals\Magics_STLs folder.

3. Select the file 08 Fixing_test.stl.

4. Click Open.
e The model for this exercise is shown Figure 79.
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Figure 79: Model to fix -08 Fixing_test.stl

To fix the model
1. Apply all that you have learned so far to fix this model.

Z You might need to delete overlaps and fix the holes left because of the overlaps
removal.
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Exercise 9: Triangles

In this exercise you will learn how to use Moldflow Magics STL Expert to reduce the size
of the file which will reduce the analysis time in our simulation products.

To open the model
1. Click File » Load Part.

2. Browse... and navigate to the My MPI 6.0
Projects\MPI_Fundamentals\Magics_STLs folder.

3. Select the file 09 ChildCarSeat.stl.
4. Click Open.
e The model for this exercise is shown Figure 80.

Fix Wirard [Pasi: OF ChldCaiSesl] » [Ragnailies

Figure 80: Model to fix - 09 ChildCarSeat.stl

To check model properties
1. Press the “i” icon to display the properties of the model.

e The program will display the information shown in Figure 81.
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Filename:
09 ChildCarSaat.stl
Analyze {Recaloutate all properties) [ Display Path

Dimensions 3 PnirTiLEm) Ilaimum Delta
4 o =245.851 mm (265.373mm  512.224 mm
¥ o |-216.861 mm |513.1B4 mm | 730.045 mm
z i [=231.184mm (231184 mm | 462.369 mm

#Triangles  : |B75988 #Points 437962

# Marked 0

# Invisible siiiln

# Bad Edges 1] # Bad Contours : [0

# Shells i i

Wodume ¢ (21522374 mm3

Surface i 1169232 mm2

Status i Not Changed

Selected 1 |Yes

Figure 81: Model properties dialog

2. Review the number of triangles listed in the section below:

# Triangles v 875933

# Poinks 437962

The model contains a large number of triangles, the following tasks will step you
thorough the process of decreasing this value.

To reduce the number of triangle

1. Select Tools # Triangle reduction (Ctrl + T).

2. Specify the following:
2.1. Tolerance 1 mm.

> You can increase the tolerance from 0.1 (default) to 1 since it is a large

model with no little features.
2.2. Number of iterations 5.
2.3. Angle 10 degrees.
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3. Click OK.
4. Check the properties of the model again.

# Triangles i 110296 # Points (55116

5. The triangle count was reduced from 875988 to 110296 triangles.

£ Itis recommended to perform the Triangle Reduction BEFORE running the Fixing
Wizard.

To remesh the model
1. Select Tools ®» Remesh.

2. Specify the following:
2.1. Max geometry error 1 mm.
2.2. Max. edge length 10.00 mm.
2.3. Min. edge length 1 mm.

Auto Remesh (Split-Based Method)

o _

PBIHFW?‘ [1000 o Cancel
Min gdga bength | 1 man
3. Click OK.

4. Check the properties of the model again.

# Triangles P B4110 # Points | 32023

5. The triangle count was reduced further; it went from 110296 to 64110 triangles.

£ Since these are tasks which require lengthy calculations, the model result is provided for
you to review. The file name is ChildCarSeat_result.stl.
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Figure 82: Child Car Seat with number of triangles reduced
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Exercise 10: Importing an IGES file

In this exercise you will import and IGES file into Moldflow Magics STL Expert and
learn about the different options available for basic fixing operations.

To import the model
1. Click File » Import » IGES...

2. Browse... and navigate to the My MPI 6.0
Projects\MPI_Fundamentals\Magics_STLs folder.

3. Select the file Q-base.igs.
4. Click Open.

e When importing an *.IGES file, the accuracy of conversion (the triangle count)
can be set by the user. Additionally some basic fixing operations (normals &
stitching) can be performed directly.

5. Specify the following:
5.1. Accuracy 0.1 mm.
5.2. Check the boxes for Visible only and Stitch.
5.3. Tolerance 0.1 mm.

Ipes Impori m—|
(=)  rowtrie  [C.iWordiP3 Magcs STLskg-base igs |
T R o T T P o 71

THangulaton Algatthm
* Warsion 9.5 Wersion 9.1 (ver, 2)
Iges Frang
Acowacy | DO.1 mem ' Normal Fixing b Sitch
= . I Fill Holes Tokerance  [0.1 mm
¥ Mesble ool =
[~ Layer to part Rerstiors |5
oK I Cancel

Figure 83: IGES import dialog

6. Click OK.
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Competency check - Introduction to Moldflow
Magics STL Expert

1. What does Moldflow Magics STL Expert help you with?

2. What are the default model format files you can import into Moldflow Magics STL
Expert?

3. What other file formats could you import using MDL?

4. What are the file formats exported by Moldflow Magics STL Expert?
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Evaluation Sheet - Introduction to Moldflow
Magics STL Expert

1. What does Moldflow Magics STL Expert help you with?

Viewing.

Measuring.

Correcting.

Optimizing Stereolithography (STL) and solid surface models.

2. What are the default model format files you can import into Moldflow Magics STL
Expert?

STL.
IGES.
MGX (Materialise compressed STL format).

3. What other file formats could you import using MDL?

Parasolid.
SolidWorks.
Pro/ENGINEER.
CATIA V5.

STEP.

4. What are the file formats exported by Moldflow Magics STL Expert?

Corrected and optimized STL models can be output in Moldflow’s proprietary UDM (Unified
Data Model) format, which can then be imported into MPA and MPI.
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CHAPTER 12

Material Searching and
Comparing

Aim

The aim is to learn how to search for and compare different thermoplastic materials in
the material database.

Why do it

To run an analysis in MPI, you need to select a material. The choice of material may be
predetermined, or a material can be selected based on the results of a database search. To
help in the selection of the material, one material can be compared to one or more
materials to see what the variation between the materials will be.

Overview

There are several ways a material can be selected for an analysis, depending on the
available information. If the manufacturer and trade name are known, you can simply
select it from a list. If the material to be used is not known, a material search can be
performed to find a suitable material. Having selected a material, you can compare it to
other materials, or view a report on the quality of the material data.

Note the answers are based on MPI 6.0 build 05495. If a different build of software is
used, the answers may be slightly different.
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Practice - Material Searching and
Comparing

Below are several examples of using the material selection and searching capabilities of
MPI.

Setup

To open a project

1. Click g icon (File ®» Open Project), and navigate to the folder My MP1 6.0
Projects\MPI_Fundamentals\Material_Searching.

2. Double click the project file Material_Searching.mpi.
3. Click File ® Preferences and ensure that System Units are set to Metric.

To open the cover model

1. Double click the Cover study in the Project View pane.
2. Rotate the model to review the geometry.

Find a material with a known manufacturer and
trade name

How you check to see if a material is on the database depends on the information you are
given about the material. If the material’s manufacturer and trade name are known, the
best place to find the material is to scroll through the Manufacturer and Trade name
drop-down menus on the Select Material dialog, shown in Figure 84.

Select Materiad 21
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Figure 84: Select material dialog
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Navigating through list is easily done by:

e The scroll bar.

e  Typing the first few letters of the name you are looking for.
e The arrow keys.

Z The tab key can be used to navigate between the Manufacturer and Trade Name
drop-down menus.

To find the material Eastman Chemical Tenite LDPE 1870.

1. Double-click 7 (Material icon) in the Study Tasks pane.

2. Click the Manufacturer drop-down menu.

3. Scroll through the list until you find Eastman Chemical Products.
e Asan alternative, type east.

4. Click the Trade name drop-down menu.
Scroll through the list until you find Tenite LDPE 1870, or type ten.
5.1. Use the arrow keys to find Tenite LDPE 1870.
e Results should look like Figure 85.

20

" Commonly used materials:

Zytel 1010 MO0 0: DuPant Engineenng Polpmers [Moldflo «
F5245: Huntzman Chemical Company
Capron 8333GHS5: BASF

MNowvadur P2MC: Lanxess
I_Z_I..lmlac_l% F'TEEEID:EE f‘laslics [US4) j Remove |
% Specific materiak
M arwfacturer
| Eastman Chemical Products j
Trade name

| Tenite LDPE 1870
[V Add material to commanly used list after selecting

Details.. |  Repor. ok | Cancel |  Hep |

Figure 85: Find Tenite LDPE 1870
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Using search

Sometimes the manufacturer of the material is not known, but the trade name is. The
Search Criteria dialog is useful for finding materials when the manufacturer and/or the
trade name are not known.

The Search Criteria dialog shows a default list of search fields each time it is opened.
Other fields can be added at any time. Once you have set up a search you like, you can
save it so you can retrieve it quickly.

To find the material Lexan 141
1. Click the Search button on the Select Material dialog.

2. Select Trade name in the Search Fields list.
3. Inthe Substring text box on the right, enter lexan 141, as shown in Figure 86.
e Ensure there is 1 space between lexan and 141.
4. Click the diskette icon.
4.1. Enter the name Lexan.
> This will save the search criteria for later use.
4.2. Click the Save button.
5. Click the Search button.

21}

[ :
Search Criteria: Lexan == [,
i Search Fields Trade name
M aruif acturer Substring: |Iexan 141

Trade name :

Farnily abbreviation

Filler data: Description

Filler data: weight

Mel mass-flow rate (MFR] Measured MFR

Bemove | QlearFitersl Add... | Search I Cancel Help

Figure 86: Search Criteria dialog

A new dialog called Select Thermoplastics material will appear with the search results,
as shown in Figure 87. The list shows there are two grades of Lexan 141, one is from a
European division, the other from a US division of the same company. The other 4
materials have Lexan 141 as a base and have been further modified.
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Select Thermoplastics material e d

Lexan 141 ST [

I.&I[Thalmuplastics raterial [Syzstem) ;I ﬁ
| Manutacturer [ Trade name | Family abbreviation | Filler data: Descrip!
1 FMC Lexan 141 PB-460 FC Lead
2 FMC Lexan 141 PB-370 FC
3 FMC Lexan 141 BC-52 PC
4 Lexan 141F [MF tested) PC
[

L Lecan 1 c— | |

1 | i
Compare | Hepott... | Export... I [etals... Search... | Calumns... I
S elect Cancel |  Hep |

To wiew a report or material details, or to choose a material, select one entry in the list, A

Figure 87: Lexan search results

To compare the two Lexan 141 materials
1. Select one of the Lexan 141 grades, then hold down the Ctrl key and click on a

second grade.

o Both grades should now be highlighted.

Click Compare.

3. Scroll through the report to view the differences between the materials.

4. Click = (Rheology graph icons) to see the data compared graphically.

4.1. Click EI (Plot properties icon).
4.2. Remove the middle two temperatures from the list.

> This will reduce the clutter on the graph.

4.3. Click OK.
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Find a similar material

To find similar materials in the MPI material database, use specific search criteria to
narrow your search. You can use the following popular search criteria including;

e Manufacturer.

e Trade name.

e Family abbreviation.

o Filler data: Description.

o Filler data: Weight.

e Moldflow viscosity index.

o Data source.

e Any property stored in the database.
Once a search has been performed, you can:

e Sort a column by clicking on the column heading in the Select Thermoplastics
material dialog.

o Select a material and click Details to view the properties of that material.
e Plot viscosity or PVT curves for the material after selecting Details.
e Compare multiple materials, as previously described.

All this information can be used to find and compare similar materials. By setting good
search criteria, you can narrow down the list of materials before using the compare
command.

There are several reasons why you might search for similar materials in the database:
e To find a suitable substitute material for a material that is not on the database.

o To find the best choice of material, amongst similar grades, with which to mold the
part.

e To see the effect different materials have on the part’s wall thickness.

Find all polycarbonates with 20% glass filler

You will find the material using a stepwise procedure. This is a common way to search
for a material. Start with one search field and add criteria one at a time.

To find all PC’s
1. Click Search on the Select Material dialog.
2. Click Clear Filters.
3. Select the criterion Family abbreviation and enter pc in the substring text box.
4. Click Search.
5. Scroll down to the bottom of the Select Thermoplastic material dialog.

¢ Note that the search results contain about 1000 materials.
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Look in the Family Abbreviation column.

e Many of the materials listed are PC blends.

Click the Family Abbreviation column heading.

e  This will sort the column.

Scroll up and down the list.

o Note that all PC’s are now listed together and that there are about 640 of them.

£ The search will look for the substring you entered in the search field. You can't limit the
search to an exact string.

J* The Select Thermoplastics material dialog can be resized so more information can be
seen at one time.

To add glass to the search

1.
2.

Click Search on the Select Thermoplastics material dialog.
Select the criterion Filler data: Description

2.1. Enter glass in the Substring text box.

Click Search.

Scroll down to the bottom of the Select Thermoplastic Material dialog to
determine the number of materials found.

e Note that the search results now contain 176 materials.

Look in the Family Abbreviation column.

e Many of the materials listed are PC blends.

Click the Family Abbreviation column heading to sort by this column.
Scroll up and down the list.

¢ Note that all PC’s are now listed together and that there are 137 of them.
Click the Filler Data: Weight column heading.

¢ Note the range of glass filler is from about 5% to 50%. There are several 20%
glass materials.

To add weight to the search

1.
2.

Click Search to return to the Search Criteria dialog.

Select the criterion Filler data: Weight and enter 20 in the Minimum and Maximum
text boxes.

Click Search.

Scroll down to the bottom of the Select Thermoplastic material dialog.
¢ Note that the search results now contain 45 materials.

Look in the Family Abbreviation column.

e Some of the materials listed are PC blends.
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6. Click the Family Abbreviation column heading.
e  This will sort the column.
7. Scroll up and down the list.
¢ Note that all PC’s are now listed together and that there are 37 of them.

All other fields can be searched in the same way. A combination of using different search
fields and sorting the columns can be used to narrow down the search results.

Using Moldflow Viscosity Index

Many times the viscosity index is used in conjunction with the search criteria family
abbreviation to separate materials that are blended. Often, the viscosity index of blends is
based on a different temperature so you can use this information to identify blends.

To find all ABS’s
1. Click Search on the Select Material dialog.
2. Click Clear Filters.
3. Select the criterion Family abbreviation, enter abs in the substring text box.
4. Click Search.
5. Scroll down to the bottom of the Select Thermoplastic material dialog.
e Note that the search results contain about 700 materials.
6. Click the Family Abbreviation column heading to sort the ABS from the blends.
7. Scroll up and down the list.
o Note that all ABS’ are now listed together and that there are about 480 of them.

Add viscosity index to the search

1. Click Search to return to the Search Criteria dialog.

2. Click Add to open the Add Search Fields dialog.
2.1. Find and select Moldflow Viscosity Index in the list of search fields.
2.2. Click Add to add it to the Search Fields list.
Highlight the Moldflow Viscosity Index field, enter 240.

4. Click Search.

5. Scroll down to the bottom of the Select Thermoplastic material dialog.

e Note that the search results now contain about 490 materials. Most of the blends
were removed from the search.

6. Look in the Family Abbreviation column.
e Some of the materials listed are ABS blends.
7. Click the Family Abbreviation column heading.
8. Scroll up and down the list.
o Note that all ABS’ are now listed together and that there are about 480 of them.
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10.

Click and drag the Moldflow Viscosity Index column to the right of Family
abbreviation.

The column will stay in that position for the remainder of the searches.

Click the Moldflow Viscosity Index column heading.

This will sort the Viscosity Index values. The higher the number, the more
viscous the material. This is a handy way to do a quick comparison on the
viscosity between materials.

You could further refine the viscosity index search by putting in a longer string
for the viscosity index such as (240)01. This would search for all viscosity
indexes in the range 100 - 199.

Plotting viscosity

Once you have filtered out a suitable list of materials, you can get further information
about a material by highlighting it and clicking Details. This allows you to view all the
properties stored for the material.

To plot the viscosity curve for a material

Select a material on the Select Thermoplastic material dialog.
Click Details.
Click the Rheological Properties tab.

1.

2.
3.
4

Click Plot Viscosity, as shown in Figure 88.

Once the viscosity plot is created, there are several buttons in the bottom left
corner of the plot window that you can use.

The ﬂ (query icon) shows the shear rate and viscosity values as you click on
different locations between the viscosity curves.

The &I (plot properties icon) allows you to scale the X and Y-axes and to
specify the temperatures to be plotted.

The n| (save icon) allows you to save the plot data to a tab-delimited text file.

The _ﬂ (save image icon) lets you save the plot to an image file which you can
later incorporate into a report.

The §| (print icon) opens the Print dialog from where you can send the plot to
a selected printer.
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Figure 88: Material details

Material Data Method Report

On the Select Material and Select Thermoplastic material (search results) dialog,
there is a Report button. This button can be used to show a report for the selected
material. This will highlight the quality of the data and give advice for its use, as shown in
Figure 89.
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Material Data Method Report:

Manufacturer GE Plastics (USA)
Trade Name Lexan 101

Family Abbreviation PC

Fibers 7/ Fillers Unfilled
Moldflow Material 1D 52234

Moldflow Grade Code GE1005

The material was tested by the manufacturer. Data was last updated on
AUG-12-2005.
This data is Non-Confidential.

SUMMARY :

Data Type Date Method

Rheology 29-JUN-01 Unknown

Thermal 01-JUN-90 Unknown

Specific Heat 01-JUN-90 Unknown

pvT Unknown Supplemental

Shrinkage 10-NOV-2005 Uncorrected Residual Stress
RHEOLOGY :

The material®s rheological behavior was tested by the manufacturer by
an unspecified test method. Data was last updated on 29-JUN-01.

THERMAL :

The material®s thermal conductivity was tested by the manufacturer by
an unspecified method. Data was last updated on 01-JUN-90. Thermal
conductivity was established at a single temperature.

SPECIFIC HEAT:

The material®s specific heat was tested by the manufacturer by an
unspecified method. Data was last updated on 01-JUN-90. Specific heat
was established at a single temperature.

pvT:

The material®s pvT data was not measured.

Supplemental pvT data is provided to allow for simulations. However,
supplemental pvT data can show specific volume variations from
specific grade pvT data by more than 25%.

More reliable simulation results may be possible by obtaining
measured pvT data on this material.

SHRINKAGE (MIDPLANE & FUSION MODELS ONLY):

For this material, shrinkage and warpage predictions will be based on
an uncorrected residual stress model with generic estimates of
material mechanical properties. Data was last updated on 10-NOV-2005.
You can achieve more accurate shrinkage predictions by using measured
shrinkage data and Moldflow"s CRIMS model.

DISCLAIMER:

The information contained in this report has been prepared by
Moldflow Corporation based on data and other information received
from third parties. No representations or warranties are provided
regarding this report or its conclusions and Moldflow Corporation
specifically disclaims any liability that may result from reliance on
these results.

Copyright 2005 Moldflow Corporation

Figure 89: Material data method report
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Competency Check - Material Searching and
Comparing

Answer the following questions in the space provided, using the material searching
functions in MPI to obtain your answers. Each question part builds on the previous part.

1. Find the information for Maghum 3504
e  Manufacturer

Trade name

Who tested the viscosity?

2. How many HDPE grades are there on the database?

e How many HDPE grades are from BP Chemicals?
What is the highest Viscosity index (V1) for a HDPE from BP
What is the trade name of the highest VI HDPE from BP

3. What is the total number of PA66 grades on the database with a
V1 of VI(290), excluding blends?

e What is the number of glass fiber filled PA66 grades with a VI
of VI(290), excluding blends?

e What is the highest glass content of the PA66 grades with a VI
of VI1(290), excluding blends?

e What is the trade name of the lowest Viscosity index Zytel that
is 33% glass filled?

4. What is the total number of PBT grades on the database?

e What is the number of 30% glass filled PBT grades on the
database?

e What is the trade name for the Ticona material with 30% glass
and the lowest viscosity index?

What is the viscosity index for the Ticona material?
Who tested the PVT data for the Ticona material?

5. How many grades of PEEK are on the database?

e How many PEEK grades are from LNP?

e How many LNP PEEK grades have carbon fillers?

e Who tested the viscosity data for the carbon fiber LNP PEEK
grades?
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Evaluation Sheet - Material Searching and
Comparing

1. Find the information for Magnum 3504

e  Manufacturer Dow Chemical Europe
e Trade name Magnum 3504

e Who tested the viscosity? Other

2. How many HDPE grades are there on the database? 189

e How many HDPE grades are from BP Chemicals? 17

e What is the highest Viscosity index (V1) for a HDPE from BP  V1(230)0429

e What is the trade name of the highest VI HDPE from BP Rigidex HM5420XP

3. What is the total number of PA66 grades on the database with a

V1 of V1(290), excluding blends? 475
e What is the number of glass fiber filled PA66 grades with a VI
of VI1(290), excluding blends? 253
e What is the highest glass content of the PA66 grades with a VI
of VI(290), excluding blends? 60%
e What is the trade name of the lowest Viscosity index Zytel that
is 33% glass filled? Zytel FE5422 BK275
4. What is the total number of PBT grades on the database? 529
e What is the number of 30% glass filled PBT grades on the
database? 69
e What is the trade name for the Ticona material with 30% glass
and the lowest viscosity index? Celanex JKX-1081
e What is the viscosity index for the Ticona material? V1(250)0071
e Who tested the PVT data for the Ticona material? Moldflow
5. How many grades of PEEK are on the database? 26
e How many PEEK grades are from LNP? 7
e How many LNP PEEK grades have carbon fillers? 3
e Who tested the viscosity data for the carbon fiber LNP PEEK
grades? Manufacturer

Note the answers are based on MP1 6.0 build 05495. If a different build of software is
used, the answers may be slightly different.
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CHAPTER 13

Gate Placement

Aim

The aim of this chapter is to review the design guidelines for placing gates and to run the
gate location analysis for the cover model and other parts.

Why do it

Placing a gate correctly can be one of the most critical factors in determining the final
quality of the part. The location of the gate may have many requirements and restrictions
including part design, usage, aesthetics, and tool construction.

Overview

A review of design guidelines will be done to give a background for determining the gate
location. The gate location analysis will be run on several different parts and the results
will be compared to the requirements of the part. The gate location analysis can be done
on Midplane and Fusion models. 3D flow simulation does not support this type of
analysis.

Once a gate location is chosen, a fast flow analysis can be run to determine if the gate
location is acceptable.

Gate Placement 241



242 Chapter 13



Practice - Gate Placement

This chapter has several models that are used for practice and are described below. At
least the first one should be analyzed. Do the others as time permits.

Table 9: Models used for gate placement

Description

Cover: starts on page 221

The cover is the same part that is used in the translation
and cleanup chapter. It is given to you already meshed and
cleaned up ready for analysis. This part will be produced
in a two plate tool with a sub gate.

Paper holder: starts on page 225

The paper holder will be produced in a single cavity 2-plate tool
with a cold runner.

Phone cover: starts on page 229

determine the layout of the runner system.

Door panel: starts on page 233

The door panel has been designed using a 2-plate tool
with hot runners feeding a cold runner system. The gates
will be edge gates.

Model
The phone has been designed using a 2-plate tool with a
hot runner system. The hot drops can be directly on the
part or feed a cold runner. The results of the analysis will
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Gate location analysis on the cover

In this section, you will determine the optimum gate location for the cover model. You
will run a Fast Fill analysis with the gate location you have chosen for the cover.

Design criteria

The cover has been designed using a 2-plate
tool with cold runners and tunnel gates. This
will limit the gate locations to somewhere
along the sidewall of the part.

Setup

To open a project

1. Click the file open icon g or File ®» Open Project, and navigate to the folder My
MPI 6.0 Projects\MPI_Fundamentals\Gate_Placement.

Double click the project file Gate_Placement.mpi.
3. Click File » Preferences and ensure that System Units are set to Metric.

To open the cover model
1. Double click the Cover study in the Project View pane.

2. Rotate the model to review the geometry.
Analysis

To set up the analysis
1. Change the analysis sequence to gate location by either:

e Double click on the analysis sequence icon 2t in the Study Tasks list, and select
Gate Location.
e Click Analysis ® Set Analysis Sequence ® Gate Location.

2. Double-click the icon selection material &7 in the Study Tasks pane.
3. Select the manufacturer BASF and the trade name Capron 8333GHS.
Save the model.

5. Click the Analyze Now icon <.
e The analysis should only take about a minute to finish.
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Results interpretation

To view gate location results
1. Click the Best gate location plot in the Study Tasks list.

2. Rotate the model to view all sides and then pick a good rotation where you can see
the blue area(s), as shown in Figure 90.

Best gate location

Figure 90: Best gate location result

In Figure 90, the properties of the results were set to have a smooth rather than a
banded color transition. Sometimes banded is useful for highlighting the best area.

To set the banded color transition, highlight the Best gate location result, in the Study
Tasks list, right-click, select Properties, go to the Optional Settings tab, select
Banded and click OK.

Interpreting the results

A best gate location plot has a scale from about 0.1 (Worst) to 1.0 (Best), which
corresponds with a color scale ranging from red to blue. The higher the number (blue),
the better a location is for placing a gate, according to the gate location analysis. Notice
the blue area of the plot is near the center of the part. This is due to the flow resistance
criteria used in the analysis. The best area is on the heavy sections of the boss on the core
side of the part. This is due to the thickness criteria. The gate location will favor heavy
areas so parts can be packed out better.

Keeping in mind the design criteria, this best gate location will not work because it can't
be reached with a cold runner and tunnel gate. Currently, there is no way the gate location
analysis can take into account the design criteria of where you can or cannot place a gate.
The closest gate location to the best gate location that will work is shown in Figure 91
and is the center of the long side. Either long side will have about the same results.
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Best gate location

Best achievable gate location

Figure 91: Best location for the gate

Gate location validation

Now that the gate location analysis is finished and those results were compared to the
design criteria, a flow analysis is run to look at the filling pattern from the gate location. A
normal multi-laminate fill analysis can be done, but if the primary purpose is to validate
the gate location by looking at the filling pattern a fast fill analysis will work very well. It
runs much faster than a regular fill analysis and the results will allow you to determine if
the gate location is acceptable with regards to the filling pattern.

To set up the fast fill analysis
1. Save the Cover model using the command, File ® Save Study as.

2. Enter the new name Cover Fast Fill.
3. Change the analysis sequence to Fast Fill by either:

e Double-click on the analysis sequence icon " in the Study Tasks list and
choose Fast Fill.

e Click, Analysis ® Set Analysis Sequence ® Fast Fill.

4. Double-click the Set Injection Locations icon * in the study tasks list. Place the
injection location at the best achievable gate location as shown in Figure 91.

5. Save the model.

6. Double-click the icon Analyze now S in the study tasks list.

To review the fast filling results
1. Click Fill time in the study tasks list.

2. Click on the Animate icon ﬂ on the animation toolbar to animate the filling
results.

3. Click on each of the results to review them.
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Results discussion

Filling pattern

With the gate location in the center of the long side of the part, the filling of the part is
predominantly radial and balanced. The two opposite corners fill last and at the same
time.

Pressure at V/P switchover

The pressure at V/P switchover is well below the pressure limit of 70 MPa (10,000 psi)
for the part by itself, so pressure will not limit the filling of the part.

Temperature at flow front

The temperature of the flow front has a small variation, about 1°C. This would indicate
that the automatic injection time is in a good range. The gate location will have little
effect on the temperature distribution because the part wall thickness is mostly uniform.

Time to freeze

The majority of the part has a cooling time in the range of 4.5 to 5 seconds. The only area
that is significantly different is the boss on the part. This area has both the thinnest and
thickest areas on the part. As a result the cooling time has a wide variation here.

Weld Lines and Air Traps

The weld lines are unavoidable but should not be a significant problem. None of the air
traps are in locations that require any special attention.
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Paper holder

Design criteria

This part has been designed using a single cavity 2-plate tool with a cold
runner system. The results of the analysis will determine the layout of
the runner system.

Setup

To open a project

1. Click the file open icon .E’| or File ®» Open Project, and navigate to the folder My
MPI 6.0 Projects\MPI_Fundamentals\Gate_Placement.

2. Double click the project file Gate_Placement.mpi.
3. Click File » Preferences and ensure that System Units are set to Metric.

To open the paper holder model
1. Double click the Paper Holder study in the Project View pane.

2. Rotate the model to review the geometry.
Analysis

To set up the analysis
1. Change the analysis sequence to gate location by either:

e Double click on the analysis sequence icon 2t in the Study Tasks list, and select
Gate Location.

o Click Analysis ® Set Analysis Sequence ® Gate Location.

Double-click the icon selection material &7 in the Study Tasks pane.
3. Select the manufacturer Lanxess and the trade name Lustran SAN 29.

4. Click the Analyze Now icon -,
e The analysis should only take a few minutes to finish.

Displaying the results

To view gate location results

1. Click the Best gate location plot in the Study Tasks list.

2. Rotate the model to view all sides and then pick a good rotation where you can see
the blue area(s) well. A good rotation is shown in Figure 92.
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Figure 92: Paper holder - best gate

Results discussion

The best gate location plot indicates thicker regions of the part as the best locations for a
gate. However, it would not be practical to place a gate in these areas due to the type of
tool. The center of the bottom is blue so it is ranked high on the scale. The center of the
bottom is also a good gate location for the criteria of the mold, a single cavity 2 plate tool.
The gate can be a cold sprue gate or a hot sprue.

Gate location validation

If time permits, run a Fast Fill analysis with the gate in the center of the bottom of the
part. Review the problems with this gate location and part design. How would you
change the gate location or part design?

To set up the fast fill analysis
1. Save the Paper holder model using the command, File ® Save Study as.

1.1. Enter the new name Paper holder Fast Fill.

*

2. Double-click on the analysis sequence icon ¥ in the Study Tasks list and choose
Fast Fill.

3. Double-click the Set Injection Locations icon & in the study tasks list. Place the
injection location in the center of the bottom of the part.

4. Double-click the icon Analyze now “ in the study tasks list.

To review the fast filling results
1. Click Fill time in the study tasks list.

2. Click on the Animate icon ﬂ on the animation toolbar to animate the filling
results.

3. Click on each of the results to review them.
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Phone cover

Design criteria

This part has been designed using a 2-plate tool with a hot
runner system. The hot drops can be directly on the part or
feed a cold runner. The results of the analysis will determine the
layout of the runner system.

Setup

To open a project

1. Click the file open icon = o File » Open Project, and navigate to the folder My
MPI 6.0 Projects\MPI_Fundamentals\Gate_Placement.

2. Double click the project file Gate_Placement.mpi.
3. Click File ® Preferences and ensure that System Units are set to Metric.

To open the phone model
1. Double click the Phone study in the Project View pane.

2. Rotate the model to review the geometry.
Analysis

To set up the analysis
1. Change the analysis sequence to gate location by either:

»

e Double click on the analysis sequence icon "+
Gate Location.

in the Study Tasks list, and select

o Click Analysis # Set Analysis Sequence ® Gate Location.

2. Double-click the icon selection material &7 in the Study Tasks pane.

3. Select the manufacturer Bayer MaterialScience and the trade name
Bayblend FR 2000.

4. Click the Analyze Now icon -,
e The analysis should only take a few minutes to finish.

Displaying the results

To view gate location results
1. Click the Best gate location plot in the Study Tasks list.
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2. Rotate the model to view all sides and then pick a good rotation where you can see
the blue area(s) well. A good rotation is shown in Figure 93. The results are scaled 0.8
to 1.0 and unscaled, in Figure 93 to better highlight the best gate location.

3 - '. r I.'l'.
B

Figure 93: Phone - best gate

{1
-

Results discussion

The best gate location is on the bottom edge of the large oval button hole. This gate
location may or may not be practical for the part and will depend on the aesthetic
qualities of the part and if a hot runner drop can be placed there. An alternative location
could be on the edge of the large square opening. That is not far from the “Best” gate
location. Gate blush will be a major concern for this part. There was not enough
information given about this part to know if the gate location is practical. This gate
location should be investigated further to see if this location is possible.

Gate location validation

If time permits, run a Fast Fill analysis with the gate in the center of the bottom of the
part. Review the problems with this gate location and part design. How would you
change the gate location or part design?

To set up the fast fill analysis
1. Save the Phone model using the command, File ® Save Study as.
1.1. Enter the new name Phone Fast Fill.

2. Double-click on the analysis sequence icon "t in the Study Tasks list and choose
Fast Fill.

3. Double-click the Set Injection Locations icon 2 in the study tasks list. Place the
injection location in the center of the bottom of the part.

4. Double-click the icon Analyze now “ in the study tasks list.
To review the fast filling results
1. Click Fill time in the study tasks list.

2. Click on the Animate icon L4

results.

on the animation toolbar to animate the filling

3. Click on each of the results to review them.
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Door panel

Design criteria

This part has been designed using a 2-plate tool with hot

runners feeding a cold runner system. The gates will be
edge gates. There can be no gates directly on the face part
due to the requirements of a high quality textured finish on
the door panel.

Setup

To open a project

L.

Click the file open icon g or File ® Open Project, and navigate to the folder My
MPI 6.0 Projects\MPI_Fundamentals\Gate_Placement.

Double click the project file Gate_Placement.mpi.
Click File = Preferences and ensure that System Units are set to Metric.

To open the door panel model

1.

Double click the Door panel study in the Project View pane.

2. Rotate the model to review the geometry.

Analysis

To set up the analysis

1.

»

Double click on the analysis sequence icon "t in the Study Tasks list, and select
Gate Location.

Double-click the icon selection material 7 in the Study Tasks pane.
Select the manufacturer Lanxess and the trade name Novodur P2MC.

Click the Analyze Now icon .
e The analysis should only take a few minutes to finish.

Displaying the results

To view gate location results

1.

Click the Best gate location plot in the Study Tasks list.

2. Rotate the model to view all sides and then pick a good rotation where you can see

the blue area(s) well. A good rotation is shown in Figure 94.
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Figure 94: Door panel - best gate

Results discussion

The best gate location is on a vertical wall on the arm rest near the center of the part. The
design criteria dictate that you must use edge gates, so the best gate location from the
analysis can't be used. However, with the gate location analysis, you cannot input the type
of gate or gate location restrictions. The gate location analysis in this case is of very
limited use. The closest thing it can show is that the gate should be located on the center
of the edge somewhere below the best gate location area shown in Figure 94.

Gate location validation

If time permits, run a Fast Fill analysis with the gate in the center of the bottom of the
part, somewhere in the area highlighted in Figure 94. Review the problems with this gate
location. How would you change the gate location?

To set up the fast fill analysis
1. Save the Door panel model using the command, File ® Save Study as.

1.1. Enter the new name Door panel Fast Fill.

™
.

2. Double-click on the analysis sequence icon
Fast Fill.

¥ in the Study Tasks list and choose

3. Double-click the Set Injection Locations icon Z in the study tasks list. Place the
injection location in the center of the bottom of the part.

4. Double-click the icon Analyze now * in the study tasks list.

To review the fast filling results
1. Click Fill time in the study tasks list.

2. Click on the Animate icon ﬂ on the animation toolbar to animate the filling
results.

3. Click on each of the results to review them.
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Competency check - Gate Placement

1. How can you use the gate location analysis if you cannot select the exact gate location
determined by the analysis?
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Evaluation sheet - Gate Placement

1. How can you use the gate location analysis if you cannot select the exact gate location
determined by the analysis?

Answer; Often the restrictions to where you can place a gate on a part, prevent the best
possible gate location. If this is the case, position the actual gate as close to the best gate
location as possible. Running a regular flow analysis will help determine if the chosen gate will
be acceptable.
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CHAPTER 14

Molding Window Analysis

Aim

The aim of this chapter is to find the optimum molding conditions and widest possible
molding window for the parts provided.

Why do it?

The optimum molding conditions for the part, i.e. mold temperature, melt temperature
and injection time, is a good starting point of a finite element flow analysis. A molding
window helps determine how much variation you can have in mold and melt
temperatures, and the injection time and still make a good part. In addition, several gating
locations can be evaluated with a molding window analysis. You can determine if a
particular gating location is possible, or which one gives a wider molding window.

Overview

Molding conditions are evaluated on a part by running a quick analysis on the part. The
analysis is done with a simple model that represents the thickness, flow length and
volume of the part. This model is automatically built on the midplane or Fusion model.
To run this analysis, a gate location and material must be defined. This simple model can
be analyzed at a small fraction of the time of the midplane or fusion model, saving a
significant amount of time.

The output of this quick analysis includes an “optimum” set of conditions, plots
indicating the size of the molding window and plots showing how part quality, injection
pressure, shear stress, flow front temperature, cooling time and shear rate are influenced
by changes in processing conditions.

Results from the analysis can be reviewed to determine if the optimum conditions should
be used, or if there should be changes in the molding conditions. If several different gate
locations are to be compared, results from the different gate locations need to be
evaluated to determine which gate location is best.
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Practice - Molding Window Analysis

This chapter has several models that are used for practice and are described below. At
least the first one should be analyzed. Do the others as time permits.

Table 10: Models used for molding window analysis

Description Model

Cover: starts on page 245

The cover is the same part that is used in the translation

and cleanup chapter. It is given to you already meshed and
cleaned up ready for analysis. A molding window analysis
will be run to determine the size of the molding window.

Cell Phone cover: starts on page 253

For the cell phone, two different gate locations will be
investigated to determine which gate location has the
biggest molding window.

Door panel: starts on page 257

For the door panel, two different grades of material are to
be investigated to determine which one has the best
molding window.

Practice - Molding Window Analysis 243




244 Chapter 14



Molding Window Analysis on the Cover

In this section, you will determine the optimum processing conditions for the cover
model.

Design Criteria

This part will be created using a 2-plate tool. The gate
location is defined in the center of the long side to be used
with tunnel gates. Optimum conditions for the given gate
location need to be found.

Setup

To open a project

1. Click the file open icon g or File ®» Open Project, and navigate to the folder My
MPI 6.0 Projects\MPI_Fundamentals\Molding_Window.

2. Double click the project file Molding_Window.mpi.
3. Click File # Preferences and ensure that System Units are set to Metric.

To open the cover model
1. Double click the Cover study in the Project View pane.

2. Rotate the model to review the geometry.

Running a Molding Window Analysis

To set up and run the analysis
1. Change the analysis sequence to molding window by either:

o Double click on the analysis sequence icon "t in the Study Tasks list, and select
Molding window.

o Click Analysis ® Set Analysis Sequence ® Molding window.

2. Double-click the icon selection material 7 in the Study Tasks pane.
2.1. Select the manufacturer BASF and the trade name Capron 8333GHS.

3. Double-click the Injection location icon 2 in the Study Tasks pane.

3.1. Set the injection location in the center of the long side, half way up the wall, as
indicated in Figure 95.
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4. Double click the Process Settings icon & in the Study Tasks pane.
4.1. Click the Edit button in the Injection molding machine frame.
4.2. Click the Hydraulic Unit tab.

4.3. Set the maximum machine injection pressure to 140 MPa.
4.4. Click OK to exit the dialog.

5. Click the Advanced options button.
5.1. Set the pressure factor to 0.8 in the Feasible molding window.
5.2. Set the pressure factor to 0.5 in the Preferred molding window.
5.3. Set the Flow front temp. Maximum drop to 20°C.
5.4. Set the Flow front temp. rise limit to 2°C
5.5. Click OK to exit advanced options.
5.6. Click OK to exit the Process Settings Wizard.

6. Save the model.

7. Click the Analyze Now icon .
e The analysis should only take a minute to finish.

Figure 95: Cover injection location

Interpreting the Results

To view the Screen Output Log
1. Check the Logs box, if necessary, to view the log files.
2. Click on the Screen Output tab.

3. Compare the recommended conditions vs. the ranges analyzed. The output will look
similar to Figure 96.

4. Record the recommended conditions, on line 1 of Table 11 on page 250.
5. Uncheck the Logs box.
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Mold temperature range to analyze = Automatic
from mold temperature = 80.0 C
to mold temperature = 95.0 C
Melt temperature range to analyze = Automatic
from melt temperature = 270.0 C
to melt temperature = 295.0 C
Injection time range to analyze = Automatic
Limits for calculation of feasible molding window
Shear rate limit = Off
Shear stress limit = Off
Flow front temperature drop limit = Off
Flow front temperature rise limit = Off

Injection pressure limit factor = 0.80

Clamp force limit = Off
Limits for calculation of preferred molding window

Shear rate limit factor = 1.00
Shear stress limit factor = 1.00
Flow front temperature drop limit = 20.00 C
Flow front temperature rise limit = 2.00 C
Injection pressure limit factor = 0.50
Clamp force limit factor = 0.80

Maximum Design Clamp Force 7000.22 tonne

Maximum Design Injection Pressure : 140.00 MPa

Recommended Mold Temperature : 90.00 C

Recommended Melt Temperature : 290.45 C

Recommended Injection Time : 0.4384 s

Figure 96: Sample screen output from a molding window analysis

To view the Quality XY plot
1. Click the Quality XY plot in the Study Tasks pane.

2. Open plot properties by one of 3 ways:
o Right-click on the result in the study tasks list and click Properties.
o Click Results = Plot Properties.

e Click the Plot Properties icon il on the Results toolbar.
2.1. Click the Injection time box to set the graph X axis to Injection time.

2.2. Scroll the mold and melt temperature sliders to the recommended values from
the screen outpult.

> As the sliders are moved, notice how the maximum quality changes.
3. Decide on the mold and melt temperature to use.

e Generally, if the quality does not change much by adjusting the mold
temperature slider, choose a mid-range mold temperature.

e The same is true for melt temperature.

o This will give you more flexibility when running a fill or flow analysis and would
like to adjust the temperatures.

o If the recommended values are at the extremes of the usable range, there will be
little room to make adjustments.
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4. Record the new recommended processing conditions (mold and melt temperature)
on line 2 of Table 11 on page 250.

XJ* To prevent the Y-axis scale of the quality plot from changing,

Click the plot properties button on the Explore Solution Space dialog.
Click the XY Plot Properties (2) tab.
Click Manual in the Y range frame.

= @

Enter the Min. and Max values as needed.

To find the Molding window: injection time

1. Set the mold and melt temperature sliders to the new recommended processing
conditions (if not already set).

2. Click the query tool icon, ﬂ to select the highest quality point on the XY graph
and note the x value. An example is shown in Figure 97.

e This represents the optimum injection time.

e With the example in Figure 97, the new recommended conditions include a mold
temperature of 90° C. a melt temperature of ~283° C. and 0.5 seconds fill time.

3. Record the injection time on line 2 of Table 11 on page 250.

Cuality (molding window) 2 Plot
o800 = 0.5039(s]| Mold temperature: 90.00 [C]
y=08830 | Melttemperature: 263.6 [C]
08000

Figure 97: Query on quality plot

To view the Molding window:2D zone plot
1. Click the Zone (mo